<!DOCTYPE html>
<!--[if IE 8 ]> <html lang="en" class="ie8 lte8 lte9 lte10">    <![endif]-->
<!--[if IE 9 ]> <html lang="en" class="ie9 lte9 lte10">    <![endif]-->
<!--[if (gt IE 9)]><!--><html lang="en"><!--<![endif]-->
<!--[if !IE]><!--><html lang="en"><!--<![endif]-->
  <head>
    <title>E-40’s Eternal Comeback | The FADER</title>

    <link href="/assets/application-fae4149b8890cc37777dac60b2a881b0.css" media="all" rel="stylesheet" />

      <base href="/">
      <script src="/assets/application_article_desktop-f60bd1f5b30fcd748e8d4b8a3d4be2b8.js"></script>
    
    <meta content="authenticity_token" name="csrf-param" />
<meta content="2X0o7ar+IBV2wLRKGxKa8RSsluONfIsPoFEi5p+N2BA=" name="csrf-token" />

    <meta name="viewport" content="initial-scale=1, maximum-scale=1">
    <meta name="msvalidate.01" content="CFDCCD68D11A9B3C2CE7EE854D821682" />

    <link rel="apple-touch-icon" href="/assets/apple-touch-icon-44de6bab008495d2306e3a034e797af0.png"/>
    <link rel="apple-touch-icon" sizes="180x180" href="/assets/apple-touch-iphone6-e482d0157bd713f17a00825b1bb0a3f1.png"/>
    <link rel="apple-touch-icon" sizes="76x76" href="/assets/apple-touch-ipad2_mini-60460ea8766d428c4def5dc7332dcc1d.png"/>
    <link rel="apple-touch-startup-image" href="/assets/apple-touch-icon-44de6bab008495d2306e3a034e797af0.png"/>

    <script type='text/javascript'>
 googletag = googletag || {};
 var googletag = googletag;
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + 
              '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {


  
  
  
  
  
  
  
  

  // Infinite scroll requires SRA
  googletag.pubads().enableSingleRequest();

  // Disable initial load, we will use refresh() to fetch ads.
  // Calling this function means that display() calls just
  // register the slot as ready, but do not fetch ads for it.
  googletag.pubads().disableInitialLoad();

  googletag.enableServices();
});
</script>

<!-- Google Analytics -->
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 // Creates an adblock detection plugin.
 ga('provide', 'adblockTracker', function(tracker, opts) {
   var ad = document.createElement('ins');
   ad.className = 'AdSense';
   ad.style.display = 'block';
   ad.style.position = 'absolute';
   ad.style.top = '-1px';
   ad.style.height = '1px';
   document.body.appendChild(ad);
   tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
   document.body.removeChild(ad);
 });
 
 ga('create', 'UA-272695-2', 'auto');
 ga('require', 'adblockTracker', {dimensionIndex: '4'});

 if (window.location.pathname === "home") {
   ga('set', 'page', '/');
 }

 ga('send', 'pageview');
</script>

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
  var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!--  <script src="//load.sumome.com/" data-sumo-site-id="5b333e0665485bc04e07c4bd8cdf35469749a8b11e1fdea694f1113eedd77007" async="async"></script> -->

<script type="text/javascript" async src="https://platform.twitter.com/widgets.js"></script>

<script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

<script aysnc src="//www.youtube.com/iframe_api"></script>


      



    <link rel="canonical" href="http://www.thefader.com/2017/01/25/e-40-interview" />

      <link rel="amphtml" href="http://www.thefader.com/2017/01/25/e-40-interview/amp" />

    
  <meta name="description" content="E-40 has been selling water to the sea since before you were born. It hasn’t always been easy."/>
<meta itemprop="url" content="http://www.thefader.com/2017/01/25/e-40-interview" />

<meta property="og:site_name" content="The FADER"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="E-40’s Eternal Comeback"/>

<meta itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
  <meta itemprop="name" content="The FADER">
</meta>

<meta itemprop="description" property="og:description" content="E-40 has been selling water to the sea since before you were born. It hasn’t always been easy."/>

<meta property="og:url" content="http://www.thefader.com/2017/01/25/e-40-interview" />





  <meta property="og:image" content="http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_351,w_674,x_119,y_300,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_10_khegpo/CChavarría_The_Fader_E-40_Hi_Res_10_khegpo.jpg"/>
  <meta property="og:image:width" content="674" />
  <meta property="og:image:height" content="351" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@thefader" />
<meta property="twitter:title" content="E-40’s Eternal Comeback" />
<meta property="twitter:description" content="E-40 has been selling water to the sea since before you were born. It hasn’t always been easy." />

    <meta property="twitter:image" content="http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_351,w_674,x_119,y_300,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_10_khegpo/CChavarría_The_Fader_E-40_Hi_Res_10_khegpo.jpg"/>

<meta property="twitter:url" content="http://www.thefader.com/2017/01/25/e-40-interview" />

<meta name='parsely-metadata' content='{&quot;post_id&quot;:80973}' />

<script type="application/ld+json">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
   "mainEntityOfPage":{
      "@type":"WebPage",
      "@id":"http://www.thefader.com/2017/01/25/e-40-interview"
    },
  "headline": "E-40’s Eternal Comeback",
  "url": "http://www.thefader.com/2017/01/25/e-40-interview",
  "image": {
    "@type": "ImageObject",
    "url": "http://res.cloudinary.com/thefader/image/upload/CChavarría_The_Fader_E-40_Hi_Res_10_khegpo.jpg",
    "height": "3793",
    "width": "3068"
  },
  "thumbnailUrl": "http://thefader-res.cloudinary.com/images/w_640,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_10_khegpo/e-40-interview.jpg",
  "dateCreated": "2017-01-25T23:28:06Z",
  "articleSection": "Music",
  "creator": "Willy Staley",
  "keywords": ["E-40","B-Legit","Mac Dre","B-Legit","E-40","Hip-Hop","Mac Dre"],
  "author": {
    "@type": "Person",
    "name": "Willy Staley"
  },
"datePublished": "2017-01-25T23:28:06Z",
"dateModified": "2017-01-27T11:41:57Z",
"publisher": {
      "@type": "Organization",
      "name": "The FADER",
      "logo": {
        "@type": "ImageObject",
        "url": "http://www.thefader.com/assets/Fader_192x60-3543d43bb0bbfae6e5382f86731ed8ed.png",
        "width": "192",
        "height": "60"
      }
}
}
</script>



    <script>
        ga('set', 'dimension1', 'Willy Staley');
      ga('set', 'dimension2', 'Music');
      ga('set', 'dimension3', 'Feature');
    </script>


  <script>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</script>



      <link href="/assets/max_width_override-693c58c9557b5e86e3869b1cf29a22bf.css" media="all" rel="stylesheet" />

    <meta property="fb:app_id" content="958226167632202" />
    <meta property="fb:pages" content="6815651902" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '974085915995561');
fbq('track', "PageView");
fbq('track', 'ViewContent');

</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=974085915995561&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  </head>
  <body class="united_states">

    <script type="text/javascript" src="http://secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js"></script>


    <div class="main_wrapper" id='main_wrapper'>
      <!-- HEADER -->
<!-- NEED TO CHECK IF WE ARE ON THE HOMEPAGE, if not, no war story -->
  <nav class="full">

    <!-- only include war story/expanded nav if it is NOT a mobile device -->


        <div class="expanded">
            <div class="ad top-ad banner_ad">
  
  <div class="ad-container">
    <div id='div-leaderboard-ad-1485541807'>
  <script type='text/javascript'>
    displayAdSlot('div-leaderboard-ad-1485541807', 'fader_v3_article_top_728_90', [728, 90]);
  </script>
</div>

  </div>

        </div>

      <div class="header_wrap gutter_left">
        <a href="/home" class="logo_wrap">
          <div class="logo "></div>
        </a>
          <a href="/magazine/107" class="current_issue_link">
            <div class="current_issue">
              <div class="issue_info">
                <span class="mono_heading size_16">ON NEWSSTANDS</span>
                <div class="wrapper">
                  <div class="issue_number_wrapper" style="color: 000000; border-color: 000000">
                      <div class="issue_number">107</div>
                  </div>
                  <div class="issue_title">
                    <span class="date">Dec/Jan 2017</span>
                    <span>The Faith Issue</span>
                  </div>
                </div>
              </div>
              <div class="issue_img">


                <img class="fit_w"
                     srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 2400w,"
                     sizes="212px"
                     src="http://thefader-res.cloudinary.com/images/w_200,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg"
                     alt=""
                 />

                
              </div>
            </div>
          </a>
        <form action='/search' method='GET' name='search_form' id='search_form' class="gutter_left" autocomplete="off" data-search='true'>
  <input type='text' name='query' value='' placeholder="" id=''>
</form>

        <span class="icon_wrap search_wrap">
          <div class="icon search_icon"></div>
        </span>
      </div>
    </div>


    <div class="main_nav ">
      <div class="small_logo_wrap">
        <a href="/home"><div class="small_logo"></div></a>
      </div>
      <div class="nav_inner_wrap">

        <div id="verticals_nav" class="verticals_wrap" style="">
          <ul class="verticals_links">

              <li class="music "><a id="music_nav_link" href="/music"><span>Music</span></a></li>
              <li class="style "><a id="style_nav_link" href="/style"><span>Style</span></a></li>
              <li class="culture "><a id="culture_nav_link" href="/culture"><span>Culture</span></a></li>
              <li class="culture "><a id="video_nav_link" href="/fader-tv"><span>Video</span></a></li>
          </ul>
        </div>

        <div id="new_socials_nav" class="verticals_wrap new_socials_top" style="display: none;">
          <ul class="verticals_links">
            <li class="facebook" style="background: #3d5a9a;">              
              <a class="new_social_share_button facebook" target="new" href="javascript:$.popupWindow(&#39;https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thefader.com%2F2017%2F01%2F25%2Fe-40-interview%3Futm_source%3Df%26utm_medium%3Dfb%26utm_campaign%3Dshare&#39;, {width: 680});">
                <img alt="Fdr socialsharing facebook" class="" height="30" src="/assets/FDR_SocialSharing_Facebook-5a7724cbaf130a72b3f6ddab11981e76.png" width="30" />
                <span>share</span>
              </a>
            </li>
            <li class="twitter" style="background: #60a9dd;">
              <a class="new_social_share_button twitter" target="new" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thefader.com%2F2017%2F01%2F25%2Fe-40-interview%3Futm_source%3Df%26utm_medium%3Dtw%26utm_campaign%3Dshare&amp;text=E-40’s Eternal Comeback&amp;via=thefader">
                <img alt="Fdr socialsharing twitter" class="" height="30" src="/assets/FDR_SocialSharing_Twitter-058c2c63c3029ce49f06cfabb452129b.png" width="30" />
                <span>tweet</span>
              </a>
            </li>
          </ul>
        </div>
        
        <div class="links_wrap ui_control_element" ui-toggle="Menu">
          <div class="search_wrap">
            <form action='/search' method='GET' name='search_form_small' id='search_form_small' class="gutter_left" autocomplete="off" data-search='true'>
  <input type='text' name='query' value='' placeholder="" id=''>
</form>

            <div class="icon search_icon_sm"></div>
          </div>
          <div class="hamburger_wrap ui_control" ui-toggle="Menu" ui-toggle-el=".links_wrap">
            <div class="hamburger"></div>
          </div>
          <ul class="links">
            <li class="mobile_only accordion"><a class="gutter_left" href="#"><span>Feed</span><span class="mobile_only icon_arrow"></span></a>
              <ul class="mobile_only mobile_filter">
                <li><a class="active" href="?">All Posts</a></li>
                <li><a href="/posts/featured">Featured Posts</a></li>
                <li><a class="" href="/trending">Trending Posts</a></li>
              </ul>
            </li>

            <li class="li_magazine "><a id="magazine_nav_link" class="gutter_left" href="/magazine"><span>Magazine</span></a></li>
            <li class="li_events "><a id="events_nav_link" class="gutter_left" href="/events"><span>Events</span></a></li>
            <li class="li_shop"><a class="gutter_left" target="_blank" id="shop_nav_link" href="https://shop.thefader.com/"><span>Shop</span></a></li>

            <li class="li_socials">

              <div class="social_links_wrap">
                <a target="new" class="twitter" href="https://twitter.com/thefader">Twitter</a>
                <a target="new" class="facebook" href="https://www.facebook.com/thefader">facebook</a>
                <a target="new" class="youtube" href="https://www.youtube.com/user/TheFaderTeam?sub_confirmation=1">youtube</a>
                <a target="new" class="instagram" href="https://www.instagram.com/thefader/">instagram</a>
                <a target="new" class="tumblr" href="http://thefader.tumblr.com">tumblr</a>
              </div>

            </li>

            <li class="li_countries">

              <div class="dropdown nav_radio_wrap" style="">
                  <button class="dropdown-toggle country-dropdown" type="button" id="countryDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true" style="">
                    US
                    <span class="caret"></span>
                  </button>
                  <ul class="dropdown-menu" aria-labelledby="countryDropdown">
                    <li>
                      <a href="http://www.thefader.com/home">
                        US
                      </a>
                    </li>
                    <li>
                      <a href="http://www.thefader.com/uk">
                        UK
                      </a>
                    </li>

                    <li>
                      <a href="http://www.thefader.com/ca">
                        CA
                      </a>
                    </li>
                  </ul>
              </div>              
            </li>

            <li>
              <a href="http://www.thefader.com/home">
                US Edition
              </a>
            </li>
            
            <li>
              <a href="http://www.thefader.com/uk">
                UK Edition
              </a>
            </li>

            <li>
              <a href="http://www.thefader.com/ca">
                Canada Edition
              </a>
            </li>

          </ul>

        </div>

      </div>

      <div class='nav_radio_wrap' style="display: none;">
        <div class='nav_radio_controls'>
          <ul><li class='prev'><span></span></li><li class='toggle'><span></span></li><li class='next'><span></span></li></ul>
        </div>
        <div class="icon_wrap radio_wrap ui_control ui_control_element" ui-toggle="faderRadio">
          <div class="icon radio_icon"></div>
          <div class="icon radio_icon_close"></div>
        </div>
      </div>

      
      

      <div class="icon_wrap search_wrap ui_control " ui-toggle="collapsedSearch" ui-toggle-el=".collapsed_search">
        <div class="icon search_icon_sm "></div>
      </div>
      
    </div>
    <!-- FOLLOW OVERLAY desktop -->
    <div class="follow_overlay ui_control_element gutter_left gutter_right" ui-toggle="followOverlay">
      <div class="icon_close"></div>
      <h2 class="mono_heading size_28">Follow the Fader</h2>
      <ul class="follow_links">
        <li class="social twitter"><a class="twitter" target="_blank" href="https://twitter.com/thefader"></a></li>
        <li class="social facebook"><a class="facebook" target="_blank" href="https://www.facebook.com/thefader"></a></li>
        <li class="social youtube"><a class="youtube" target="_blank" href="http://www.youtube.com/user/TheFaderTeam?sub_confirmation=1"></a></li>
        <li class="social pinterest"><a class="pinterest" target="_blank" href="https://www.pinterest.com/thefader/"></a></li>
        <li class="social tumblr"><a class="tumblr" target="_blank" href="http://thefader.tumblr.com/"></a></li>
        <li class="social instagram"><a class="instagram" target="_blank" href="http://instagram.com/thefader"></a></li>
        <li class="social soundcloud"><a class="soundcloud" target="_blank" href="http://soundcloud.com/fadermedia"></a></li>
        <li class="social spotify"><a class="spotify" target="_blank" href="http://open.spotify.com/app/thefader"></a></li>
        <li class="social vsco"><a class="vsco" target="_blank" href="http://thefader.vsco.co/grid/1"></a></li>
        <li class="social google"><a class="google" target="_blank" href="http://plus.google.com/+TheFADER"></a></li>
        <li class="social RSS"><a class="rss" target="_blank" href="http://feeds.feedburner.com/TheFaderMagazine/"></a></li>
      </ul>
    </div>
    <div class="collapsed_search ui_control_element gutter_left " ui-toggle="collapsedSearch" >
      <div class="icon search_icon"></div>
      <form action='/search' method='GET' name='search_form_small' id='search_form_small' class="gutter_left" autocomplete="off" data-search='true'>
  <input type='text' name='query' value='' placeholder="" id=''>
</form>

      <div class='right_text'>
        <span class='enter_to_search'>Press Enter to Search</span>
      </div>
    </div>
  </nav>

  <div class="mobile_nav_wrapper">
    <div class="links_wrapper">
      <ul class="links">
        <li><a class="gutter_left music " href="/music">Music</a></li>
        <li><a class="gutter_left style " href="/style">Style</a></li>
        <li><a class="gutter_left culture " href="/culture">Culture</a></li>
        <li ><a class="gutter_left" href="/fader-tv"><span>Video</span></a></li>
        <li  ><a class="gutter_left" href="/magazine"><span>Magazine</span></a></li>
        <li ><a class="gutter_left" href="/events"><span>Events</span></a></li>
        <li><a class="gutter_left" target="_blank" href="https://shop.thefader.com/"><span>Shop</span></a></li>
        <li>
          <a class="gutter_left" href="http://www.thefader.com/home">
            US Edition
          </a>
        </li>
        <li>
          <a class="gutter_left" href="http://www.thefader.com/uk">
            UK Edition
          </a>
        </li>

        <li>
          <a class="gutter_left" href="http://www.thefader.com/ca">
            Canada Edition
          </a>
        </li>
        
        <!-- <li class="mobile_only ui_control" ui-toggle="faderRadio"><a class="gutter_left" href="#"><span>Fader Radio</span></a></li> -->
        <!-- <li class="follow_mobile accordion mobile_only"><span class="gutter_left"><span>Follow the Fader</span><span class="mobile_only icon_arrow"></span></span> -->
        <!--   <\!-- FOLLOW LINKS LIST MOBILE -\-> -->
        <!--   <ul class="mobile_only mobile_follow"> -->
        <!--     <li><a target="_blank" href="https://twitter.com/thefader">Twitter</a></li> -->
        <!--     <li><a target="_blank" href="https://www.facebook.com/thefader">Facebook</a></li> -->
        <!--     <li><a target="_blank" href="http://www.youtube.com/user/TheFaderTeam">Youtube</a></li> -->
        <!--     <li><a target="_blank" href="https://www.pinterest.com/thefader/">Pinterest</a></li> -->
        <!--     <li><a target="_blank" href="http://thefader.tumblr.com/">Tumblr</a></li> -->
        <!--     <li><a target="_blank" href="http://instagram.com/thefader">Instagram</a></li> -->
        <!--     <li><a target="_blank" href="http://soundcloud.com/fadermedia">Soundcloud</a></li> -->
        <!--     <li><a target="_blank" href="http://open.spotify.com/app/thefader">Spotify</a></li> -->
        <!--     <li><a target="_blank" href="http://thefader.vsco.co/grid/1">VSCO</a></li> -->
        <!--     <li><a target="_blank" href="http://plus.google.com/+TheFADER">Google+</a></li> -->
        <!--     <li><a target="_blank" href="http://feeds.feedburner.com/TheFaderMagazine/">RSS</a></li> -->
        <!-- </ul> -->

        <!-- </li> -->

      </ul>
    </div>
  </div>




<div class="main_content">
  



<style>
  article.custom .header_block {
    display: none;
}
article.custom {
    padding-top: 0px !important;
}
article.custom .bigPinkText {
    font-size: 72px;
    padding: 0px 20px 0px 20px;
    color: #ffffff;
}
article.custom .bigPinkText,
article.custom .summary_text,
article.custom .attribution {
    width: 80%;
    margin: 0 auto;
}
article.custom .summary_text,
article.custom .attribution {
    padding: 10px 20px 0px 20px;
}
article.custom .summary_text {
    font-size: 36px;
    padding-bottom: 40px;
    font-weight: normal;
}
article.custom .attribution {
    padding-bottom: 50px;
}
@media only screen and (max-width: 767px) {
    article.custom .bigPinkText {
        width: 100%;
        font-size: 2.6rem;
        padding: 0px;
        padding-bottom: 20px;
    }
    article.custom .summary_text {
        font-size: 1.4rem;
    }
}
#content_block-113801 {
    background: #eebb11;
    color: #000000;
    padding: 40px 20px 0px 20px;
    text-align: center;
}
article.custom .attribution span,
.attribution span a {
    color: #ffffff;
}
article.custom .photography_text {
    font-family: "Apercu Bold", Arial, sans-serif;
    font-weight: bold;
    font-style: normal;
    font-size: 16px;
    color: #cecece;
}
article.custom .summary_text {
    font-family: "William Text";
}
article.custom .summary_text a:hover {
    text-decoration: underline;
}
article.custom .content_block blockquote.pull_quote {
    color: #ffffff;
}
#new_socials_top {
    padding-top: 40px;
}
#content_block-113830 {
    background: #eebb11;
    padding-bottom: 60px;
}
#content_block-113831,
#content_block-113857,
#content_block-113832 {
    background: #eebb11;
    margin-top: 60px;
}
#content_block-113849,
#content_block-113859,
#content_block-113833 {
    background: #eebb11;
    padding-bottom: 60px;
}
#content_block-113858,
#content_block-113855,
#content_block-113812 {
    background: #eebb11;
    padding-bottom: 60px;
    margin-top: 60px;
}

</style>

<!-- ARTICLE TYPES: super_feature, feature, simple -->

<section class="main article vertical_music " data-page-type="article" itemscope itemtype="http://schema.org/Article" data-article-id="80973" data-post-model-version="2">


                <!--======= CUSTOM =======-->

              <article id="article-80973" class="custom gutter_top feature_article_type custom ">





    
<div class="content_blocks" itemprop="articleBody">

  

    
  <div class="content_block flush text" id="content_block-113801">

    <br />
<br />
<div class="bigPinkText">
<div style="float: left; width: 100%;">E-40’s Eternal Comeback</div>
<div style="clear: both;"></div>
</div>
<br />
<div class="summary_text">E-40 has been selling water to the sea since before you were born. It hasn’t always been easy. 

</div>

<div class="attribution">
<span>Story by
<a href="/contributor/willy-staley">Willy Staley</a></span>
<br />
<span>Photography by
<a href="contributor/carlos-chavarria">Carlos Chavarría</a></span>
<br />
</div>
    
  <div id="content_block-113830" class="content_block paragraph image triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      <div class="media_wrapper">
          






  
  <img
     src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_76_ye9ivd/e-40-is-dad.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_76_ye9ivd/e-40-is-dad.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_76_ye9ivd/e-40-is-dad.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_76_ye9ivd/e-40-is-dad.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_76_ye9ivd/e-40-is-dad.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_76_ye9ivd/e-40-is-dad.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_76_ye9ivd/e-40-is-dad.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_76_ye9ivd/e-40-is-dad.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_76_ye9ivd/e-40-is-dad.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_76_ye9ivd/e-40-is-dad.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_76_ye9ivd/e-40-is-dad.jpg 2400w,"
     sizes="100vw"
     alt="E-40 Is Dad"
     />
  






      </div>
    
  </div>
</div>



</div>



      <div class="custom_share_buttons_top " style="" %>
        <div data-title="E-40’s Eternal Comeback" id="new_socials_top" class="new_socials contracted   new_socials_top_of_article">

  <a href="javascript:$.popupWindow(&#39;https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thefader.com%2F2017%2F01%2F25%2Fe-40-interview%3Futm_source%3Df%26utm_medium%3Dfb%26utm_campaign%3Dshare&#39;, {width: 680});" class="new_social_icon new_social_share_button facebook">
    <img alt="Fdr socialsharing facebook" class="fit_w" src="/assets/FDR_SocialSharing_Facebook-5a7724cbaf130a72b3f6ddab11981e76.png" />
  </a>

  <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thefader.com%2F2017%2F01%2F25%2Fe-40-interview%3Futm_source%3Df%26utm_medium%3Dtw%26utm_campaign%3Dshare&amp;text=E-40’s Eternal Comeback&amp;via=thefader" class="new_social_icon new_social_share_button twitter">
    <img alt="Fdr socialsharing twitter" class="fit_w" src="/assets/FDR_SocialSharing_Twitter-058c2c63c3029ce49f06cfabb452129b.png" />
  </a>


  <a href="mailto:?subject=E-40’s Eternal Comeback&amp;body=http%3A%2F%2Fwww.thefader.com%2F2017%2F01%2F25%2Fe-40-interview%3Futm_source%3Df%26utm_medium%3De%26utm_campaign%3Dshare" target="new" class="new_social_icon new_social_share_button email">
    <img alt="Fdr socialsharing email" class="fit_w" src="/assets/FDR_SocialSharing_Email-f43f8715492c5881b21ead6b0c0ca44a.png" />
  </a>

</div>

<div style="clear: both;"></div>

      </div>
    

    
  <div id="content_block-113803" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      
      <div class="paragraph_wrapper center_align">

          <p>
            We were halfway home from the Warriors game when E-40 told me that he was perkin’. “You know what perkin’ means?” he asked, from the back seat of the chauffeured SUV. Half turned around in the front, I told him that I did: he meant that he was drunk. This is one of countless terms you rarely hear outside of the Bay Area, but which you frequently hear on E-40’s records, along with a fleet of others that are more or less unique to his vocabulary, including: turtle (weed), gouda (money), undersmell (understand), elroys (police), and botch (bitch). He paused, then he used one I hadn’t heard before. “I ain’t gonna lie,” he said. “I’m a little <i>warped</i>.”
          </p>


          <p>
            It had been a big night. We had our first drink outside the VIP entrance to Oracle Arena, standing by the metal detectors. E-40 goes to about half of the Warriors home games, <a href="https://www.thefader.com/2015/04/30/e-40-golden-state-warriors">he always sits courtside</a> — usually with his wife, Tracey — and he likes to drink Cape Codders while he’s there. In that respect, this night was quite typical: Tracey, his partner of 31 years, was his date, and, for the 45-minute ride over from his home in Danville, he brought a handle of Tito’s vodka with red Solo cups perched on the spout and a jug of cranberry juice. He’d intended to mix up some drinks as we made our way to Oakland, but, he explained as we pulled into the stadium parking lot, I had distracted him by asking too many questions. So he made cocktails for the three of us as we prepared to hop out. 
          </p>


          <p>
            We exited, drinks in hand, to a chorus of admiration (“You enjoying the fruits of your labor?”) and aspiration (“Lemme sing the hook, bruh!”) from the valet guys. It’s hard to overstate how beloved E-40 is in the Bay Area. Just about everyone we encountered from the parking lot to the interior of the arena — children, concessions employees, the guys checking tickets — seemed to be fans. But it turns out that even famous rappers can be compelled to down a large beverage before clearing security. 
          </p>


          <p>
            He was wearing a black Panama hat low on his brow and a black hoodie emblazoned with the cover art from his most beloved album, 1995’s <i>In a Major Way</i>, where he’s imprisoned within the face of a Rolex watch, standing over a stove littered with drug paraphernalia, peering back at the viewer over his shades. As we made our way through the bowels of the stadium toward the bar, I could finally see that there was an entire paragraph of explanatory text on the back: “<i>In a Major Way</i> was released March 14th 1995 on Sick Wid It/Jive Records, and is E-40’s first certified platinum solo album. A true classic in every sense of the word, <i>In a Major Way</i> embodies an era, with vicious wordplay and beats that slap to this day.” 
          </p>


          <p>
            That E-40’s most celebrated record requires, in his mind, an entire paragraph of explanatory text is telling of both his longevity — now about 22 years old, the album predates many of his listeners — and his status in rap music: <a href="http://www.thefader.com/2012/03/23/daily-inspiration-the-best-of-e-40">perpetually, and frustratingly, circling around the lip of massive mainstream popularity</a>, without ever quite dropping in. It was telling in another way, too. During halftime, over a plate of complimentary nachos and a gargantuan vodka-cran — he drinks them out of Pepsi fountain cups — E-40 explained that the sweatshirt was going on sale in his online store the following day, and he had been wearing it courtside, taking advantage of his incidental TV appearances, because he figured it’d help move a few units. 
          </p>


          <p>
            Plenty of rappers make a fortune in music, then roleplay as skilled entrepreneurs. Some do so successfully, but few had to become savvy businessmen in order to become famous. Not so with E-40. Before he ever met with a major label, he had built his own small empire in the Bay Area, selling his own tapes independently. And since then, he’s devoted his spare time to a number of colorful side-hustles: a couple franchise restaurants, a nightclub in San Jose, real-estate flipping, and, most recently, his own malt liquor, wine, and pre-made cocktail.
          </p>


          <p>
            E-40’s hardwood perch at the Warriors games puts him cheek-to-jowl with the Silicon Valley elite that have come to radically reshape the Bay Area over the last decade and a half. Though E-40 might be a few times cooler than those guys, he projects a similar self-image, that of a cunning and eccentric entrepreneur who found success by exploiting weaknesses in sclerotic systems. But Silicon Valley’s many successes have complicated E-40’s. Technology has transformed the music industry in the way it has transformed so many industries: the barriers to entry are gone, but there seem to be fewer winners, the spoils accruing to the few at the expense of the many.
          </p>


      </div>
      
    
  </div>
</div>



    

    
  <div id="content_block-113812" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
      






  <img
     src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_55_pdyljh/e-40-interview.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_55_pdyljh/e-40-interview.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_55_pdyljh/e-40-interview.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_55_pdyljh/e-40-interview.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_55_pdyljh/e-40-interview.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_55_pdyljh/e-40-interview.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_55_pdyljh/e-40-interview.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_55_pdyljh/e-40-interview.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_55_pdyljh/e-40-interview.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_55_pdyljh/e-40-interview.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_55_pdyljh/e-40-interview.jpg 2400w,"
     sizes="100vw"
     alt="E-40’s Eternal Comeback"
     />
  






  </div>
</div>



    

    
  <div id="content_block-113873" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      
      <div class="paragraph_wrapper center_align">

          <p>
            Becoming a rapper today might seem as easy as signing up for SoundCloud and visiting your neighborhood face-tattoo parlor, but only a few artists get to travel the country playing to sold-out arenas. Whichever end of this vast spectrum you find yourself on, it helps to be young and unattached, and able to tour constantly. E-40 is none of those things: he is 49, happily married with two sons. His rap career began when cassette tapes still seemed pretty novel, and now that many of us don’t even have a way of listening to CDs, he’s returned to making music the way he did back in the late ’80s: completely independently, selling his raps more or less directly to his fans.
          </p>


          <p>
            Back in the SUV, about halfway to Danville, I wondered aloud how a guy like him, the consummate tape-hustler, manages to make it all work now. Is it some balance of streaming, physical sales, and touring? I mean, how does he do it? How does anyone do it? And that’s when he told me that he was perkin’. I tried to make small talk instead, but he shut that down, too. “Don’t talk to me no more, journalist.” he said, only half-joking. “I’m sleepy.” A man of his word, he was snoring within minutes.
          </p>


      </div>
      
    
  </div>
</div>



    

    
  <div id="content_block-113874" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      
      <div class="paragraph_wrapper center_align">

          <p>
            <div class="" style="padding-bottom: 20px; margin-top: 20px; text-align: left;">
  <div class="ad ">
    <div style="color: #ccc; font-size: 12px; margin-bottom: 5px;">ADVERTISEMENT</div>
        <div id='div-above-latest-ad-1485541807'>
  <script type='text/javascript'>
    displayAdSlot('div-above-latest-ad-1485541807', 'fader_v3_article_above_latest_300x250', [300, 250]);
  </script>
</div>





  </div>
</div>

          </p>


      </div>
      
    
  </div>
</div>



    

    
  <div id="content_block-113813" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      
      <div class="paragraph_wrapper center_align">

          <p>
            
          </p>


          <p>
            <br><hr><br>
          </p>


          <p>
            Earl Stevens was raised in Vallejo, a small city in the northeast corner of the San Francisco Bay Area that grew around a naval base. His mother was born and raised there and his father came from Mississippi; they settled in a neighborhood called the Country Club Crest, where Stevens lived until his parents divorced when he was still in grade school. He moved with his mom and three siblings down to Magazine Street, in a neighborhood called Beverly Hills, or the Hillside. E-40’s house had a creek running behind it, dense with toads and tadpoles, but by the ’80s, when Stevens was a teenager, the place had gone from being a little scruffy to being a dope track. He worried if he didn’t leave, either he would kill someone or end up in jail. “Definitely,” he told me. “No ifs ands or buts.”
          </p>


          <p>
            He had an opportunity to get out in 1986, when his cousin and best friend, Brandt Jones, enrolled at Grambling State University, in Louisiana. Stevens hadn’t planned on pursuing a degree, but he didn’t like the idea of being away from Jones; the two were inseparable. He always liked to draw — his childhood bedroom walls were covered with doodles of <i>Looney Tunes</i> characters — so he found a way in for the fall semester and began to study commercial art.
          </p>


          <p>
            Stevens and Jones had played the drums together in their high school marching band, and, as boys, they’d spend hours lying on the floor playing a rhyming game of their own invention. In college, this all came together when they formed a group, called The Intellectual Drifters, and wrote a song to perform at the spring talent show. It was a loving ode to Grambling State, founded in the early 20th century by black farmers. Stevens’s verse ended like this: “To the young black people who are feeling down/ GSU is the school that can turn you around/ It will get you through your struggles, stress, and strife/ And give you a better outlook on life.”
          </p>


          <p>
            Not only did the Drifters win the talent show, their song became such a big hit on campus that Stevens and Jones were stopped for autographs. The two decided to move back to Vallejo and pursue rap music full-time. They teamed up with Stevens’s younger brother Donnell (D-Shot) and sister Tenina (Suga T) and formed a group called MVP. Jones went by B-Legit, and Stevens adopted the nickname he’d been given as a teenager for his ability to down 40-ounces in one go. They paid out of pocket for studio time and recorded an EP that they thought might get radio play. E-40’s solo track was essentially a knock off of LL Cool J’s “I Need Love.” (“I’m not in denial about that,” he admits.) The radio play failed to materialize, and he and his siblings quickly recognized their error: mainstream channels of distribution are not only capricious, they’re inherently stifling to creativity.
          </p>


      </div>
      
    
  </div>
</div>



    

    
  <div id="content_block-113831" class="content_block diptych triple_gutter_right triple_gutter_left">
  
  <div class="media_wrapper half_gutter_right gutter_btm">

    
    




  

  <img
    src="http://thefader-res.cloudinary.com/images/w_760,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27a_khnsif/e-40-interview.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27a_khnsif/e-40-interview.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27a_khnsif/e-40-interview.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27a_khnsif/e-40-interview.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27a_khnsif/e-40-interview.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27a_khnsif/e-40-interview.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27a_khnsif/e-40-interview.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27a_khnsif/e-40-interview.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27a_khnsif/e-40-interview.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27a_khnsif/e-40-interview.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27a_khnsif/e-40-interview.jpg 2400w,"
     sizes="(max-width: 768px) 100vw, 50vw"
     alt="E-40’s Eternal Comeback"
     />







  </div>
  <div class="media_wrapper half_gutter_left" style="">

    
    




  

  <img
    src="http://thefader-res.cloudinary.com/images/w_760,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27b_pxx7c0/e-40-interview.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27b_pxx7c0/e-40-interview.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27b_pxx7c0/e-40-interview.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27b_pxx7c0/e-40-interview.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27b_pxx7c0/e-40-interview.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27b_pxx7c0/e-40-interview.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27b_pxx7c0/e-40-interview.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27b_pxx7c0/e-40-interview.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27b_pxx7c0/e-40-interview.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27b_pxx7c0/e-40-interview.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_27b_pxx7c0/e-40-interview.jpg 2400w,"
     sizes="(max-width: 768px) 100vw, 50vw"
     alt="E-40’s Eternal Comeback"
     />






  </div>
</div>



    

    
  <div id="content_block-113849" class="content_block breaker triple_gutter_right triple_gutter_left pull_quote">

  
  <div class="media_wrapper">
    <blockquote class="pull_quote">“If you ain’t doing nothing for the kids, you a bitch boy.”</blockquote>






  </div>
</div>



    

    
  <div id="content_block-113814" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      
      <div class="paragraph_wrapper center_align">

          <p>
            In 1991, E-40 released a solo EP called <i>Mr. Flamboyant</i>, and on the title track he raps about as differently from LL Cool J as is humanly possible. The first line has 10 syllables: “As a youngster, I never knew nathin’”; the next, 25: “That disobedient-ass child in your neighborhood, you know, the one the police was always chasin’.” The beat is a bouncy, flashy thing with about as many distractions and doodads as a pinball machine. This garish infrastructure provides propulsion to E-40’s voice, which, like a pinball, careens around in screeching arcs of broken falsetto, then hammers itself back and forth at a rapid clip. His flow was, and remains, divisive. Back then, he was sometimes ridiculed, compared to “Woody Woodpecker on crack,” says B-Legit. “The good thing about the whole situation? They was <i>talking</i>.”
          </p>


          <p>
            MVP had refashioned itself as The Click, and with that change, they took a new approach to selling their music. E-40 had an uncle, Saint Charles Thurman, who had released a record in the ’70s. He was a hero to the Stevens kids, and since he knew his way around the record industry, they leaned on his expertise. One of the schemes they developed worked like this: someone would sneak The Click’s EP onto a store’s shelves, then someone else would come in later and try to buy it. The clerk wouldn’t be able to find it listed anywhere, so they’d call their distributor, asking about The Click. In theory, anyway, everyone would be left wondering about this mysterious group in such hot demand —  and maybe they’d even order some records.
          </p>


          <p>
            Often E-40 and his family would sidestep distributors entirely, cutting deals with liquor stores and barber shops to sell their music on consignment. Thurman compiled a book of every mom and pop store he could find that sold rap music, and he’d send them a one-sheet and a brick of complimentary cassettes. “We’d say, ‘Listen, if you like these, sell ‘em, and you keep the money,’” E-40 said. “‘And after that, buy from us.’” They would go to parks from Sacramento to San Jose, looking for guys who looked like they had a little bit of money, guys who had nice systems in their cars. They’d introduce themselves and give the guy a tape, figuring that his four 15s — and the very fact that he had them — would sell a few more. They incorporated as a record label and called themselves Sick Wid It. Thurman even designed the logo: a grinning hog, feasting on a trough of money.
          </p>


          <p>
            After <i>Mr. Flambloyant</i>, E-40 continued putting out solo tapes, sketching out a Western gothic portrait of Vallejo, a fallen town of sinister men, foolish law enforcement, and two-faced women. In 1994, he scored a radio hit with “Captain Save a Hoe,” a collaboration with The Click and <a target="_new" href="https://www.youtube.com/watch?v=_7vQSPBtwyc">possibly the most pop-friendly take on a perennial topic in Bay Area rap</a>: the virtues of not spending money on women. Barry Weiss, then the CEO of Jive Records, heard it and sensed opportunity. He was already familiar with the Bay Area scene, and he’d had his eyes on some Vallejo artists for some time, including Mac Dre, a rapper from the Country Club Crest and, at the time, a rival of E-40’s. Ultimately, Weiss felt that E-40’s lyrical eccentricities made him the best bet for national crossover. “I’d never heard a rapping style like that: his staccato delivery, his diction,” says Weiss. “That’s what cut through; he didn’t sound like everyone else.” (E-40 has a different way of putting this. He told me: “My voice gon’ stick out like a turd in a punch bowl.”)
          </p>


          <p>
            The deal wouldn’t be easy to make. E-40 was already selling upwards of 100,000 units per release on his own, netting $8 a pop; there was no reason for him to take a traditional label deal. In 1994, Weiss and a colleague at Jive, Ivan Gavin, met E-40 and B-Legit at a hotel in downtown San Francisco. What followed was a tedious negotiation, with Weiss and Gavin stepping out of the room to discuss numbers and coming back in with an offer, then fielding counteroffers, and doing the whole thing over and over again. This went on for nearly eight hours — and three room-service meals — before the four managed to reach an agreement. E-40 would keep his indie margins for the first 200,000 copies sold, then anything after that paid a high artist royalty. “As with any good negotiation, both sides walked away slightly unhappy,” says Weiss, with admiration. He hadn’t cut a deal like that before in his career, and, to his recollection, he hasn’t since.
          </p>


      </div>
      
    
  </div>
</div>



    

    
  <div id="content_block-113815" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      
      <div class="paragraph_wrapper center_align">

          <p>
            <br><hr><br>
          </p>


      </div>
      
    
  </div>
</div>



    

    
  <div id="content_block-113832" class="content_block diptych triple_gutter_right triple_gutter_left">
  
  <div class="media_wrapper half_gutter_right gutter_btm">

    
    




  

  <img
    src="http://thefader-res.cloudinary.com/images/w_760,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_16_poqwut/e-40-interview.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_16_poqwut/e-40-interview.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_16_poqwut/e-40-interview.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_16_poqwut/e-40-interview.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_16_poqwut/e-40-interview.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_16_poqwut/e-40-interview.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_16_poqwut/e-40-interview.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_16_poqwut/e-40-interview.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_16_poqwut/e-40-interview.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_16_poqwut/e-40-interview.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_16_poqwut/e-40-interview.jpg 2400w,"
     sizes="(max-width: 768px) 100vw, 50vw"
     alt="E-40’s Eternal Comeback"
     />







  </div>
  <div class="media_wrapper half_gutter_left" style="">

    
    




  

  <img
    src="http://thefader-res.cloudinary.com/images/w_760,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_15_zwnr8o/e-40-interview.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_15_zwnr8o/e-40-interview.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_15_zwnr8o/e-40-interview.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_15_zwnr8o/e-40-interview.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_15_zwnr8o/e-40-interview.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_15_zwnr8o/e-40-interview.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_15_zwnr8o/e-40-interview.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_15_zwnr8o/e-40-interview.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_15_zwnr8o/e-40-interview.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_15_zwnr8o/e-40-interview.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_15_zwnr8o/e-40-interview.jpg 2400w,"
     sizes="(max-width: 768px) 100vw, 50vw"
     alt="E-40’s Eternal Comeback"
     />






  </div>
</div>



    

    
  <div id="content_block-113833" class="content_block diptych triple_gutter_right triple_gutter_left">
  
  <div class="media_wrapper half_gutter_right gutter_btm">

    
    




  

  <img
    src="http://thefader-res.cloudinary.com/images/w_760,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_44_vptas5/e-40-interview.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_44_vptas5/e-40-interview.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_44_vptas5/e-40-interview.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_44_vptas5/e-40-interview.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_44_vptas5/e-40-interview.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_44_vptas5/e-40-interview.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_44_vptas5/e-40-interview.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_44_vptas5/e-40-interview.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_44_vptas5/e-40-interview.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_44_vptas5/e-40-interview.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_44_vptas5/e-40-interview.jpg 2400w,"
     sizes="(max-width: 768px) 100vw, 50vw"
     alt="E-40’s Eternal Comeback"
     />







  </div>
  <div class="media_wrapper half_gutter_left" style="">

    
    




  

  <img
    src="http://thefader-res.cloudinary.com/images/w_760,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_17_jmjsqv/e-40-interview.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_17_jmjsqv/e-40-interview.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_17_jmjsqv/e-40-interview.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_17_jmjsqv/e-40-interview.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_17_jmjsqv/e-40-interview.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_17_jmjsqv/e-40-interview.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_17_jmjsqv/e-40-interview.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_17_jmjsqv/e-40-interview.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_17_jmjsqv/e-40-interview.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_17_jmjsqv/e-40-interview.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_17_jmjsqv/e-40-interview.jpg 2400w,"
     sizes="(max-width: 768px) 100vw, 50vw"
     alt="E-40’s Eternal Comeback"
     />






  </div>
</div>



    

    
  <div id="content_block-113875" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      
      <div class="paragraph_wrapper center_align">

          <p>
            Bay Area rappers are, in some ways, like the birds of the Galapagos, or Australians: left relatively unattended for years, but never starved, they evolved into something distinct, developing methods of survival and a culture of their own. There’s a tremendous amount of talent in the Bay Area, and a lot of local support, but the scene’s insularity begets further insularity. Nowhere is this dynamic more apparent than in the Bay’s rich, but bizarre, fixation on constantly mutating slang. Once you’ve dug so deep into your bag of cheese references that you’re calling money “provolone,” you will delight listeners who have been following along and confuse those who have never even heard of Vallejo. This undeserved but immutable outsider status is Bay Area rap’s organizing myth, <a href="http://www.thefader.com/2014/02/11/hbk-gang-iamsu-sage-the-gemini-interview-kind-buds-2014-fader-feature-story/">both a chip on the shoulder and a source of great pride</a>.
          </p>


          <p>
            In the ’90s, especially, pimping cast a big shadow over Bay Area rap, perhaps because 1973’s <i>The Mack</i> was filmed in Oakland, perhaps because the legendary pimp Fillmore Slim got his name in San Francisco, perhaps because Too $hort was the first guy to really make it. Who knows. What it offers, though, is a Manichean view of a world divided into pimps and squares — those who get it and those that don’t — which is immensely valuable to rappers from an oft-forgotten region. Two of the few locals to score national hits in the ’90s, Dru Down (“Pimp of the Year”) and Rappin’ 4-Tay (“Player’s Club”) both styled themselves as pimps; three of the most influential MCs from Vallejo not named E-40 are The Mac, Mac Dre, and Mac Mall.
          </p>


          <p>
            E-40 doesn’t style himself as a pimp, and never really did, except in one way: he claims to possess supernatural powers of persuasion. He’s said he can talk a rock off a cliff and a monkey off a banana tree; that he can sell water to the sea, spots to a cheetah, and stripes to a zebra — he once made an entire song, “I Can Sell It,” out of this parlor game. Even when you talk to him in real life, his speech is sprinkled with the oddball pimp-talk similes you hear in his music: “I’m still in the loop like a hula hoop”; “It’s all natural like an afro”; “I stay locked in like a safe”; “He’s sharper than a porcupine’s spine.”
          </p>


      </div>
      
    
  </div>
</div>



    

    
  <div id="content_block-113876" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      
      <div class="paragraph_wrapper center_align">

          <p>
            <div class="" style="padding-bottom: 20px; margin-top: 20px; text-align: left;">
  <div class="ad ">
    <div style="color: #ccc; font-size: 12px; margin-bottom: 5px;">ADVERTISEMENT</div>
        <div id='div-above-latest-ad-1485541807'>
  <script type='text/javascript'>
    displayAdSlot('div-above-latest-ad-1485541807', 'fader_v3_article_above_latest_300x250', [300, 250]);
  </script>
</div>





  </div>
</div>

          </p>


      </div>
      
    
  </div>
</div>



    

    
  <div id="content_block-113818" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      
      <div class="paragraph_wrapper center_align">

          <p>
            To varying extents, all successful rappers owe their success to their linguistic genius, but that’s more true of E-40 than most. Not only is he a relentless neologist, he is also gifted with what’s available in any old Merriam-Webster. In fact, E-40 says he passed the hours as a child reading the dictionary. According to one of those nerdy data-viz projects about rap, his vocabulary is <a target="_new" href="http://poly-graph.co/vocabulary.html">bigger than Shakespeare’s</a>. 
          </p>


          <p>
            Beyond that, he takes obvious pleasure in language itself, in the actual physicality that words develop as they leap from cortex to vocal cord to tongue. What he calls his “devastating mouthpiece” fuses form and function, art and commerce. It acts as both the adhesive necessary to piece back together the damage his unorthodox writing style does to music written in 4/4 and as the force that bends his work into the tautological mobius strip that it is: a guide to the streets, written by a guy who got out thanks to his wit and his voice, which he uses in tandem to tell this same story over and again. 
          </p>


          <p>
            With <a href="http://www.thefader.com/2011/03/29/interview-e-40-doesnt-really-need-glasses">his glasses low on his nose</a>, his not-quite-aerodynamic stature, and his tendency to over-enunciate, E-40 fashions himself as a tough guy who play-acts like a nerd. This is a gambit he brings up frequently, most memorably on 1999’s “Ballaholic”: “I’m wearing these glasses so that I can look like a square/ But if you ever see me in a fight with a bear, don’t help me, nigga, help the bear.” Inscrutability is the insult that’s been lobbed at him throughout his whole career, but his raps refashion it into a virtue, a means of evading enemies, law enforcement, and everything in between. In its own way, this is radical stuff, but E-40 sweetens it with irreverence: on one song, he imagines convincing a cop that his triple-beam scale is for “weighing nuts and fruits”; on another, he suggests dealers speak in Pig Latin and communicate only by “walkie tiznalkie.”<br />
          </p>


      </div>
      
    
  </div>
</div>



    

    
  <div id="content_block-113857" class="content_block diptych triple_gutter_right triple_gutter_left">
  
  <div class="media_wrapper half_gutter_right gutter_btm">

    
    




  

  <img
    src="http://thefader-res.cloudinary.com/images/w_760,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_61_vbnovs/e-40-interview.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_61_vbnovs/e-40-interview.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_61_vbnovs/e-40-interview.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_61_vbnovs/e-40-interview.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_61_vbnovs/e-40-interview.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_61_vbnovs/e-40-interview.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_61_vbnovs/e-40-interview.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_61_vbnovs/e-40-interview.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_61_vbnovs/e-40-interview.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_61_vbnovs/e-40-interview.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_61_vbnovs/e-40-interview.jpg 2400w,"
     sizes="(max-width: 768px) 100vw, 50vw"
     alt="E-40’s Eternal Comeback"
     />







  </div>
  <div class="media_wrapper half_gutter_left" style="">

    
    




  

  <img
    src="http://thefader-res.cloudinary.com/images/w_760,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_65_pjftmz/e-40-interview.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_65_pjftmz/e-40-interview.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_65_pjftmz/e-40-interview.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_65_pjftmz/e-40-interview.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_65_pjftmz/e-40-interview.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_65_pjftmz/e-40-interview.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_65_pjftmz/e-40-interview.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_65_pjftmz/e-40-interview.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_65_pjftmz/e-40-interview.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_65_pjftmz/e-40-interview.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_65_pjftmz/e-40-interview.jpg 2400w,"
     sizes="(max-width: 768px) 100vw, 50vw"
     alt="E-40’s Eternal Comeback"
     />






  </div>
</div>



    

    
  <div id="content_block-113859" class="content_block breaker triple_gutter_right triple_gutter_left pull_quote">

  
  <div class="media_wrapper">
    <blockquote class="pull_quote">“I’m a survivor, man. I done had my ups and downs, but I’ve got get-back skills <i>for real for real</i>.”</blockquote>






  </div>
</div>



    

    
  <div id="content_block-113823" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      
      <div class="paragraph_wrapper center_align">

          <p>
            In E-40’s eyes, providing his listeners with this sort of advice is the whole point of making rap music, to show the youth, as he put it to me once, “that you don’t gotta make the dope game, or whatever your illegal activities are, into a permanent occupation.” On the way back from the Warriors game, we were talking about <a href="http://www.thefader.com/2016/11/18/e-40-double-disc-album-the-d-boy-diary-stream">his new album, <i>The D-Boy Diary</i></a>, and contemporary trends in rap music, and he mentioned something that bothers him: rappers who do nothing but show off and talk shit. “If you ain’t in this game to teach somebody something, to try to uplift their spirit or give ‘em motivation about whatever the fuck they’re doing, you shouldn’t be rapping,” he said. “Get up out of our game.”
          </p>


          <p>
            He was as animated as I’d seen him all night. I asked him what sort of rap bothered him in particular. “Bragging,” he said. “Which can be 10 percent motivation, but the 90 percent is, like, a lot of people ain’t living like that. Man, at least show ‘em how to <i>get out of it</i>. Teach ‘em some business skills and some ways to flip the money. But, nah, they don’t want to do that.” He continued, getting still more worked up: “If you ain’t doing nothing for the children, you a bitch muthafucka. Fuck you and whatever horse you rode in on! I don’t give a fuck about your Bentleys, your Phantoms, your luxurious cars. If you ain’t doing nothing for the kids, you a bitch boy.”
          </p>


          <p>
            I offered that he’s providing “tips and tricks” for his listeners. “Nah, not tips and tricks,” said E-40, starting to crack up at the suggestion. “That makes it sound like you trickin off your money! I don’t condone that shit! Sheeit, not The Watermelon.” This was new to me, too: a derivative of 40 Water, itself a variation on E-40. In other words, a nickname for his nickname for his nickname. I asked him how many he has at this point.
          </p>


          <p>
            “Ain’t no tellin,” he said. “That’s what Jack told Helen.”
          </p>


          <p>
            <br><hr><br>
          </p>


          <p>
            E-40 is an exceedingly friendly guy who rarely ends a sentence without a light chuckle, but he still carries his distrust of the industry and its representatives with him. I made clear to him that I was born and raised in San Francisco, and yet, once or twice, he slid back into speaking to me like I was a walking, talking East Coast magazine, the enemy of all California rappers, saying that my “favorites” were guys like Nas and Rakim. (I opted against pointing out the irony here — that he, E-40, is in fact my favorite rapper — mostly because it would be humiliating, but also, I suppose, for journalistic reasons.) Still his frustration with the music business has been tempered, perhaps by age, and perhaps by success.
          </p>


          <p>
            In 2000, E-40 made a song called “To Whom This May Concern,” that opens up with a skit. A rapper named MC Fly By Night calls up his label looking to speak with the president of the company about why he’s been dropped.
          </p>


          <p>
            “Fly, it’s over, the buzz is gone,” the president explains. “You’ve had your 15 minutes of fame.”
          </p>


          <p>
            “What the fuck you talking about, 15 minutes of fame?” says Fly, incredulous. “This is my life you’re talking about!”
          </p>


          <p>
            “Fly, we’ve reevaluated your market position,” the executive says. “You‘ve got a bad attitude, you don’t sign autographs, people are complaining about you.” What follows is a gleeful hate-letter of a song to the whole music industry: labels, the press, radio programming directors. But E-40 saves the taunting hook for rappers who fail to see how the whole thing works, who don’t understand that they’ll be on their ass in short order if they aren’t careful: “To whom this may concern/ All you rappers with all that fetti to burn/ The industry is finicky so let me make this clear/ THEY’LL HAVE A NEW NIGGA NEXT YEAR!”<br />
          </p>


      </div>
      
    
  </div>
</div>



    

    
  <div id="content_block-113855" class="content_block diptych triple_gutter_right triple_gutter_left">
  
  <div class="media_wrapper half_gutter_right gutter_btm">

    
    




  

  <img
    src="http://thefader-res.cloudinary.com/images/w_760,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_22_ur2wbv/e-40-interview.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_22_ur2wbv/e-40-interview.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_22_ur2wbv/e-40-interview.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_22_ur2wbv/e-40-interview.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_22_ur2wbv/e-40-interview.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_22_ur2wbv/e-40-interview.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_22_ur2wbv/e-40-interview.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_22_ur2wbv/e-40-interview.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_22_ur2wbv/e-40-interview.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_22_ur2wbv/e-40-interview.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_22_ur2wbv/e-40-interview.jpg 2400w,"
     sizes="(max-width: 768px) 100vw, 50vw"
     alt="E-40’s Eternal Comeback"
     />







  </div>
  <div class="media_wrapper half_gutter_left" style="">

    
    




  

  <img
    src="http://thefader-res.cloudinary.com/images/w_760,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_23_fner6v/e-40-interview.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_23_fner6v/e-40-interview.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_23_fner6v/e-40-interview.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_23_fner6v/e-40-interview.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_23_fner6v/e-40-interview.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_23_fner6v/e-40-interview.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_23_fner6v/e-40-interview.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_23_fner6v/e-40-interview.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_23_fner6v/e-40-interview.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_23_fner6v/e-40-interview.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_23_fner6v/e-40-interview.jpg 2400w,"
     sizes="(max-width: 768px) 100vw, 50vw"
     alt="E-40’s Eternal Comeback"
     />






  </div>
</div>



    

    
  <div id="content_block-113847" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      
      <div class="paragraph_wrapper center_align">

          <p>
            Just six years later, E-40 ran the risk of becoming the very thing he had warned against. In 2004, nearly 40 years old, he signed a deal with Warner Bros. based on the strength of hyphy, <a href="http://www.thefader.com/2014/02/09/bay-area-e-40-the-team-turk-talk-fader-feature-2005">a high-BPM ecstasy-fueled sound that looked poised to bring the Bay Area into the mainstream</a>, and released <i>My Ghetto Report Card</i>. The lead single, “Tell Me When To Go” was a call-and-repeat style guide to the hyphy scene — sideshows, ghost-riding, the thizz face — and it was a hit, <a href="http://www.thefader.com/2009/09/22/schnippers-slept-on-13">introducing E-40 to a new generation of listeners</a>.
          </p>


          <p>
            Hyphy was party music first and foremost, and, in some ways, it was a suit that never hung quite right on E-40’s frame. This isn’t a man who likes to put on big sunglasses, pop three double-stacks and swing donuts in a ‘93 LeSabre with his legs somehow dangling out the window. But that’s what hyphy was all about, and that’s exactly what it sounded like. It had a good-natured humor at its heart, which set it apart from the hyper-serious gangsta rap that dominated in that decade, but that same quality provided the basis for its rapid mutation into self-parody. 
          </p>


          <p>
            Today, E-40 lays some blame at the feet of copycats and opportunists. “There were some rappers who made it repetitive and were doing repetitive music and just slopping it up and being goofy,” he says. “Everyone was just saying the same thing over and over, they weren’t putting no creativity in it.” I asked him if he had any regrets, and he said only that Mac Dre — the progenitor of the sound — didn’t live to see all the love he got; he was shot dead in Kansas City in 2004.
          </p>


          <p>
            After releasing his second album with Warner, E-40 and the label parted ways amicably. The deal had allowed him to experiment entrepreneurially, selling things other than tapes — with varying degrees of success. He opened a Fatburger not far from his home in Danville, but that closed in 2008. He decided to open a Wing Stop in Benicia after that, but it stalled out. E-40 says he didn’t even take out a loan for that project. “I should have!” he told me, laughing. “I should’ve started thinking like the white man!” A sports drink called “40 Water” came and went quickly, too. 
          </p>


          <p>
            Perhaps a different person would have walked away from it all, but E-40 instead regained his footing. First, he returned to recording independently, releasing his 11th and 12th solo albums, <i>Revenue Retrievin’: Day Shift</i> and Revenue Retrievin’: Night Shift, on the same day in 2010. <a href="http://www.thefader.com/2010/11/18/interview-droop-e">His son Droop-E, then 22</a>, handled the bulk of the production, and the guest verses came mostly from Bay Area artists, both old-timers and upstarts. He continued with this exact same model, released two more albums on the same day in 2011, three albums at a time in 2012, then did that again the next year. In all, he has released fifteen records this way over last six years, moving about a half a million physical copies in all. 
          </p>


          <p>
            Second, he became a vintner. E-40 may have gotten his name for drinking beer, but he’s always loved wine. One of his best songs, “Carlos Rossi,” is an ode to getting ripshit on Northern California’s favorite jugged plonk. He met a guy named Steve Burch, a freelance winemaker who had worked on a number of celebrity wines: Adam Carolla’s Mangria and Ray “Boom Boom” Mancini’s Southpaw Wine. The two teamed up to create a fruit-forward red blend, with an eye to keeping it under $15 at retail. According to the <i>Sacramento Bee</i>, E-40 sold <a target="_new" href="http://www.sacbee.com/food-drink/article2605430.html">180,000 bottles of Earl Stevens Selections</a> in 2014 (he says it was twice that). His expanding beverage business has brought him full circle: the liquor store down the street from his house on Magazine that used to sell Click tapes now sells his beer.<br />
          </p>


      </div>
      
    
  </div>
</div>



    

    
  <div id="content_block-113834" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      
      <div class="paragraph_wrapper center_align">

          <p>
            <br><hr><br>
          </p>


      </div>
      
    
  </div>
</div>



    

    
  <div id="content_block-113858" class="content_block paragraph image triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      <div class="media_wrapper">
          






  <img
     src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_64_lrbl9p/e-40-interview.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_64_lrbl9p/e-40-interview.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_64_lrbl9p/e-40-interview.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_64_lrbl9p/e-40-interview.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_64_lrbl9p/e-40-interview.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_64_lrbl9p/e-40-interview.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_64_lrbl9p/e-40-interview.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_64_lrbl9p/e-40-interview.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_64_lrbl9p/e-40-interview.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_64_lrbl9p/e-40-interview.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/CChavarría_The_Fader_E-40_Hi_Res_64_lrbl9p/e-40-interview.jpg 2400w,"
     sizes="(max-width: 768px) 100vw, 640px"
     alt="E-40’s Eternal Comeback"
     />
  






      </div>
    
  </div>
</div>



    

    
  <div id="content_block-113828" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      
      <div class="paragraph_wrapper center_align">

          <p>
            He records at his home, where I visited him the day after the Warriors game. He lives in a boxy white mansion at the end of a cul-de-sac in a gated community in Danville, the sort of Northern California environment — rolling brown hills pocked with subdivisions  — that looks gorgeous, but you <i>just know</i> has a serious coyote problem. He was in his studio, a cozy orange-walled room on the ground floor of his house, with his engineer Miqui, his friend Kenn, and KD Stunts, an artist on Sick Wid It and his first cousin once removed — fresh off, as he put it, “an iron vacation.”
          </p>


          <p>
            E-40 was slightly hungover, but nevertheless planned to record a guest verse for Payroll Giovanni, a rapper from Detroit. Miqui cued it up, shaking the entire room with the bass. The song was perfect for E-40: a loping, dissonant piano loop timewarped in from 1996, with a hook about the wisdom of hoarding money. “I’m trying to get my mail on,” says Payroll over and over and over and over again. E-40 had recorded a few bars of his verse weeks earlier; all he had to do was rap 12 more lines to finish it, which he did over the next four hours, punching in and adding bars two at a time.
          </p>


          <p>
            This sedimentary approach to creating a verse allowed E-40 to spend his Sunday afternoon working, but also relaxing, drinking a little Gnarly Head zinfandel — he was out of his own stuff — and shooting the shit with friends and family. Over the course of the day, as the small room filled up with new arrivals, he sat in his designated spot, at the head of the room, and held court, occasionally jotting down lyrics on the back of a Dixie plate. He talked about a Foghorn Leghorn line he wants to work into a song one day (“Boy, I say, BOY — you doin all that choppin’ but ain’t no chips flyin’!”); he discussed the merits of converting rental properties to Section 8 and setting up LLCs to protect your assets; he made tentative plans with the crew to go see the televangelist Joel Osteen in Sacramento. “He’s the <i>guy-guy</i>,” he promised.
          </p>


          <p>
            His manner was easygoing, that of a wistful patriarch, but when he got into the booth, he could switch that off, making a verse that hits all his stops: frugality, caution, absurdity. “Stack yo paper mayne, fuck blowin’ a check/ Buy a car lot, a dispensary, or a fourplex/ Pack a glidnock for the enemy, extra clips/ Tote a chidnop that’ll take the head off a T. Rex.” As we listened to the track play back, he turned to me right as the punchline landed and flashed a Cheshire grin. 
          </p>


          <p>
            This process, or something like it, brought to the world E-40’s last 15 studio albums, which include two gold singles, “Function” and “Choices (Yup),” both certified this year. In fact, sitting under a staircase just outside the studio was a small pile of still-unwrapped RIAA trophies he didn’t yet have wall space for. At the end of that hall, in an alcove, there’s a somewhat crude wooden 1:2 scale statue of E-40, holding a baseball bat by his side; he’s wearing his Sick Wid It chain — the monivorous hog — and his glasses sit a full inch below his eyes, which peer off to the left, back toward the studio’s door. It was made, I learned, by his father, Earl Stevens Sr., who has taken up wood carving in his later years. E-40 said that the portrait was an early work, and that his dad has gotten a lot better. His Vallejo Open Studios page shows a much more convincing carving of a bear, just like the one on California’s state flag: mid-stride, with mountainous shoulders and a rippling coat. 
          </p>


          <p>
            I’ve spent a lot of time gazing at the bear, and I’ve come to think of it as an nice analogue to E-40’s body of work: a chainsaw-cut bear is as much a piece of art as it is a commodity, but that doesn’t mean it’s immune to formal improvement. On the contrary, years and years of making them will only make you better, faster at finding the bear in the log and revealing more lifelike versions every time. Rap music may seem to be the precise opposite of a craft like lawn ornament-making. A constant influx of newcomers guarantees that the rules will always change, and older artists will feel the pressure to either step aside or, worse, risk humiliation by acting younger than their years. But E-40’s proposition seems to be: what if the two pursuits aren’t that different at all? In fact, if rapping is, as he believes it to be, all about the dissemination of wisdom and wiles, then surely it follows that one gets better, not worse, with age. I asked him once if he would make music past 50, and he told me he might keep going until he’s 80 or 90. 
          </p>


          <p>
            When I visited, his home was undergoing a massive renovation, part of which involved making more room for those new plaques, flush-mounting them, and stacking them three-high. But the bulk of the work, he said, was happening upstairs. He and Tracey were getting a second bathroom put in; his and hers. “We getting older and shit. We gotta get a bigger, taller bed,” he said, laughing, as if he couldn’t believe what he was saying was true. “We thinking about the future in this motherfucker! We’re gonna grow old together!”
          </p>


          <p>
            “You gotta plan ahead,” Kenn said.
          </p>


          <p>
            “You got to, folks,” said E-40, then he got serious once more. “I’m a survivor, man. I done had my ups and downs, but I’ve got get-back skills <i>for real for real</i>. I refuse to fall. As long as I’ve got my life, health and strength, and I’m in my right mind? I’mma get money.” The song had come back to the hook for what must have been the millionth time, and, without missing a beat, he started to sing along.
          </p>


      </div>
      
    
  </div>
</div>



    

    
  <div id="content_block-113848" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      
      <div class="paragraph_wrapper center_align">

          <p>
            <br><hr><br>
          </p>


      </div>
      
    
  </div>
</div>



    

    
  <div id="content_block-113862" class="content_block breaker triple_gutter_right triple_gutter_left video">

  
  <div class="media_wrapper">
    <div class="video_wrapper">

  <div class="fluid-width-video-wrapper" style="padding-top: 56.25%;">

    <iframe id="youtube_player_113862" class="fitvidsignore youtube_iframe" width="560" height="315" src="//www.youtube.com/embed/vV-hog6ibwE?enablejsapi=1" frameborder="0" allowfullscreen></iframe>

  </div>
</div>

<script>
  trackYouTubeVideo('113862');
</script>






  </div>
</div>



    
</div>

<!-- Collection Callout (prev <-> next article in collection) -->

<!-- END COLLECTION CALL OUT -->

<div class="meta_info_block triple_gutter_left triple_gutter_right gutter_top">


  <div class="posted">

    <div id="new_socials_bottom" class="new_socials contracted">

  <a target="new" href="javascript:$.popupWindow(&#39;https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thefader.com%2F2017%2F01%2F25%2Fe-40-interview%3Futm_source%3Df%26utm_medium%3Dfb%26utm_campaign%3Dshare&#39;, {width: 680});" class="new_social_icon new_social_share_button facebook">
    <img alt="Fdr socialsharing facebook" class="fit_w" src="/assets/FDR_SocialSharing_Facebook-5a7724cbaf130a72b3f6ddab11981e76.png" />
  </a>

  <a target="new" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thefader.com%2F2017%2F01%2F25%2Fe-40-interview%3Futm_source%3Df%26utm_medium%3Dtw%26utm_campaign%3Dshare&amp;text=E-40’s Eternal Comeback&amp;via=thefader" class="new_social_icon new_social_share_button twitter">
    <img alt="Fdr socialsharing twitter" class="fit_w" src="/assets/FDR_SocialSharing_Twitter-058c2c63c3029ce49f06cfabb452129b.png" />
  </a>


  <a href="mailto:?subject=E-40’s Eternal Comeback&amp;body=http%3A%2F%2Fwww.thefader.com%2F2017%2F01%2F25%2Fe-40-interview%3Futm_source%3Df%26utm_medium%3De%26utm_campaign%3Dshare" target="new" class="new_social_icon new_social_share_button email">
    <img alt="Fdr socialsharing email" class="fit_w" src="/assets/FDR_SocialSharing_Email-f43f8715492c5881b21ead6b0c0ca44a.png" />
  </a>

</div>

<div style="clear: both;"></div>


    <div style="margin-top: 10px;">
      January 25, 2017
    </div>
    
  </div>
  
      <div class="meta_tags">
            <a href="/artist/b-legit">B-Legit, </a>
            <a href="/artist/e-40">E-40, </a>
            <a href="/tag/hip-hop">Hip-Hop, </a>
            <a href="/artist/mac-dre">Mac Dre</a>
      </div>

    
</div>



    <button class="read-full-story-button">Read full story</button>
  
  </article>

      

    <section class="ad full_width_ad banner_ad row" style="background: #f3f3f3;">
      <div class="ad_outer_wrapper">
        <div class="ad_inner_wrapper">
          <div id='div-breaker-above-the-fold-ad-1485541807'>
  <script type='text/javascript'>
    displayAdSlot('div-breaker-above-the-fold-ad-1485541807', 'fader_v3_article_breaker_above_the_fold_728_90', [728, 90]);
  </script>
</div>

        </div>
      </div>
    </section>

    <section class="popular_posts row" style="background: #f5db00;">
  <div class="">

    <div class="row gutter_left gutter_right" style="margin-top: 20px;">

      <div class="updates_form breaker_updates_form" style="padding-bottom: 20px;">
        <form id="updates">

          <h3 class="mono_heading size_28" style="color: #000; text-decoration: none;">Come through for today’s top stories</h3>

          <div class="signup">
            <input type="text" class="email" placeholder="Email address" name="email" style="background: #fff;"/>
            <input type="submit" class="submit border_btn" value="I'm in" style="">
          </div>

          <input type="hidden" id="events" name="events" value="events">

            <input type="hidden" id="signup_location" name="signup_location" value="email_breaker_form">

        </form>
      </div>

    </div>

  </div>
</section>

    <div class="article_trending">
      
  <section class="popular_posts row">
    <div class="gutter_top gutter_btm">
      <h3 class="mono_heading size_28">Trending</h3>




        <div class="row gutter_left" style="margin-bottom: 20px;">



                <div class="card popular_post vertical culture gutter_right">
    <div class="card_inner_wrapper">
      <div class="top">
	      <span class="card_slug culture"><a href="/culture">culture</a> / <a href="/news">News</a></span>
      </div>
      <div class="bottom card_info_wrapper">
	      <a href="/2017/01/26/neo-nazi-richard-spencer-got-punched-for-the-second-time-and-twitter-is-losing-it" class="permalink">
	        <div class="card_info">
	          <h4 class="card_headline">Neo-Nazi Richard Spencer Got Punched For The Second Time And Twitter Is Losing It</h4>
	        </div>
	    <div class="card_media">

        <img class="photo fit_w"
          src="http://thefader-res.cloudinary.com/images/w_200,c_limit,f_auto,q_auto:best/tiny_bella___on_Twitter_RICHARD_SPENCER_GOT_PUNCHED_AGAIN__PunchANazi_t.co_CL3uKRr50q_-_2017-01-26_12.22.59_qubski/tiny_bella___on_Twitter_RICHARD_SPENCER_GOT_PUNCHED_AGAIN__PunchANazi_t.co_CL3uKRr50q_-_2017-01-26_12.22.59_qubski.jpg"
          srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/tiny_bella___on_Twitter_RICHARD_SPENCER_GOT_PUNCHED_AGAIN__PunchANazi_t.co_CL3uKRr50q_-_2017-01-26_12.22.59_qubski/neo-nazi-richard-spencer-got-punched-for-the-second-time-and-twitter-is-losing-it.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/tiny_bella___on_Twitter_RICHARD_SPENCER_GOT_PUNCHED_AGAIN__PunchANazi_t.co_CL3uKRr50q_-_2017-01-26_12.22.59_qubski/neo-nazi-richard-spencer-got-punched-for-the-second-time-and-twitter-is-losing-it.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/tiny_bella___on_Twitter_RICHARD_SPENCER_GOT_PUNCHED_AGAIN__PunchANazi_t.co_CL3uKRr50q_-_2017-01-26_12.22.59_qubski/neo-nazi-richard-spencer-got-punched-for-the-second-time-and-twitter-is-losing-it.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/tiny_bella___on_Twitter_RICHARD_SPENCER_GOT_PUNCHED_AGAIN__PunchANazi_t.co_CL3uKRr50q_-_2017-01-26_12.22.59_qubski/neo-nazi-richard-spencer-got-punched-for-the-second-time-and-twitter-is-losing-it.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/tiny_bella___on_Twitter_RICHARD_SPENCER_GOT_PUNCHED_AGAIN__PunchANazi_t.co_CL3uKRr50q_-_2017-01-26_12.22.59_qubski/neo-nazi-richard-spencer-got-punched-for-the-second-time-and-twitter-is-losing-it.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/tiny_bella___on_Twitter_RICHARD_SPENCER_GOT_PUNCHED_AGAIN__PunchANazi_t.co_CL3uKRr50q_-_2017-01-26_12.22.59_qubski/neo-nazi-richard-spencer-got-punched-for-the-second-time-and-twitter-is-losing-it.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/tiny_bella___on_Twitter_RICHARD_SPENCER_GOT_PUNCHED_AGAIN__PunchANazi_t.co_CL3uKRr50q_-_2017-01-26_12.22.59_qubski/neo-nazi-richard-spencer-got-punched-for-the-second-time-and-twitter-is-losing-it.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/tiny_bella___on_Twitter_RICHARD_SPENCER_GOT_PUNCHED_AGAIN__PunchANazi_t.co_CL3uKRr50q_-_2017-01-26_12.22.59_qubski/neo-nazi-richard-spencer-got-punched-for-the-second-time-and-twitter-is-losing-it.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/tiny_bella___on_Twitter_RICHARD_SPENCER_GOT_PUNCHED_AGAIN__PunchANazi_t.co_CL3uKRr50q_-_2017-01-26_12.22.59_qubski/neo-nazi-richard-spencer-got-punched-for-the-second-time-and-twitter-is-losing-it.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/tiny_bella___on_Twitter_RICHARD_SPENCER_GOT_PUNCHED_AGAIN__PunchANazi_t.co_CL3uKRr50q_-_2017-01-26_12.22.59_qubski/neo-nazi-richard-spencer-got-punched-for-the-second-time-and-twitter-is-losing-it.jpg 2400w,"
          sizes="300px"
          alt="Neo-Nazi Richard Spencer Got Punched For The Second Time And Twitter Is Losing It"
        />
              
	    </div>
	</a>
      </div>
    </div>
  </div>



            


                <div class="card popular_post vertical culture gutter_right">
    <div class="card_inner_wrapper">
      <div class="top">
	      <span class="card_slug culture"><a href="/culture">culture</a> / <a href="/news">News</a></span>
      </div>
      <div class="bottom card_info_wrapper">
	      <a href="/2017/01/23/richard-spencer-punched-to-music-memes" class="permalink">
	        <div class="card_info">
	          <h4 class="card_headline">The Best Memes Of Neo-Nazi Richard Spencer Getting Punched To Music</h4>
	        </div>
	    <div class="card_media">

        <img class="photo fit_w"
          src="http://thefader-res.cloudinary.com/images/w_200,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-23_at_10.50.36_AM_clxthu/Screen_Shot_2017-01-23_at_10.50.36_AM_clxthu.jpg"
          srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-23_at_10.50.36_AM_clxthu/richard-spencer-punched-to-music-memes.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-23_at_10.50.36_AM_clxthu/richard-spencer-punched-to-music-memes.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-23_at_10.50.36_AM_clxthu/richard-spencer-punched-to-music-memes.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-23_at_10.50.36_AM_clxthu/richard-spencer-punched-to-music-memes.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-23_at_10.50.36_AM_clxthu/richard-spencer-punched-to-music-memes.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-23_at_10.50.36_AM_clxthu/richard-spencer-punched-to-music-memes.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-23_at_10.50.36_AM_clxthu/richard-spencer-punched-to-music-memes.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-23_at_10.50.36_AM_clxthu/richard-spencer-punched-to-music-memes.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-23_at_10.50.36_AM_clxthu/richard-spencer-punched-to-music-memes.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-23_at_10.50.36_AM_clxthu/richard-spencer-punched-to-music-memes.jpg 2400w,"
          sizes="300px"
          alt="The Best Memes Of Neo-Nazi Richard Spencer Getting Punched To Music"
        />
              
	    </div>
	</a>
      </div>
    </div>
  </div>



            


                <div class="card popular_post vertical culture gutter_right">
    <div class="card_inner_wrapper">
      <div class="top">
	      <span class="card_slug culture"><a href="/culture">culture</a> / <a href="/news">News</a></span>
      </div>
      <div class="bottom card_info_wrapper">
	      <a href="/2017/01/26/shia-labeouf-arrested-new-york" class="permalink">
	        <div class="card_info">
	          <h4 class="card_headline">Shia LaBeouf Arrested At His Anti-Trump Art Project In New York </h4>
	        </div>
	    <div class="card_media">

        <img class="photo fit_w"
          src="http://thefader-res.cloudinary.com/images/w_200,c_limit,f_auto,q_auto:best/GettyImages-632590260_plaurw/GettyImages-632590260_plaurw.jpg"
          srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/GettyImages-632590260_plaurw/shia-labeouf-arrested-new-york.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/GettyImages-632590260_plaurw/shia-labeouf-arrested-new-york.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/GettyImages-632590260_plaurw/shia-labeouf-arrested-new-york.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/GettyImages-632590260_plaurw/shia-labeouf-arrested-new-york.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/GettyImages-632590260_plaurw/shia-labeouf-arrested-new-york.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/GettyImages-632590260_plaurw/shia-labeouf-arrested-new-york.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/GettyImages-632590260_plaurw/shia-labeouf-arrested-new-york.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/GettyImages-632590260_plaurw/shia-labeouf-arrested-new-york.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/GettyImages-632590260_plaurw/shia-labeouf-arrested-new-york.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/GettyImages-632590260_plaurw/shia-labeouf-arrested-new-york.jpg 2400w,"
          sizes="300px"
          alt="Shia LaBeouf Arrested At His Anti-Trump Art Project In New York "
        />
              
	    </div>
	</a>
      </div>
    </div>
  </div>



            


                <div class="card popular_post vertical music gutter_right">
    <div class="card_inner_wrapper">
      <div class="top">
	      <span class="card_slug music"><a href="/music">music</a> / <a href="/video">Video</a></span>
      </div>
      <div class="bottom card_info_wrapper">
	      <a href="/2017/01/27/missy-elliott-im-better-lamb-single-video" class="permalink">
	        <div class="card_info">
	          <h4 class="card_headline">Missy Elliott Debuts New Single And Video, “I’m Better”</h4>
	        </div>
	    <div class="card_media">

        <img class="photo fit_w"
          src="http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_528,w_853,x_8,y_0/w_200,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-26_at_9.05.36_PM_ey7ys7/Screen_Shot_2017-01-26_at_9.05.36_PM_ey7ys7.jpg"
          srcset="http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_528,w_853,x_8,y_0/w_220,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-26_at_9.05.36_PM_ey7ys7/missy-elliott-im-better-lamb-single-video.jpg 220w,http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_528,w_853,x_8,y_0/w_300,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-26_at_9.05.36_PM_ey7ys7/missy-elliott-im-better-lamb-single-video.jpg 300w,http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_528,w_853,x_8,y_0/w_400,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-26_at_9.05.36_PM_ey7ys7/missy-elliott-im-better-lamb-single-video.jpg 400w,http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_528,w_853,x_8,y_0/w_600,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-26_at_9.05.36_PM_ey7ys7/missy-elliott-im-better-lamb-single-video.jpg 600w,http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_528,w_853,x_8,y_0/w_750,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-26_at_9.05.36_PM_ey7ys7/missy-elliott-im-better-lamb-single-video.jpg 750w,http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_528,w_853,x_8,y_0/w_840,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-26_at_9.05.36_PM_ey7ys7/missy-elliott-im-better-lamb-single-video.jpg 840w,http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_528,w_853,x_8,y_0/w_960,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-26_at_9.05.36_PM_ey7ys7/missy-elliott-im-better-lamb-single-video.jpg 960w,http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_528,w_853,x_8,y_0/w_1260,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-26_at_9.05.36_PM_ey7ys7/missy-elliott-im-better-lamb-single-video.jpg 1260w,http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_528,w_853,x_8,y_0/w_1800,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-26_at_9.05.36_PM_ey7ys7/missy-elliott-im-better-lamb-single-video.jpg 1800w,http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_528,w_853,x_8,y_0/w_2400,c_limit,f_auto,q_auto:best/Screen_Shot_2017-01-26_at_9.05.36_PM_ey7ys7/missy-elliott-im-better-lamb-single-video.jpg 2400w,"
          sizes="300px"
          alt="Missy Elliott Debuts New Single And Video, “I’m Better”"
        />
              
	    </div>
	</a>
      </div>
    </div>
  </div>



            


                <div class="card popular_post vertical culture gutter_right">
    <div class="card_inner_wrapper">
      <div class="top">
	      <span class="card_slug culture"><a href="/culture">culture</a> / <a href="/news">News</a></span>
      </div>
      <div class="bottom card_info_wrapper">
	      <a href="/2016/12/01/mother-of-the-honey-bun-baby-meme-reaction-viral-stardom" class="permalink">
	        <div class="card_info">
	          <h4 class="card_headline">The Mother Of The “Honey Bun Baby” Reacts To Her Son’s Viral Stardom</h4>
	        </div>
	    <div class="card_media">

        <img class="photo fit_w"
          src="http://thefader-res.cloudinary.com/images/w_200,c_limit,f_auto,q_auto:best/0382594a-43fa-3460-8aa4-a9a6af7bb4b11480621205948_xcs6nb/0382594a-43fa-3460-8aa4-a9a6af7bb4b11480621205948_xcs6nb.jpg"
          srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/0382594a-43fa-3460-8aa4-a9a6af7bb4b11480621205948_xcs6nb/mother-of-the-honey-bun-baby-meme-reaction-viral-stardom.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/0382594a-43fa-3460-8aa4-a9a6af7bb4b11480621205948_xcs6nb/mother-of-the-honey-bun-baby-meme-reaction-viral-stardom.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/0382594a-43fa-3460-8aa4-a9a6af7bb4b11480621205948_xcs6nb/mother-of-the-honey-bun-baby-meme-reaction-viral-stardom.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/0382594a-43fa-3460-8aa4-a9a6af7bb4b11480621205948_xcs6nb/mother-of-the-honey-bun-baby-meme-reaction-viral-stardom.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/0382594a-43fa-3460-8aa4-a9a6af7bb4b11480621205948_xcs6nb/mother-of-the-honey-bun-baby-meme-reaction-viral-stardom.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/0382594a-43fa-3460-8aa4-a9a6af7bb4b11480621205948_xcs6nb/mother-of-the-honey-bun-baby-meme-reaction-viral-stardom.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/0382594a-43fa-3460-8aa4-a9a6af7bb4b11480621205948_xcs6nb/mother-of-the-honey-bun-baby-meme-reaction-viral-stardom.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/0382594a-43fa-3460-8aa4-a9a6af7bb4b11480621205948_xcs6nb/mother-of-the-honey-bun-baby-meme-reaction-viral-stardom.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/0382594a-43fa-3460-8aa4-a9a6af7bb4b11480621205948_xcs6nb/mother-of-the-honey-bun-baby-meme-reaction-viral-stardom.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/0382594a-43fa-3460-8aa4-a9a6af7bb4b11480621205948_xcs6nb/mother-of-the-honey-bun-baby-meme-reaction-viral-stardom.jpg 2400w,"
          sizes="300px"
          alt="The Mother Of The “Honey Bun Baby” Reacts To Her Son’s Viral Stardom"
        />
              
	    </div>
	</a>
      </div>
    </div>
  </div>



            

        </div>
        

    </div>
  </section>


    </div>






  <!-- fullscreen wrapper -->
  <div class="fullscreen_wrapper">
    <div class="fullscreen_header_block">
      <div class="slug music double_gutter_left gutter_top"><a class="vertical" href="/music">music</a> / <a class="category" href="/Feature">Feature</a></div>
      <span class="title gutter_left_gutter_right gutter_top">E-40’s Eternal Comeback</span>
      <div class="close gutter_right gutter_top"><span class="icon_close"></span></div>
    </div>
    <div class="fullscreen_slideshow_wrapper triple_gutter_left triple_gutter_right gutter_top gutter_btm"></div>
  </div>


  <div id="emberapp"></div>

  <div data-react-class="InfiniteScroll" data-react-props="{&quot;isMobile&quot;:false}"></div>


  
  <footer class="gutter_right gutter_left">
  <div class="footer_top_row">
    <a class="logo_wrapper" href="/home"> <div class="footer_logo"></div></a>
    <div class="footer_links gutter_left">
      <ul class="footer_page_links">
        <li><a href="/contact">Contact</a></li>
        <li><a target="_blank" href="http://advertising.thefader.com/">Advertising</a></li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a target="_blank" href="http://www.faderlabel.com">Fader Label</a></li>
      </ul>
      <ul class="footer_social_links">
        <li><a target="_blank" href="https://twitter.com/thefader">Twitter</a></li>
        <li><a target="_blank" href="https://www.facebook.com/thefader">Facebook</a></li>
        <li><a target="_blank" href="http://plus.google.com/+TheFADER">Google+</a></li>
        <li><a target="_blank" href="https://www.youtube.com/user/TheFaderTeam?sub_confirmation=1">Youtube</a></li>
        <li><a target="_blank" href="http://thefader.tumblr.com">Tumblr</a></li>
        <li><a target="_blank" href="https://www.instagram.com/thefader/">Instagram</a></li>
        <li><a target="_blank" href="https://itunes.apple.com/us/curator/the-fader/id999961432">Apple Music</a></li>
        <li><a target="_blank" href="http://soundcloud.com/fadermedia">Soundcloud</a></li>
        <li><a target="_blank" href="https://open.spotify.com/user/thefader">Spotify</a></li>
        <li><a target="_blank" href="/feed.rss">RSS</a></li>
        
      </ul>
    </div>
  </div>

  <div class="footer_content">
    <div class="current_issue">
      <div class="wrapper">
        <a href="/magazine" class="header mono_heading size_21">Magazine</a>
        <div class="issue_info gutter_left">
          <div class="issue_number_wrapper">
            <a href="/magazine/107">
              <div class="issue_number_sm" style="color: 000000; border:2px solid 000000">107</div>
            </a>
          </div>
          
          <a href="/magazine/107" class="issue_text_wrapper">
            <div class="issue_date">Dec/Jan 2017</div>
            <div class="issue_title">The Faith Issue</div>
          </a>
        </div>
      </div>
      <a href="/magazine/107" class="issue_cover">


        <img class="fit_w"
             srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg 2400w,"
             sizes="320px"
             src="http://thefader-res.cloudinary.com/images/w_320,c_limit,f_auto,q_auto:best/g1amguwpkcnpkwt4vww1/107.jpg"
             alt=""
             />
        
      </a>
      <a class="subscribe_button border_btn white" href="http://shop.thefader.com/collections/subscriptions" target="_blank">Subscribe</a>
    </div>

    <div class="updates_form">
      <form id="updates">
        <div class="header mono_heading size_21">Updates</div>
        <div class="options">
          <input type="checkbox" id="daily" name="daily" value="daily" checked>
          <label for="daily"><span></span>Daily</label>
          <input type="checkbox" id="events" name="events" value="events" checked>
          <label for="events"><span></span>Events</label>
        </div>
        <div class="signup">
          <input type="text" class="email" placeholder="Email address" name="email" />
          <span class="first_name"><input type="text" class="first_name" placeholder="First Name" name="first" /></span>
          <span class="last_name"><input type="text" class="last_name" placeholder="Last Name" name="last" /></span>
          <span class="zipcode"><input type="text" class="zipcode" placeholder="Zip/Postal Code" name="zipcode" /></span>
          <p>
            To get invites for parties near where you live, make sure to add your Zip/Postal Code.
          </p>
          <input type="hidden" id="signup_location" name="signup_location" value="email_footer_form">
          <input type="submit" class="submit border_btn white" value="Sign Up" >
        </div>
      </form>
    </div>

  </div>
  
  <div class="credits">
    <div class="fader_copyright">©2017  The Fader, Inc. All rights reserved.</div>
    <div class="ws_credit">
      <a href="http://www.wondersauce.com" target="_blank">
        <div class="ws_logo"></div>
        <span>Site By Wondersauce</span>
      </a>
    </div>
</footer>

  <div class="overlay"></div>
</div>




<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
  _qevents.push( { qacct:"p-579gYVoxaB70s"} );
</script>
<noscript>
  <div style="display: none;">
    <img src="http://pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>

<!-- Begin comScore Tag -->
<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "16442793" });
 (function() {
   var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
   s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
   el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16442793&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!--     <script type="text/javascript"> -->
<!-- setTimeout(function(){var a=document.createElement("script"); -->
<!-- var b=document.getElementsByTagName("script")[0]; -->
<!-- a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0025/8418.js?"+Math.floor(new Date().getTime()/3600000); -->
<!-- a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1); -->
<!-- </script> -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="thefader.com"></div>
</div>
<script>
 (function(s, p, d) {
   var h=d.location.protocol, i=p+"-"+s,
       e=d.getElementById(i), r=d.getElementById(p+"-root"),
       u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
   if (e) return;
   e = d.createElement(s); e.id = i; e.async = true;
   e.src = h+"//"+u+"/p.js"; r.appendChild(e);
 })("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1010l4BX']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<!-- new neilson code -->

<script type="text/JavaScript">
var _nolggGlobalParams = {sfcode : "dcr",apid : "P89B5263F-4A31-47D1-A3C9-0262AE2EF037",
apn : "thefader.com"};
var assetidRnd = Math.round(1000000 * Math.random());
var gg1 = NOLCMB.getInstance(_nolggGlobalParams);
gg1.ggInitialize(_nolggGlobalParams);
var staticmeta = {
type:"static",
assetid:assetidRnd,
section:"music", //Reporting name associated to each section
segA:"", 
segB:"",
segC:""};
gg1.ggPM("staticstart",staticmeta);
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/thefader/v0/keywee.min.js" type="text/javascript" async></script>

<ins class="AdSense" style="display: block; position:absolute; top: -1px; height: 1px;"></ins>

<!-- Hotjar Tracking Code for http://www.thefader.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:230774,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<script>
  !function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
  a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
  t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
  s.parentNode.insertBefore(t,s))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','nv3j0');
  twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->


    <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" data-pin-hover="true" async></script>


    </div>

  </body>
</html>
