<!DOCTYPE html>
<!--[if IE 8 ]> <html lang="en" class="ie8 lte8 lte9 lte10">    <![endif]-->
<!--[if IE 9 ]> <html lang="en" class="ie9 lte9 lte10">    <![endif]-->
<!--[if (gt IE 9)]><!--><html lang="en"><!--<![endif]-->
<!--[if !IE]><!--><html lang="en"><!--<![endif]-->
  <head>
    <title>Cardi B Did It Her Way | The FADER</title>

    <link href="/assets/application-4f04b9ca11a5eb53c00c896c355e6d38.css" media="all" rel="stylesheet" />

      <base href="/">
      <script src="/assets/application_article_desktop-b0b2a500984b0affe6a1d5302cf52387.js"></script>
    
    <meta content="authenticity_token" name="csrf-param" />
<meta content="b611TkheCwGqjIWF/YutdUJLix7KYYtQsFqIF/JAXOo=" name="csrf-token" />

    <meta name="viewport" content="initial-scale=1, maximum-scale=1">
    <meta name="msvalidate.01" content="CFDCCD68D11A9B3C2CE7EE854D821682" />

    <link rel="apple-touch-icon" href="/assets/apple-touch-icon-44de6bab008495d2306e3a034e797af0.png"/>
    <link rel="apple-touch-icon" sizes="180x180" href="/assets/apple-touch-iphone6-e482d0157bd713f17a00825b1bb0a3f1.png"/>
    <link rel="apple-touch-icon" sizes="76x76" href="/assets/apple-touch-ipad2_mini-60460ea8766d428c4def5dc7332dcc1d.png"/>
    <link rel="apple-touch-startup-image" href="/assets/apple-touch-icon-44de6bab008495d2306e3a034e797af0.png"/>

    <script type='text/javascript'>
 googletag = googletag || {};
 var googletag = googletag;
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + 
              '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {


  
  
  
  
  
  
  
  

  // Infinite scroll requires SRA
  googletag.pubads().enableSingleRequest();

  // Disable initial load, we will use refresh() to fetch ads.
  // Calling this function means that display() calls just
  // register the slot as ready, but do not fetch ads for it.
  googletag.pubads().disableInitialLoad();

  googletag.enableServices();
});
</script>

<!-- Google Analytics -->
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 // Creates an adblock detection plugin.
 ga('provide', 'adblockTracker', function(tracker, opts) {
   var ad = document.createElement('ins');
   ad.className = 'AdSense';
   ad.style.display = 'block';
   ad.style.position = 'absolute';
   ad.style.top = '-1px';
   ad.style.height = '1px';
   document.body.appendChild(ad);
   tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
   document.body.removeChild(ad);
 });
 
 ga('create', 'UA-272695-2', 'auto');
 ga('require', 'adblockTracker', {dimensionIndex: '4'});

 if (window.location.pathname === "home") {
   ga('set', 'page', '/');
 }

 ga('send', 'pageview');
</script>

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
  var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!--  <script src="//load.sumome.com/" data-sumo-site-id="5b333e0665485bc04e07c4bd8cdf35469749a8b11e1fdea694f1113eedd77007" async="async"></script> -->

<script type="text/javascript" async src="https://platform.twitter.com/widgets.js"></script>

<script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

<script aysnc src="//www.youtube.com/iframe_api"></script>


      



    <link rel="canonical" href="http://www.thefader.com/2017/06/22/cardi-b-cover-story-interview" />

      <link rel="amphtml" href="https://www.thefader.com/2017/06/22/cardi-b-cover-story-interview/amp" />

    
  <meta name="description" content="Cardi B&#39;s FADER cover story explains how she engineered Instagram fame into reality TV stardom into a poppin’ rap career. "/>
<meta itemprop="url" content="http://www.thefader.com/2017/06/22/cardi-b-cover-story-interview" />

<meta property="og:site_name" content="The FADER"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Cardi B Did It Her Way"/>

<meta itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
  <meta itemprop="name" content="The FADER">
</meta>

<meta itemprop="description" property="og:description" content="Cardi B engineered Instagram fame into reality TV stardom into a poppin’ rap career. Now she’s learning to juggle everything that comes with it."/>

<meta property="og:url" content="http://www.thefader.com/2017/06/22/cardi-b-cover-story-interview" />





  <meta property="og:image" content="http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_459,w_881,x_85,y_98,f_auto,q_auto:best/cardi-b-fader-cover-story_xx1bll/cardi-b-fader-cover-story_xx1bll.jpg"/>
  <meta property="og:image:width" content="881" />
  <meta property="og:image:height" content="459" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@thefader" />
<meta property="twitter:title" content="Cardi B Did It Her Way" />
<meta property="twitter:description" content="Cardi B engineered Instagram fame into reality TV stardom into a poppin’ rap career. Now she’s learning to juggle everything that comes with it." />

    <meta property="twitter:image" content="http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_459,w_881,x_85,y_98,f_auto,q_auto:best/cardi-b-fader-cover-story_xx1bll/cardi-b-fader-cover-story_xx1bll.jpg"/>

<meta property="twitter:url" content="http://www.thefader.com/2017/06/22/cardi-b-cover-story-interview" />

<meta name='parsely-metadata' content='{&quot;post_id&quot;:85115}' />

<script type="application/ld+json">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
   "mainEntityOfPage":{
      "@type":"WebPage",
      "@id":"http://www.thefader.com/2017/06/22/cardi-b-cover-story-interview"
    },
  "headline": "Cardi B Did It Her Way",
  "url": "http://www.thefader.com/2017/06/22/cardi-b-cover-story-interview",
  "image": {
    "@type": "ImageObject",
    "url": "http://res.cloudinary.com/thefader/image/upload/cardi-b-fader-cover-story_xx1bll.jpg",
    "height": "2000",
    "width": "3000"
  },
  "thumbnailUrl": "http://thefader-res.cloudinary.com/images/w_640,c_limit,f_auto,q_auto:best/cardi-b-fader-cover-story_xx1bll/cardi-b-cover-story-interview.jpg",
  "dateCreated": "2017-06-22T17:04:21Z",
  "articleSection": "Music",
  "creator": "Rawiya Kameir",
  "keywords": ["offset","cardi b","cardi b","Hip-Hop","offset"],
  "author": {
    "@type": "Person",
    "name": "Rawiya Kameir"
  },
"datePublished": "2017-06-22T17:04:21Z",
"dateModified": "2017-06-22T17:26:03Z",
"publisher": {
      "@type": "Organization",
      "name": "The FADER",
      "logo": {
        "@type": "ImageObject",
        "url": "http://www.thefader.com/assets/Fader_192x60-3543d43bb0bbfae6e5382f86731ed8ed.png",
        "width": "192",
        "height": "60"
      }
}
}
</script>



    <script>
        ga('set', 'dimension1', 'Rawiya Kameir');
      ga('set', 'dimension2', 'Music');
      ga('set', 'dimension3', 'Feature');
    </script>


  <script>
   var nextPostIds = [85185,85183,85184,85194,85189,85192,85188,85186,85193,85191,85195,85197,85187,85196];
   var recommendedPosts = null
  </script>



      <link href="/assets/max_width_override-693c58c9557b5e86e3869b1cf29a22bf.css" media="all" rel="stylesheet" />

    <meta property="fb:app_id" content="958226167632202" />
    <meta property="fb:pages" content="6815651902" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '974085915995561');
fbq('track', "PageView");
fbq('track', 'ViewContent');

</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=974085915995561&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  </head>
  <body class="united_states">

    <script type="text/javascript" src="http://secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js"></script>


    <div class="main_wrapper" id='main_wrapper'>
      <!-- HEADER -->
<!-- NEED TO CHECK IF WE ARE ON THE HOMEPAGE, if not, no war story -->
  <nav class="full">

    <!-- only include war story/expanded nav if it is NOT a mobile device -->


        <div class="expanded">
            <div class="ad top-ad banner_ad">
  
  <div class="ad-container">
    <div id='div-leaderboard-ad-1498425617'>
  <script type='text/javascript'>
    displayAdSlot('div-leaderboard-ad-1498425617', 'fader_v3_article_top_728_90', [728, 90]);
  </script>
</div>

  </div>

        </div>

      <div class="header_wrap gutter_left">
        <a href="/home" class="logo_wrap">
          <div class="logo "></div>
        </a>
          <a href="/magazine/109" class="current_issue_link">
            <div class="current_issue">
              <div class="issue_info">
                <span class="mono_heading size_16">ON NEWSSTANDS</span>
                <div class="wrapper">
                  <div class="issue_number_wrapper" style="color: ffffff; border-color: ffffff">
                      <div class="issue_number">109</div>
                  </div>
                  <div class="issue_title">
                    <span class="date">May/June 2017</span>
                    <span>The Diaspora Issue</span>
                  </div>
                </div>
              </div>
              <div class="issue_img">


                <img class=""
                     srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 2400w,"
                     sizes="212px"
                     src="http://thefader-res.cloudinary.com/images/w_200,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg"
                     alt=""
                 />

                
              </div>
            </div>
          </a>
        <form action='/search' method='GET' name='search_form' id='search_form' class="gutter_left" autocomplete="off" data-search='true'>
  <input type='text' name='query' value='' placeholder="" id=''>
</form>

        <span class="icon_wrap search_wrap">
          <div class="icon search_icon"></div>
        </span>
      </div>
    </div>


    <div class="main_nav ">
      <div class="small_logo_wrap">
        <a href="/home"><div class="small_logo"></div></a>
      </div>
      <div class="nav_inner_wrap">

        <div id="verticals_nav" class="verticals_wrap" style="">
          <ul class="verticals_links">

              <li class="music "><a id="music_nav_link" href="/music"><span>Music</span></a></li>
              <li class="style "><a id="style_nav_link" href="/style"><span>Style</span></a></li>
              <li class="culture "><a id="culture_nav_link" href="/culture"><span>Culture</span></a></li>
              <li class="culture "><a id="video_nav_link" href="/fader-tv"><span>Video</span></a></li>
          </ul>
        </div>

        <div id="new_socials_nav" class="verticals_wrap new_socials_top" style="display: none;">
          <ul class="verticals_links">
            <li class="facebook" style="background: #3d5a9a;">              
              <a class="new_social_share_button facebook" target="new" href="javascript:$.popupWindow(&#39;https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thefader.com%2F2017%2F06%2F22%2Fcardi-b-cover-story-interview%3Futm_source%3Df%26utm_medium%3Dfb%26utm_campaign%3Dshare&#39;, {width: 680});">
                <img alt="Fdr socialsharing facebook" class="" height="30" src="/assets/FDR_SocialSharing_Facebook-5a7724cbaf130a72b3f6ddab11981e76.png" width="30" />
                <span>share</span>
              </a>
            </li>
            <li class="twitter" style="background: #60a9dd;">
              <a class="new_social_share_button twitter" target="new" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thefader.com%2F2017%2F06%2F22%2Fcardi-b-cover-story-interview%3Futm_source%3Df%26utm_medium%3Dtw%26utm_campaign%3Dshare&amp;text=Cardi B Did It Her Way&amp;via=thefader">
                <img alt="Fdr socialsharing twitter" class="" height="30" src="/assets/FDR_SocialSharing_Twitter-058c2c63c3029ce49f06cfabb452129b.png" width="30" />
                <span>tweet</span>
              </a>
            </li>
          </ul>
        </div>
        
        <div class="links_wrap ui_control_element" ui-toggle="Menu">
          <div class="search_wrap">
            <form action='/search' method='GET' name='search_form_small' id='search_form_small' class="gutter_left" autocomplete="off" data-search='true'>
  <input type='text' name='query' value='' placeholder="" id=''>
</form>

            <div class="icon search_icon_sm"></div>
          </div>
          <div class="hamburger_wrap ui_control" ui-toggle="Menu" ui-toggle-el=".links_wrap">
            <div class="hamburger"></div>
          </div>
          <ul class="links">
            <li class="mobile_only accordion"><a class="gutter_left" href="#"><span>Feed</span><span class="mobile_only icon_arrow"></span></a>
              <ul class="mobile_only mobile_filter">
                <li><a class="active" href="?">All Posts</a></li>
                <li><a href="/posts/featured">Featured Posts</a></li>
                <li><a class="" href="/trending">Trending Posts</a></li>
              </ul>
            </li>

            <li class="li_magazine "><a id="magazine_nav_link" class="gutter_left" href="/magazine"><span>Magazine</span></a></li>
            <li class="li_events "><a id="events_nav_link" class="gutter_left" href="/events"><span>Events</span></a></li>
            <li class="li_shop"><a class="gutter_left" target="_blank" id="shop_nav_link" href="https://shop.thefader.com/"><span>Shop</span></a></li>

            <li class="li_socials">

              <div class="social_links_wrap">
                <a target="new" class="twitter" href="https://twitter.com/thefader">Twitter</a>
                <a target="new" class="facebook" href="https://www.facebook.com/thefader">facebook</a>
                <a target="new" class="youtube" href="https://www.youtube.com/user/TheFaderTeam?sub_confirmation=1">youtube</a>
                <a target="new" class="instagram" href="https://www.instagram.com/thefader/">instagram</a>
                <a target="new" class="tumblr" href="http://thefader.tumblr.com">tumblr</a>
              </div>

            </li>

            <li class="li_countries">

              <div class="dropdown nav_radio_wrap" style="">
                  <button class="dropdown-toggle country-dropdown" type="button" id="countryDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true" style="">
                    US
                    <span class="caret"></span>
                  </button>
                  <ul class="dropdown-menu" aria-labelledby="countryDropdown">
                    <li>
                      <a href="http://www.thefader.com/home">
                        US
                      </a>
                    </li>
                    <li>
                      <a href="http://www.thefader.com/uk">
                        UK
                      </a>
                    </li>

                  </ul>
              </div>              
            </li>

            <li>
              <a href="http://www.thefader.com/home">
                US Edition
              </a>
            </li>
            
            <li>
              <a href="http://www.thefader.com/uk">
                UK Edition
              </a>
            </li>

            <li>
              <a href="http://www.thefader.com/ca">
                Canada Edition
              </a>
            </li>

          </ul>

        </div>

      </div>

      <div class='nav_radio_wrap' style="display: none;">
        <div class='nav_radio_controls'>
          <ul><li class='prev'><span></span></li><li class='toggle'><span></span></li><li class='next'><span></span></li></ul>
        </div>
        <div class="icon_wrap radio_wrap ui_control ui_control_element" ui-toggle="faderRadio">
          <div class="icon radio_icon"></div>
          <div class="icon radio_icon_close"></div>
        </div>
      </div>

      
      

      <div class="icon_wrap search_wrap ui_control " ui-toggle="collapsedSearch" ui-toggle-el=".collapsed_search">
        <div class="icon search_icon_sm "></div>
      </div>
      
    </div>
    <!-- FOLLOW OVERLAY desktop -->
    <div class="follow_overlay ui_control_element gutter_left gutter_right" ui-toggle="followOverlay">
      <div class="icon_close"></div>
      <h2 class="mono_heading size_28">Follow the Fader</h2>
      <ul class="follow_links">
        <li class="social twitter"><a class="twitter" target="_blank" href="https://twitter.com/thefader"></a></li>
        <li class="social facebook"><a class="facebook" target="_blank" href="https://www.facebook.com/thefader"></a></li>
        <li class="social youtube"><a class="youtube" target="_blank" href="http://www.youtube.com/user/TheFaderTeam?sub_confirmation=1"></a></li>
        <li class="social pinterest"><a class="pinterest" target="_blank" href="https://www.pinterest.com/thefader/"></a></li>
        <li class="social tumblr"><a class="tumblr" target="_blank" href="http://thefader.tumblr.com/"></a></li>
        <li class="social instagram"><a class="instagram" target="_blank" href="http://instagram.com/thefader"></a></li>
        <li class="social soundcloud"><a class="soundcloud" target="_blank" href="http://soundcloud.com/fadermedia"></a></li>
        <li class="social spotify"><a class="spotify" target="_blank" href="http://open.spotify.com/app/thefader"></a></li>
        <li class="social vsco"><a class="vsco" target="_blank" href="http://thefader.vsco.co/grid/1"></a></li>
        <li class="social google"><a class="google" target="_blank" href="http://plus.google.com/+TheFADER"></a></li>
        <li class="social RSS"><a class="rss" target="_blank" href="http://feeds.feedburner.com/TheFaderMagazine/"></a></li>
      </ul>
    </div>
    <div class="collapsed_search ui_control_element gutter_left " ui-toggle="collapsedSearch" >
      <div class="icon search_icon"></div>
      <form action='/search' method='GET' name='search_form_small' id='search_form_small' class="gutter_left" autocomplete="off" data-search='true'>
  <input type='text' name='query' value='' placeholder="" id=''>
</form>

      <div class='right_text'>
        <span class='enter_to_search'>Press Enter to Search</span>
      </div>
    </div>
  </nav>

  <div class="mobile_nav_wrapper">
    <div class="links_wrapper">
      <ul class="links">
        <li><a class="gutter_left music " href="/music">Music</a></li>
        <li><a class="gutter_left style " href="/style">Style</a></li>
        <li><a class="gutter_left culture " href="/culture">Culture</a></li>
        <li ><a class="gutter_left" href="/fader-tv"><span>Video</span></a></li>
        <li  ><a class="gutter_left" href="/magazine"><span>Magazine</span></a></li>
        <li ><a class="gutter_left" href="/events"><span>Events</span></a></li>
        <li><a class="gutter_left" target="_blank" href="https://shop.thefader.com/"><span>Shop</span></a></li>
        <li>
          <a class="gutter_left" href="http://www.thefader.com/home">
            US Edition
          </a>
        </li>
        <li>
          <a class="gutter_left" href="http://www.thefader.com/uk">
            UK Edition
          </a>
        </li>

        <li>
          <a class="gutter_left" href="http://www.thefader.com/ca">
            Canada Edition
          </a>
        </li>
        
        <!-- <li class="mobile_only ui_control" ui-toggle="faderRadio"><a class="gutter_left" href="#"><span>Fader Radio</span></a></li> -->
        <!-- <li class="follow_mobile accordion mobile_only"><span class="gutter_left"><span>Follow the Fader</span><span class="mobile_only icon_arrow"></span></span> -->
        <!--   <\!-- FOLLOW LINKS LIST MOBILE -\-> -->
        <!--   <ul class="mobile_only mobile_follow"> -->
        <!--     <li><a target="_blank" href="https://twitter.com/thefader">Twitter</a></li> -->
        <!--     <li><a target="_blank" href="https://www.facebook.com/thefader">Facebook</a></li> -->
        <!--     <li><a target="_blank" href="http://www.youtube.com/user/TheFaderTeam">Youtube</a></li> -->
        <!--     <li><a target="_blank" href="https://www.pinterest.com/thefader/">Pinterest</a></li> -->
        <!--     <li><a target="_blank" href="http://thefader.tumblr.com/">Tumblr</a></li> -->
        <!--     <li><a target="_blank" href="http://instagram.com/thefader">Instagram</a></li> -->
        <!--     <li><a target="_blank" href="http://soundcloud.com/fadermedia">Soundcloud</a></li> -->
        <!--     <li><a target="_blank" href="http://open.spotify.com/app/thefader">Spotify</a></li> -->
        <!--     <li><a target="_blank" href="http://thefader.vsco.co/grid/1">VSCO</a></li> -->
        <!--     <li><a target="_blank" href="http://plus.google.com/+TheFADER">Google+</a></li> -->
        <!--     <li><a target="_blank" href="http://feeds.feedburner.com/TheFaderMagazine/">RSS</a></li> -->
        <!-- </ul> -->

        <!-- </li> -->

      </ul>
    </div>
  </div>




<div class="main_content">
  



<style>
  article.custom .header_block {
    display: none;
}
article.custom {
    padding-top: 0px !important;
}
article.custom .bigPinkText {
    font-size: 72px;
    padding: 0px 20px 0px 20px;
    color: #ffffff;
}
article.custom .bigPinkText,
article.custom .summary_text,
article.custom .attribution {
    width: 80%;
    margin: 0 auto;
}
article.custom .summary_text,
article.custom .attribution {
    padding: 10px 20px 0px 20px;
}
article.custom .summary_text {
    font-size: 36px;
    padding-bottom: 40px;
    font-weight: normal;
}
article.custom .attribution {
    padding-bottom: 50px;
}
@media only screen and (max-width: 767px) {
    article.custom .bigPinkText {
        width: 100%;
        font-size: 2.6rem;
        padding: 0px;
        padding-bottom: 20px;
    }
    article.custom .summary_text {
        font-size: 1.4rem;
    }
}
#content_block-131828 {
    background: #fd6d45;
    color: #000000;
    padding: 40px 20px 0px 20px;
    text-align: center;
}
article.custom .attribution span,
.attribution span a {
    color: #ffffff;
}
article.custom .photography_text {
    font-family: "Apercu Bold", Arial, sans-serif;
    font-weight: bold;
    font-style: normal;
    font-size: 16px;
    color: #cecece;
}
article.custom .summary_text {
    font-family: "William Text";
}
article.custom .summary_text a:hover {
    text-decoration: underline;
}
article.custom .content_block blockquote.pull_quote {
    color: #fd6d45;
}
#new_socials_top {
    padding-top: 40px;
}
#content_block-131838 {
    background: #fd6d45;
    padding-bottom: 60px;
}
</style>

<!-- ARTICLE TYPES: super_feature, feature, simple -->

<section class="main article vertical_music " data-page-type="article" itemscope itemtype="http://schema.org/Article" data-article-id="85115" data-post-model-version="2">


                <!--======= CUSTOM =======-->

              <article id="article-85115" class="custom gutter_top feature_article_type custom ">





    
  <style>
  </style>

<div class="content_blocks" itemprop="articleBody">



    
<style>
</style>

  <div class="content_block flush text" id="content_block-131828">

    <br />
<br />
<div class="bigPinkText">
<div style="float: left; width: 100%;">Cardi B Did It Her Way</div>
<div style="clear: both;"></div>
</div>
<br />
<div class="summary_text">Cardi B engineered Instagram fame into reality TV stardom into a poppin’ rap career. Now she’s learning to juggle everything that comes with it.
 

</div>

<div class="attribution">
<span>Story by
<a href="/contributor/rawiya-kameir">Rawiya Kameir</a></span>
<br />
<span>Photography by
<a href="contributor/Samantha-Casolari">Samantha Casolari</a></span>
<br />
<span>Fashion by
<a href="contributor/Kollin-Carter">Kollin Carter</a></span>
<br />
</div>
  <div id="content_block-131838" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/_MG_0187_1_wlecad/jacket-ben-taverniti-unravel-bottom-bgd-shoes-versace.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/_MG_0187_1_wlecad/jacket-ben-taverniti-unravel-bottom-bgd-shoes-versace.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/_MG_0187_1_wlecad/jacket-ben-taverniti-unravel-bottom-bgd-shoes-versace.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/_MG_0187_1_wlecad/jacket-ben-taverniti-unravel-bottom-bgd-shoes-versace.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/_MG_0187_1_wlecad/jacket-ben-taverniti-unravel-bottom-bgd-shoes-versace.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/_MG_0187_1_wlecad/jacket-ben-taverniti-unravel-bottom-bgd-shoes-versace.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/_MG_0187_1_wlecad/jacket-ben-taverniti-unravel-bottom-bgd-shoes-versace.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/_MG_0187_1_wlecad/jacket-ben-taverniti-unravel-bottom-bgd-shoes-versace.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/_MG_0187_1_wlecad/jacket-ben-taverniti-unravel-bottom-bgd-shoes-versace.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/_MG_0187_1_wlecad/jacket-ben-taverniti-unravel-bottom-bgd-shoes-versace.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/_MG_0187_1_wlecad/jacket-ben-taverniti-unravel-bottom-bgd-shoes-versace.jpg 2400w,"
    sizes="100vw"
    alt="Cardi B"
  />




<span class="img_caption">

    <span class="caption">
      Jacket BEN TAVERNITI UNRAVEL, bottom BGD, shoes VERSACE.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




  </div>
</div>






</div>



      <div class="custom_share_buttons_top " style="" %>
        <div data-title="Cardi B Did It Her Way" id="new_socials_top" class="new_socials contracted   new_socials_top_of_article">

  <a href="javascript:$.popupWindow(&#39;https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thefader.com%2F2017%2F06%2F22%2Fcardi-b-cover-story-interview%3Futm_source%3Df%26utm_medium%3Dfb%26utm_campaign%3Dshare&#39;, {width: 680});" class="new_social_icon new_social_share_button facebook">
    <img alt="Fdr socialsharing facebook" class="fit_w" src="/assets/FDR_SocialSharing_Facebook-5a7724cbaf130a72b3f6ddab11981e76.png" />
  </a>

  <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thefader.com%2F2017%2F06%2F22%2Fcardi-b-cover-story-interview%3Futm_source%3Df%26utm_medium%3Dtw%26utm_campaign%3Dshare&amp;text=Cardi B Did It Her Way&amp;via=thefader" class="new_social_icon new_social_share_button twitter">
    <img alt="Fdr socialsharing twitter" class="fit_w" src="/assets/FDR_SocialSharing_Twitter-058c2c63c3029ce49f06cfabb452129b.png" />
  </a>


  <a href="mailto:?subject=Cardi B Did It Her Way&amp;body=http%3A%2F%2Fwww.thefader.com%2F2017%2F06%2F22%2Fcardi-b-cover-story-interview%3Futm_source%3Df%26utm_medium%3De%26utm_campaign%3Dshare" target="new" class="new_social_icon new_social_share_button email">
    <img alt="Fdr socialsharing email" class="fit_w" src="/assets/FDR_SocialSharing_Email-f43f8715492c5881b21ead6b0c0ca44a.png" />
  </a>

</div>

<div style="clear: both;"></div>

      </div>


    
<style>
</style>

  <div id="content_block-131831" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <span class="lead-text">To put it</span>  in her own indelicate words, <a href="http://www.thefader.com/artist/cardi-b">Cardi B </a>really has to take a shit. She’s curled up in the backseat of a black Denali that has been tasked with delivering us over the Hudson River, from midtown Manhattan to her apartment in Edgewater, New Jersey. It’s a 30-minute drive on a good day, but the rainy Monday afternoon traffic is moving too slow for Cardi’s lunch. The meal — her go-to Nobu trio of rock shrimp, an eel avocado roll, and ceviche, which she eats with the aid of chopstick helpers — is, she says, “playing peek-a-boo with [her] asshole.” Laughing, she repeats the complaint a little more urgently, to the delight of our middle-aged driver, who seems curious about the big-mouthed, big-assed, big-boobed, red-haired girl who’s clearly the star of this ride and probably a star somewhere else, too.
          </p>


          <p>
            Cardi is decidedly un-puritanical when it comes to her body, and she prattles as matter-of-factly about her digestion as she does about the mosquitos that went to war on her legs in Dubai a couple of days ago (“17 million of them motherfuckers”), the freedom of having her natural hair out today (“I swear it felt like there was a roach up in there”), and the imperceptible pooch she intends to remedy by erecting a stripper pole in her living room (“Yo, I’m <i>telling</i> you, when I was dancing I used to have a six-pack, yo”). The next day, at a style fitting for this story, she peels off a pair of leggings and bares her vagina to a room of strangers. Does she want a pair of panties? “Um… no.”
          </p>


          <p>
            It’s not quite that Cardi is unfiltered. There is very much a filter, actually, a strategic self-censoring that keeps private the things she doesn’t want to share. But when it comes to the mechanics of existing, and thriving, as a human being, she’s unashamed, unpolished, unapologetic — a stream-of-consciousness genius. That quality is what has landed Cardi precisely here: jetlagged in an UberBLACK, with a sleeveless, knee-length black-and-white fur on her body and a pair of fur-lined Gucci mules on her feet.
          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131833" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/F110_Cover_Cardi_B_atpoam/cardi-b-cover-story-interview.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/F110_Cover_Cardi_B_atpoam/cardi-b-cover-story-interview.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/F110_Cover_Cardi_B_atpoam/cardi-b-cover-story-interview.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/F110_Cover_Cardi_B_atpoam/cardi-b-cover-story-interview.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/F110_Cover_Cardi_B_atpoam/cardi-b-cover-story-interview.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/F110_Cover_Cardi_B_atpoam/cardi-b-cover-story-interview.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/F110_Cover_Cardi_B_atpoam/cardi-b-cover-story-interview.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/F110_Cover_Cardi_B_atpoam/cardi-b-cover-story-interview.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/F110_Cover_Cardi_B_atpoam/cardi-b-cover-story-interview.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/F110_Cover_Cardi_B_atpoam/cardi-b-cover-story-interview.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/F110_Cover_Cardi_B_atpoam/cardi-b-cover-story-interview.jpg 2400w,"
    sizes="100vw"
    alt="Cardi B Did It Her Way"
  />






  <div class="paragraph_wrapper" style="margin-top: 20px;">
    <p>
      <p><i>Buy <a target="_new" href="https://shop.thefader.com/products/issue-110-cardi-b">a print copy of Cardi B's FADER cover story here</a>, and <a target="_new" href="https://shop.thefader.com/products/cardi-b-the-fader-issue-110-cover-20-x-30-poster">a poster of the cover here</a>.</i></p>
    </p>
  </div>


  </div>
</div>





    
<style>
</style>

  <div id="content_block-131844" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <span class="lead-text">It’s been just 12 hours</span> or so since Cardi returned from a work trip to Dubai and about a week since she learned she’d been nominated for two BET Awards, for Best New Artist and Best Female Hip-Hop Artist. Over the two days we spend together, both things come up repeatedly as proof of the unlikely trajectory she’s manifested. In less than two years, Cardi has reinvented herself from popping-as-hell New York stripper and <a target="_new" href="https://www.instagram.com/iamcardib/">Instagram microcelebrity</a>, to reality TV star, to Atlantic Records-signed rapper with two mixtapes under her belt and a single, <a href="http://www.thefader.com/2017/05/16/cardi-b-offset-lick-video-premiere">“Lick” featuring Offset, that’s rattling from car speakers across New York City</a>. Cardi is not the first person to translate social media fame into a lucrative career, but I challenge you to name anyone who’s leveled up as much, and as quickly.
          </p>


          <p>
            The expanse between Instagram influencer and legitimate artist is vast, and littered with unexpected obstacles and moving goalposts. There is no formula to follow. And so as Cardi establishes herself in an industry as fickle as music — she’s chosen to leave VH1 and does not plan to return to reality TV — she has to do it on her own unprecedented terms. It’s a hard sell to make, but she’s determined to triumph, for her family, her team, and herself. Still, she’s only 24, and like anyone her age, Cardi is learning how to balance her career ambitions and her personal desires — something that’s difficult enough to handle before you throw in 7 million Instagram followers, the expectations of a major label, and the intrusiveness of gossip sites and preeing fans. 
          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131845" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/_MG_0096_1_v85jwx/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya-shoes-christian-louboutin.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/_MG_0096_1_v85jwx/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya-shoes-christian-louboutin.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/_MG_0096_1_v85jwx/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya-shoes-christian-louboutin.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/_MG_0096_1_v85jwx/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya-shoes-christian-louboutin.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/_MG_0096_1_v85jwx/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya-shoes-christian-louboutin.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/_MG_0096_1_v85jwx/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya-shoes-christian-louboutin.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/_MG_0096_1_v85jwx/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya-shoes-christian-louboutin.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/_MG_0096_1_v85jwx/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya-shoes-christian-louboutin.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/_MG_0096_1_v85jwx/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya-shoes-christian-louboutin.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/_MG_0096_1_v85jwx/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya-shoes-christian-louboutin.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/_MG_0096_1_v85jwx/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya-shoes-christian-louboutin.jpg 2400w,"
    sizes="100vw"
    alt="Cardi B Did It Her Way"
  />




<span class="img_caption">

    <span class="caption">
      Dress ZANA BAYNE, duster LINEA PELLE, necklace VINTAGE DIOR, earrings LACE BY TANAYA, shoes CHRISTIAN LOUBOUTIN.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




  </div>
</div>





    
<style>
</style>

  <div id="content_block-131850" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <div class="" style="padding-bottom: 20px; margin-top: 20px; text-align: left;">
  <div class="ad ">
    <div style="color: #ccc; font-size: 12px; margin-bottom: 5px;">ADVERTISEMENT</div>
        <div id='div-above-latest-ad-1498425617'>
  <script type='text/javascript'>
    displayAdSlot('div-above-latest-ad-1498425617', 'fader_v3_article_above_latest_300x250', [300, 250]);
  </script>
</div>





  </div>
</div>

          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131846" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <span class="lead-text">By the time</span> we pull up to her block,a quiet suburban street with a row of multi-family homes on one side and a construction lot on the other, Cardi and her 21-year-old sister Hennessy Carolina are chatting on FaceTime, her preferred method of communication. They’ve both seen photos of an unnamed woman’s post-plastic surgery body, and Hennessy has opinions. “I feel like she should’ve gotten lipo, her stomach is too bloated,” she says in a mock whine. “I want like a natural lipo, I don’t want to fake one.” But Cardi, who has been open about her own plastic surgery in the past, suggests that the woman’s tummy will be sufficiently flat once the recovery period is over. Some things take time, and patience is a virtue.
          </p>


          <p>
            Upstairs, Cardi’s third-floor “penthouse” is full of women and their dirty laundry. Her aunt Carmen, her cousin Nefi, Nefi’s 3-year-old daughter Amor, and another aunt visiting from the Dominican Republic have made the trek across the George Washington Bridge to use Cardi’s en-suite washer and dryer. It’s sheet day for the family, which at a laundromat in Washington Heights could run as much as $80. At Cardi’s, it’s free. Well, it’s free for <i>them</i>. For Cardi, there is the minor inconvenience of a light bill. “Fucking Dominicans,” she grumbles jokingly each time a relative FaceTimes to ask for a small favor.
          </p>


          <p>
            In truth, Cardi doesn’t mind the intrusion. She’s rented this apartment for a couple of years, but when she’s not out on the road, she prefers to spend the night in her grandmother’s apartment in the Heights, where as many as eight people live. “I live in a beautiful condo, it’s very big, it’s very beautiful, but it’s so empty and boring. My grandma’s house is very, very tiny but it’s just a certain happiness there,” she says. “It’s crazy ‘cause it seem like a lot of people in my grandma’s house, they have financial problems but they still happy as fuck.” By the time I leave a couple of hours later, she’s slipped out of her clothes and into a yellow towel, and the fur jacket she was wearing is now tightly wrapped around Nefi’s body.
          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131849" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/56570008_za3tcd/cardi-b-cover-story-interview.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/56570008_za3tcd/cardi-b-cover-story-interview.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/56570008_za3tcd/cardi-b-cover-story-interview.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/56570008_za3tcd/cardi-b-cover-story-interview.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/56570008_za3tcd/cardi-b-cover-story-interview.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/56570008_za3tcd/cardi-b-cover-story-interview.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/56570008_za3tcd/cardi-b-cover-story-interview.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/56570008_za3tcd/cardi-b-cover-story-interview.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/56570008_za3tcd/cardi-b-cover-story-interview.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/56570008_za3tcd/cardi-b-cover-story-interview.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/56570008_za3tcd/cardi-b-cover-story-interview.jpg 2400w,"
    sizes="100vw"
    alt="Cardi B Did It Her Way"
  />








  </div>
</div>





    
<style>
</style>

  <div id="content_block-131852" class="content_block breaker triple_gutter_right triple_gutter_left pull_quote">

  
  <div class="media_wrapper">
    <blockquote class="pull_quote">“Am I ever gonna grow thick skin? No. I just gotta focus on making money. Cause ain’t no going back. I’m gonna be famous forever.”</blockquote>






  </div>
</div>





    
<style>
</style>

  <div id="content_block-131853" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            Cardi loves to shop, but insists she only pays full-price if she’s in a hurry; there are scammer friends who can secure Chanel bags for a third off the retail price, and thirsty companies who’ll give her stuff in exchange for a little promo. It’s why her apartment is entirely furnished by things she got for free: a luxe purple velvet sectional tufted with glass buttons; a mirrored coffee table and a matching media console; a glass, gold-rimmed dining table with four black velvet dining chairs; a white, high-backed loveseat with two matching armchairs. The walls are mostly bare, except for a few pieces of fan art and a blown-up, unframed picture of her <i>VIBE Viva</i> cover. Back in the car, her mom had called urging her to buy a cheetah-print couch. When her label publicist asks where she’ll put it, Cardi just shrugs it off, as though the act of buying the sofa were more important than actually having it.
          </p>


          <p>
            In the apartment, for which she pays $3,000 a month, there’s a large, open-plan area for living, dining, and cooking, plus three rooms and two bathrooms. In the master bedroom, there’s a plush, round, red bed that she calls “the lovers’ bed,” giggling <i>MTV Cribs</i>-style and jumping on it to twerk. Across the hall, there’s a small room filled with shoes and clothes. A Jordan-branded box big enough to fit an adult sits outside the door. Cardi apologizes for the mess, and then twerks in the middle of it. The third room, a guest bedroom, belongs to her dad, although he only sleeps there “when he’s fighting with his wife.” On most days, it’s occupied by her friend and longtime publicist, Patience, and a handful of storage bins too small to contain their belongings. After a quick tour, Cardi challenges me to guess how much a similarly sized apartment in Manhattan would run (maybe $6,000?). “And that’s why I live in Edgewater!” she says.<br />
          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131851" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/_MG_0066_id3shc/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/_MG_0066_id3shc/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/_MG_0066_id3shc/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/_MG_0066_id3shc/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/_MG_0066_id3shc/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/_MG_0066_id3shc/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/_MG_0066_id3shc/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/_MG_0066_id3shc/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/_MG_0066_id3shc/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/_MG_0066_id3shc/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/_MG_0066_id3shc/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 2400w,"
    sizes="100vw"
    alt="Cardi B Did It Her Way"
  />




<span class="img_caption">

    <span class="caption">
      Jacket BEN TAVERNITI UNRAVEL, earrings STYLIST’S OWN.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




  </div>
</div>





    
<style>
</style>

  <div id="content_block-131921" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <span class="lead-text">Between</span> countless updates on social media, a series-stealing two-season arc on <i>Love & Hip Hop</i>, and many media appearances, the story of Cardi B’s life has been pretty well-documented. Belcalis Almanzar was born Uptown during Libra season in 1992, to a mother who’d come to New York from Trinidad and a father who’d made a similar journey from the Dominican Republic. She was, as she’d tell you, a regular girl from the hood, in a New York City that had a lot more grime and a lot fewer Starbuckses. A complicated relationship with her parents, who split up when she was a preteen, was softened by the proximity of a large, loving family. Nefi, who is just one of 36 cousins, grew up “door-by-door” in the same building off 167th Street, in a corner of the Bronx called Highbridge.
          </p>


          <p>
            Cardi was a decent enough student, with an interest in performance, by the time she enrolled in the Renaissance High School for Musical Theater and Technology. On YouTube, you can still find a beguiling clip from an RHS talent show: a 16-year-old Belcalis, skinny in a red jumpsuit, performs a Lady Gaga song with the help of a crew of backup dancers. Her voice is what an American Idol judge would describe as “pitchy,” but her charisma is undeniable, magnetic even. She was often cast in school musicals, only to be kicked out for her bad grades, which she attributes to being a “loopy” person — that is, someone who always had to be in the loop, a popular girl who chose her friends over school. Hooky parties, get-togethers held during school hours at a classmate’s empty apartment, took priority. Her strict mom wouldn’t allow her to go to parties at night, so she went to them during the day.<br />
          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131984" class="content_block paragraph video triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      <div class="media_wrapper">
        <div class="video_wrapper">

  <div class="fluid-width-video-wrapper" style="padding-top: 56.25%;">

    <iframe id="youtube_player_131984" class="fitvidsignore youtube_iframe" width="560" height="315" src="//www.youtube.com/embed/nQ5KPojTN0I?enablejsapi=1" frameborder="0" allowfullscreen></iframe>

  </div>
</div>

<script>
  trackYouTubeVideo('131984');
</script>






      </div>
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131847" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <br />At 18, she enrolled at a college in downtown Manhattan, but dropped out because of the stress of balancing classes with her $200-a-week job as a cashier at the nearby Amish Market. After she was fired from the deli, a result of showing up late and giving her co-workers too many discounts, she started stripping. Soon, Cardi was financially independent, untethered to a “shitty” boyfriend, and increasingly turning her unique style and personality as a dancer into local fame. And as she built a following in the clubs, she did the same on Instagram, which was, around 2014, becoming the default mechanism of communication for people her age. A couple of years and several hacked accounts later, Cardi had a social media following in the hundreds of thousands. People would tune in for her bold, hilarious, empowering videos about how to get over on shady men and how to stay focused on making money. In 2015, at 22, she stopped stripping completely, instead living off of club hosting gigs and the miscellaneous income streams reserved for social media influencers.<br />
          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131855" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/_MG_0871_c5xtvh/robe-johanna-dinardo-bustier-vex.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/_MG_0871_c5xtvh/robe-johanna-dinardo-bustier-vex.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/_MG_0871_c5xtvh/robe-johanna-dinardo-bustier-vex.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/_MG_0871_c5xtvh/robe-johanna-dinardo-bustier-vex.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/_MG_0871_c5xtvh/robe-johanna-dinardo-bustier-vex.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/_MG_0871_c5xtvh/robe-johanna-dinardo-bustier-vex.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/_MG_0871_c5xtvh/robe-johanna-dinardo-bustier-vex.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/_MG_0871_c5xtvh/robe-johanna-dinardo-bustier-vex.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/_MG_0871_c5xtvh/robe-johanna-dinardo-bustier-vex.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/_MG_0871_c5xtvh/robe-johanna-dinardo-bustier-vex.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/_MG_0871_c5xtvh/robe-johanna-dinardo-bustier-vex.jpg 2400w,"
    sizes="100vw"
    alt="Cardi B Did It Her Way"
  />




<span class="img_caption">

    <span class="caption">
      Robe JOHANNA DINARDO, bustier VEX.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




  </div>
</div>





    
<style>
</style>


  <div id="content_block-131920" class="content_block paragraph newsletter_signup triple_gutter_right triple_gutter_left center_align">
    <div class="content_inner_wrapper">
      <section class="popular_posts row" style="background: #f5db00;">
  <div class="">

    <div class="row gutter_left gutter_right" style="margin-top: 20px;">

      <div class="updates_form breaker_updates_form" style="padding-bottom: 20px;">
        <form id="updates">

          <h3 class="mono_heading size_28" style="color: #000; text-decoration: none; font-size: 1rem;">Important stuff ahead. The FADER newsletter.</h3>

          <div class="signup">
            <input type="text" class="email" placeholder="Email address" name="email" style="background: #fff;"/>
            <input type="submit" class="submit border_btn" value="Subscribe" style="">
          </div>

          <input type="hidden" id="events" name="events" value="events">

            <input type="hidden" id="signup_location" name="signup_location" value="email_breaker_form">

        </form>
      </div>

    </div>

  </div>
</section>

    </div>
  </div>





    
<style>
</style>

  <div id="content_block-131854" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <span class="lead-text">But Cardi</span> never actually expected to become famous.Years before Instagram brought her local, and then global, attention, she’d already tempered her secret music ambitions. “I was always scared to follow my dreams because if I follow my dreams and I fail, I can’t dream about it anymore,” she says. “It’s easier to settle for less.” But one of her managers, who’d signed on at the half-million followers mark to turn that buzz into something more lucrative and long-lasting, noticed that she had a natural ear for music, that she was always remixing songs on the fly by turning familiar flows into lyrics relevant to her life. He encouraged her to give rapping a try, pointing out that her speaking style in certain scenarios — like when she yelled at a dude on the phone, for example — were proof of a unique voice.
          </p>


          <p>
            She gave rapping a try, releasing a freestyle and hopping on a Shaggy remix, shortly before she joined Season 6 of <i>Love & Hip Hop</i>, the wildly successful reality TV franchise that is something of a cottage industry for microcelebrities connected to the music industries of New York, Atlanta, and Hollywood.
          </p>


          <p>
            The day after our trip to Edgewater, she tells me how one early <i>Love & Hip Hop</i> scene in particular, in which, twirling, she warned a man she was involved with that “if a girl have beef with me, she gon’ have beef with me… foreva,” went especially viral. So she turned it into a single. 
          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131858" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/56400009_duxqkg/robe-allina-liu-bra-and-necklace-creepyyeha.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/56400009_duxqkg/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/56400009_duxqkg/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/56400009_duxqkg/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/56400009_duxqkg/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/56400009_duxqkg/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/56400009_duxqkg/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/56400009_duxqkg/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/56400009_duxqkg/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/56400009_duxqkg/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/56400009_duxqkg/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 2400w,"
    sizes="100vw"
    alt="Cardi B Did It Her Way"
  />




<span class="img_caption">

    <span class="caption">
      Robe ALLINA LIU, bra and necklace CREEPYYEHA.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




  </div>
</div>





    
<style>
</style>

  <div id="content_block-131862" class="content_block breaker triple_gutter_right triple_gutter_left pull_quote">

  
  <div class="media_wrapper">
    <blockquote class="pull_quote">“I have a passion for music, I love music. But I also have a passion for money and paying my bills.”</blockquote>






  </div>
</div>





    
<style>
</style>

  <div id="content_block-131857" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            “When there’s a word that is catchy to me, I might use it in my music,” Cardi says. “Everybody kept saying ‘foreva, foreva’… And then I was like, <i>Shit, I’m about to capitalize on it</i>.” <a href="http://www.thefader.com/2016/04/25/cardi-b-foreva-music-video">“Foreva,” a menacing, memorable song-as-rejoinder</a>, produced by longtime collaborator (and <i>Love & Hip Hop</i> co-star) SwiftOnDemand, wasn’t her first song. But it was the first to really hit from her debut mixtape, <i>Gangsta Bitch Music Vol. 1</i>, which she dropped in March 2016.
          </p>


          <p>
            The first half of the hook, the highly quotable “Ran down on that bitch twice/ Ran down on that bitch twice/ You know me, I be with whatever/ If a bitch beef with me, we gon beef foreva,” came from real life, too. “I really ran down on a girl two times,” Cardi says, clapping to punctuate each word. Incorporating her personality into her music has been one of the keys to Cardi’s success. “The way she projects a song, the way a song comes out of her, it’s just very her. A lot of people can do a song but it’s just the way she say it that [differentiates] her,” says Swift.
          </p>


          <p>
            Cardi grew up listening to bachata, reggaeton, and dancehall, but the New York rap that rang out during her youth — the beef-heavy aughts, with the cheek of Dipset and the boldness of women like Lil’ Kim and Remy Ma — clearly left its mark. In that sense, Cardi’s music is a natural extension of the wittiness that made her an Instagram star in the first place: the quick, cutting ability to turn anything into a catchphrase. There’s something about New York kids that makes them especially adroit at making words work, a trait identifiable in people from similarly dense metropolises, like Lagos or Cairo, where your mouth is as important to your hustle as your hands. It’s ironic that people have mocked Cardi’s accent so roundly, because despite her tense-agnosticism and Spanish-inflected pronunciation, she deploys language more skillfully than pretty much anyone I’ve ever met.<br />
          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131859" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/_MG_0111_hy6vcl/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/_MG_0111_hy6vcl/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/_MG_0111_hy6vcl/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/_MG_0111_hy6vcl/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/_MG_0111_hy6vcl/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/_MG_0111_hy6vcl/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/_MG_0111_hy6vcl/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/_MG_0111_hy6vcl/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/_MG_0111_hy6vcl/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/_MG_0111_hy6vcl/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/_MG_0111_hy6vcl/jacket-ben-taverniti-unravel-earrings-stylist-s-own.jpg 2400w,"
    sizes="100vw"
    alt="Cardi B Did It Her Way"
  />




<span class="img_caption">

    <span class="caption">
      Jacket BEN TAVERNITI UNRAVEL, earrings STYLIST’S OWN.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




  </div>
</div>





    
<style>
</style>

  <div id="content_block-131856" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <span class="lead-text">“<i>Gangsta Bitch Music Vol. 1 </i></span>is easily the most enjoyable body of music to come out of Love and Hip-Hop,” wrote Noisey in March 2016, in a rare story that was about Cardi’s music and not her personality. While her style and social media posts are blogged with fervor, her singles and mixtapes don’t often get the same level of consideration. And Cardi is very much aware of that challenge. In spite of that, or maybe because of it, her approach to music is wildly pragmatic, maybe even to a fault. The single, “Lick,” which features a verse from Offset, Cardi’s maybe-he-is-maybe-he-isn’t boyfriend, sits at the halfway point between who she is and what listeners want. On the one hand, the song is very much Cardi: the concept, catching a “lick” (or a come-up), is exactly the kind of New York-ism and scammer steez she loves. And it’s built around the kind of SwiftOnDemand beat that she’s into: “very violent and scary, very dark,” what Swift himself describes as “a ratchet trap vibe.”
          </p>


          <p>
            On the other hand, it sees her deliberately trying to craft a song that would fit in on the radio. “There are so many great New York artists that be like, ‘Oh this new music is trash, this and that.’ Well, unfortunately for you, it’s what’s selling. So…” she trails off, shrugging. “You gotta follow the trends, it is what it is. At the end of the day, you need to be with what sells. Sometimes it kinda crushes me because I wanna do music like how I like, but if it’s not selling and it’s not gonna work, then I’ll change my sound.” The trends she’s identified as potential moneymakers are exemplified by “Lick”: rhythms and melodies that were harvested by Atlanta’s inventive rap community and that she identifies as having been perfected by the likes of Future, Migos, and Young Thug. “I have a passion for music, I love music. But I also have a passion for money and paying my bills.”
          </p>


          <p>
            <br />
          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131923" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <div class="" style="padding-bottom: 20px; margin-top: 20px; text-align: left;">
  <div class="ad ">
    <div style="color: #ccc; font-size: 12px; margin-bottom: 5px;">ADVERTISEMENT</div>
        <div id='div-above-latest-ad-1498425617'>
  <script type='text/javascript'>
    displayAdSlot('div-above-latest-ad-1498425617', 'fader_v3_article_above_latest_300x250', [300, 250]);
  </script>
</div>





  </div>
</div>

          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131922" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            While many artists chase trends and make artistic decisions that are actually business decisions, few are bold enough to declare them as such. Cardi is very clear about her ambitions: <a href="http://www.thefader.com/2017/01/20/cardi-b-gangsta-bitch-music-vol-2-mixtape-stream">to make hits, to sell records</a>, to drive up her booking fee until it approaches the hundreds of thousands. But part of the challenge of turning music passion into music money is knowing that, in the eyes of many people, she’s a personality and not an artist. “I put out the ‘Lick’ video and I did [an Instagram] video the same day ranting, and my video ranting went more viral than my actual music video,” she says. “Now it’s like I gotta be more of an artist. And to be more of an artist, I gotta be more censored because my personality just overshadows everything.”<br />
          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131861" class="content_block paragraph image triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      <div class="media_wrapper">
        
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/_MG_2225_gux7ks/cardi-b-cover-story-interview.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/_MG_2225_gux7ks/cardi-b-cover-story-interview.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/_MG_2225_gux7ks/cardi-b-cover-story-interview.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/_MG_2225_gux7ks/cardi-b-cover-story-interview.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/_MG_2225_gux7ks/cardi-b-cover-story-interview.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/_MG_2225_gux7ks/cardi-b-cover-story-interview.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/_MG_2225_gux7ks/cardi-b-cover-story-interview.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/_MG_2225_gux7ks/cardi-b-cover-story-interview.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/_MG_2225_gux7ks/cardi-b-cover-story-interview.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/_MG_2225_gux7ks/cardi-b-cover-story-interview.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/_MG_2225_gux7ks/cardi-b-cover-story-interview.jpg 2400w,"
    sizes="(max-width: 768px) 100vw, 640px"
    alt="Cardi B Did It Her Way"
  />








      </div>
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131860" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            Many people — fans and industry — treat her like a dilettante, which is why she wound up making the decision to accept Atlantic’s offer, despite her management’s hesitance and her initial desire to stay independent. And why the BET Awards nominations, and the two performances she’s scheduled for that weekend, mean so much. To Cardi, they are a literal co-sign from an industry that is not only volatile but is especially unwelcoming of women. “I’ve seen her confidence go on a thousand. When we first started, she would question everything. Like, ‘Are you sure they gonna like this?’” says Swift. ”Nowadays, it’s more so like, ‘I know this gonna be fire, watch when they hear this.’”
          </p>


          <p>
            Her ambitions and faith in herself have been especially amped up by the time she’s spent with Offset. “It’s been a blessing, me meeting him and meeting his friends. I see how hard they work. And that motivated me to work even harder,” she says. “And I see how good things are going for them and how popping it is to be number one. And I’m like, I want that. A lot of people just see they jewelry and they money, but I don’t think a lot of people see <a href="http://www.thefader.com/2017/01/23/migos-interview-culture">how hard they work for that shit every single day</a>.”
          </p>


          <p>
            Cardi won’t say what the current status of their relationship is — maybe she doesn’t quite know — but adorably refers to him as “the boy” and says that “a lot of positive things came out of that.” She goes between speaking about him in the past and present tense, and at one point, I look over on her screen and see her watching a video he posted on Instagram Stories. A few times, she makes a point of blocking and unblocking an anonymous man’s phone number, describing him only as “somebody that I be talkin’ to, girl.”
          </p>


          <p>
            Either way, as her music career sorts itself out, Cardi, who is on a self-imposed timeline to have a baby, knows her personal life will likely suffer. “Am I ever gonna grow thick skin? No. I just gotta focus on making money. Cause ain’t no going back. I’m gonna be famous forever.” And when it comes to dating, it’s a lose-lose. “If I date somebody that’s more successful or just as successful as me, people are gonna try to break it,” she says. A man she refers to as “jailbird,” a long-term ex-boyfriend to whom she was briefly engaged, is due to be released from prison in October. “But if I date somebody that is less successful than me, people are gonna make me feel like they’re less than me and I shouldn’t date them … I gotta be the voice inside my own head that’s like, ‘Just relax, don’t let them get in your head.’
          </p>


          <p>
             “Maybe as I get older and wiser it’ll get better. Or maybe I’m just gonna be sad forever.”<br />
          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131863" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/_MG_0238-Rv3_rsdxuh/robe-allina-liu-bra-and-necklace-creepyyeha.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/_MG_0238-Rv3_rsdxuh/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/_MG_0238-Rv3_rsdxuh/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/_MG_0238-Rv3_rsdxuh/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/_MG_0238-Rv3_rsdxuh/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/_MG_0238-Rv3_rsdxuh/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/_MG_0238-Rv3_rsdxuh/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/_MG_0238-Rv3_rsdxuh/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/_MG_0238-Rv3_rsdxuh/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/_MG_0238-Rv3_rsdxuh/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/_MG_0238-Rv3_rsdxuh/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 2400w,"
    sizes="100vw"
    alt="Cardi B Did It Her Way"
  />




<span class="img_caption">

    <span class="caption">
      Robe ALLINA LIU, bra and necklace CREEPYYEHA.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




  </div>
</div>





    
<style>
</style>

  <div id="content_block-131864" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <span class="lead-text">Among the many </span>pitfalls of fame, as Cardi is learning, is the Drakeism: “I cannot tell who is my friend.” One of the most noticeable ways her life has changed over the past year is the creeping, albeit wholly understandable, paranoia that there are lurkers in the street and snakes in the grass. When a stranger approaches her for a photo or a hug, there is the possibility that they’ll cut her or rob her or both. In New York, she steels herself by rolling with what she describes as a crew “of 100 niggas” — friends from the neighborhood and people who, like Cardi, happen to wear a lot of red. And when she’s out of town, she keeps a razor blade in her ass crack, “every single time.” 
          </p>


          <p>
            But there are also more insidious manifestations of doubt. “When I was broke, I ain’t really have nobody. Now I have so many people that support me. Do people like me ‘cause of me? Or do they just like Cardi B?” she says. “I have a lot of niggas that I used to date, and they used to give me a hard time, and now it’s like all of a sudden y’all love me. What makes you out of nowhere love me now? I’m still the same person, I still suck dick the same way, my attitude is still the same, so, why now?”
          </p>


          <p>
            Some respite comes in the form of family and friends. Lately, when she’s been able to spend time in New York, she dedicates much of it to hanging with the people who knew her way back when. “You see how my managers and my publicist and people from the label, they around me 24/7?” she asks. “Sometimes I wanna be with people that remind me of who I am. If I tell my friends I want some soda or I want a beer, they will tell me, ‘Alright bitch, go downstairs and get it yourself!’”
          </p>


          <p>
            Those people, the ones who’ve loved her and laughed at her jokes since she was just Belcalis from around the way, are the happiest for her and the most proud. When the BET nominations got announced, for example, she felt the love acutely. “Every one of them posted it up like if I won Miss Universal or something,” she says. “I feel like if I actually win it, people gonna do a Bronx parade or something.”<br />
          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131867" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/_MG_0724_rms3f5/robe-johanna-dinardo-bustier-vex.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/_MG_0724_rms3f5/robe-johanna-dinardo-bustier-vex.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/_MG_0724_rms3f5/robe-johanna-dinardo-bustier-vex.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/_MG_0724_rms3f5/robe-johanna-dinardo-bustier-vex.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/_MG_0724_rms3f5/robe-johanna-dinardo-bustier-vex.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/_MG_0724_rms3f5/robe-johanna-dinardo-bustier-vex.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/_MG_0724_rms3f5/robe-johanna-dinardo-bustier-vex.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/_MG_0724_rms3f5/robe-johanna-dinardo-bustier-vex.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/_MG_0724_rms3f5/robe-johanna-dinardo-bustier-vex.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/_MG_0724_rms3f5/robe-johanna-dinardo-bustier-vex.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/_MG_0724_rms3f5/robe-johanna-dinardo-bustier-vex.jpg 2400w,"
    sizes="100vw"
    alt="Cardi B Did It Her Way"
  />




<span class="img_caption">

    <span class="caption">
      Robe JOHANNA DINARDO, bustier VEX.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




  </div>
</div>





    
<style>
</style>

  <div id="content_block-131865" class="content_block paragraph image triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      <div class="media_wrapper">
        
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/_MG_0627_mkwank/robe-johanna-dinardo-bustier-vex.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/_MG_0627_mkwank/robe-johanna-dinardo-bustier-vex.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/_MG_0627_mkwank/robe-johanna-dinardo-bustier-vex.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/_MG_0627_mkwank/robe-johanna-dinardo-bustier-vex.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/_MG_0627_mkwank/robe-johanna-dinardo-bustier-vex.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/_MG_0627_mkwank/robe-johanna-dinardo-bustier-vex.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/_MG_0627_mkwank/robe-johanna-dinardo-bustier-vex.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/_MG_0627_mkwank/robe-johanna-dinardo-bustier-vex.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/_MG_0627_mkwank/robe-johanna-dinardo-bustier-vex.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/_MG_0627_mkwank/robe-johanna-dinardo-bustier-vex.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/_MG_0627_mkwank/robe-johanna-dinardo-bustier-vex.jpg 2400w,"
    sizes="(max-width: 768px) 100vw, 640px"
    alt="Cardi B Did It Her Way"
  />




<span class="img_caption">

    <span class="caption">
      Robe JOHANNA DINARDO, bustier VEX.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




      </div>
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131866" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            For all the support she receives and reciprocates, for the fact that she’s had the same phone number for five years, the undeniable reality is that Cardi’s life is materially different from the people around her. “I do feel kind of guilty sometimes ’cause, like, I could buy myself a $5,000 dress or a $3,000 dress and I’m buying these things but I’m knowing that my cousin need money for the rent,” she says. “And then I gotta tell myself, <i>Stop feeling guilty. You worked for this</i>. When I was a stripper, I used to strip like six nights a week. I used to bust my ass. And I didn’t stop [working]. Until today I work just as hard as I did before.”
          </p>


          <p>
            <a href="http://www.thefader.com/2016/02/29/cardi-b-interview">The first time I met Cardi, a year-and-a-half ago</a>, she was considering buying a bodega uptown so that her family could find some comfort, and cash, in working for themselves. The idea came from her father, a longtime cab driver. “I can’t sleep good at night,” she said at the time, “me living in a condo in Edgewater but my parents are not. My parents can’t be in the Bronx working regular-wage jobs.” Ultimately, Cardi decided against it, concerned that it would be all risk and no reward. 
          </p>


          <p>
            <div class="" style="padding-bottom: 20px; margin-top: 20px; text-align: left;">
  <div class="ad ">
    <div style="color: #ccc; font-size: 12px; margin-bottom: 5px;">ADVERTISEMENT</div>
        <div id='div-above-latest-ad-1498425617'>
  <script type='text/javascript'>
    displayAdSlot('div-above-latest-ad-1498425617', 'fader_v3_article_above_latest_300x250', [300, 250]);
  </script>
</div>





  </div>
</div>

          </p>


          <p>
            Still, the people who raised her to be the hard worker she is don’t want handouts; they want opportunities. When Cardi nixed the bodega and offered to give her dad an allowance instead, he declined. “He’s like, ‘No, find me job. I’m not gonna quit my job so you could give me money like a bum ass nigga.’” “I’m just thinking about like, what’s a good thing for my family to all work in? Like what? I don’t know.” 
          </p>


          <p>
            For some family members, though, Cardi does have advice. Nefi, she says, could make good money off a bartending gig at a club. And Hennessy, who is becoming something of a celebrity herself, is hot right now. After appearing on <i>Love & Hip Hop</i> as a pseudo-hype person for Cardi and growing her own fanbase on Instagram, she’s getting attention for hosting gigs and club appearances, like Cardi did in the earlier days of her career. “People are very interested in her right now, but people might lose their interest two, three months from now. So I always remind her, ‘You gotta do something that’s gonna make you money while you hot. Don’t fuck up the formula. Stay on your toes,’” Cardi says. <br />
          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131873" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/56640006_xnyeez/cardi-b-cover-story-interview.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/56640006_xnyeez/cardi-b-cover-story-interview.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/56640006_xnyeez/cardi-b-cover-story-interview.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/56640006_xnyeez/cardi-b-cover-story-interview.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/56640006_xnyeez/cardi-b-cover-story-interview.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/56640006_xnyeez/cardi-b-cover-story-interview.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/56640006_xnyeez/cardi-b-cover-story-interview.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/56640006_xnyeez/cardi-b-cover-story-interview.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/56640006_xnyeez/cardi-b-cover-story-interview.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/56640006_xnyeez/cardi-b-cover-story-interview.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/56640006_xnyeez/cardi-b-cover-story-interview.jpg 2400w,"
    sizes="100vw"
    alt="Cardi B Did It Her Way"
  />








  </div>
</div>





    
<style>
</style>

  <div id="content_block-131868" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <span class="lead-text">One muggy Tuesday</span> in May, Cardi is desperate to replace her elaborate manicure, so we’re at a palatial new salon on Fordham Road in the Bronx, opened by <a target="_new" href="https://www.instagram.com/nailson7th/?hl=en">Jenny Bui</a>, the warm, quick-blinking woman who has been doing Cardi’s nails for four years. The shop is decorated in the same luxe style as Cardi’s apartment, with Chanel-logo chandeliers and a lot of purple everywhere. Employees wear black T-shirts bearing the phrase “Nice Nail’s Ain’t Cheap. Cheap Nail’s Ain’t Nice!!!” A woman walks around hawking mounds of costume jewelry, unsuccessfully; a man soon follows, making a convincing case for the tropical fruit — pineapple, watermelon, some sort of fruit salad — he’s selling out of round Tupperware containers.
          </p>


          <p>
            Today, Cardi is dressed in a pair of bright red leggings, a cropped black tank out of which she’ll pull out a roll and peel off a handful of $20s for Jenny, a black Budweiser bomber, and a pair of black-and-red Yeezy boosts; her red hair, a little frizzier than it was the day before, is covered with a Gucci hat. She smells like a stick of Big Red. By civilian standards, she looks like a snack. But by Cardi standards, she “looks like shit.” Which is why she’s slightly agitated, but entirely gracious, when fan after fan stops her to ask for a photo. “I might look crazy and then that picture go up and people meme me, and it’s like, ‘Damn, now I’m <i>fucked</i>. People ain’t making fun of <i>you</i>, they making fun of <i>me</i>,’” she says. When Jenny opened the shop six months ago, she had a private backroom built specifically so that Cardi could get her nails done in peace and privacy. 
          </p>


          <p>
            The two of them have a routine: Cardi chooses the color, this time an iridescent purple chrome, and Jenny freestyles the design. One employee, a man who is clearly in awe of Cardi’s presence, puts her live on Instagram, at the comment-section request of some of Jenny’s half a million followers. After a couple of hours, Jenny has engineered a bejeweled manicure, and it’s time for the next step in the process, which both women participate in automatically: promo. Cardi models her manicure, carefully placing a business card for the salon in the frame. Jenny suggests she play her own music in the clip, which they both post to their accounts. Within minutes, the first of several fans calls Jenny’s phone, begging to speak to Cardi. “She don’t have time to talk to you, she gotta go,” Jenny says into the receiver. “She’s busy, baby. Talk to her online.” 
          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131869" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <br><hr><br>
          </p>


      </div>
      
    
  </div>
</div>





    
<style>
</style>

  <div id="content_block-131870" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/_MG_0014_oi9sld/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/_MG_0014_oi9sld/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/_MG_0014_oi9sld/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/_MG_0014_oi9sld/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/_MG_0014_oi9sld/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/_MG_0014_oi9sld/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/_MG_0014_oi9sld/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/_MG_0014_oi9sld/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/_MG_0014_oi9sld/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/_MG_0014_oi9sld/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/_MG_0014_oi9sld/dress-zana-bayne-duster-linea-pelle-necklace-vintage-dior-earrings-lace-by-tanaya.jpg 2400w,"
    sizes="100vw"
    alt="Cardi B Did It Her Way"
  />




<span class="img_caption">

    <span class="caption">
      Dress ZANA BAYNE, duster LINEA PELLE, necklace VINTAGE DIOR, earrings LACE BY TANAYA.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




  </div>
</div>





    
<style>
</style>

  <div id="content_block-131871" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/_MG_0072_1_uuepvn/jacket-ben-taverniti-unravel-bottom-bgd-earrings-stylist-s-own.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/_MG_0072_1_uuepvn/jacket-ben-taverniti-unravel-bottom-bgd-earrings-stylist-s-own.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/_MG_0072_1_uuepvn/jacket-ben-taverniti-unravel-bottom-bgd-earrings-stylist-s-own.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/_MG_0072_1_uuepvn/jacket-ben-taverniti-unravel-bottom-bgd-earrings-stylist-s-own.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/_MG_0072_1_uuepvn/jacket-ben-taverniti-unravel-bottom-bgd-earrings-stylist-s-own.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/_MG_0072_1_uuepvn/jacket-ben-taverniti-unravel-bottom-bgd-earrings-stylist-s-own.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/_MG_0072_1_uuepvn/jacket-ben-taverniti-unravel-bottom-bgd-earrings-stylist-s-own.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/_MG_0072_1_uuepvn/jacket-ben-taverniti-unravel-bottom-bgd-earrings-stylist-s-own.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/_MG_0072_1_uuepvn/jacket-ben-taverniti-unravel-bottom-bgd-earrings-stylist-s-own.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/_MG_0072_1_uuepvn/jacket-ben-taverniti-unravel-bottom-bgd-earrings-stylist-s-own.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/_MG_0072_1_uuepvn/jacket-ben-taverniti-unravel-bottom-bgd-earrings-stylist-s-own.jpg 2400w,"
    sizes="100vw"
    alt="Cardi B Did It Her Way"
  />




<span class="img_caption">

    <span class="caption">
      Jacket BEN TAVERNITI UNRAVEL, bottom BGD, earrings STYLIST’S OWN.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




  </div>
</div>





    
<style>
</style>

  <div id="content_block-131872" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/_MG_0254_-Rv2_otjz1u/robe-allina-liu-bra-and-necklace-creepyyeha.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/_MG_0254_-Rv2_otjz1u/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/_MG_0254_-Rv2_otjz1u/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/_MG_0254_-Rv2_otjz1u/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/_MG_0254_-Rv2_otjz1u/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/_MG_0254_-Rv2_otjz1u/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/_MG_0254_-Rv2_otjz1u/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/_MG_0254_-Rv2_otjz1u/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/_MG_0254_-Rv2_otjz1u/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/_MG_0254_-Rv2_otjz1u/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/_MG_0254_-Rv2_otjz1u/robe-allina-liu-bra-and-necklace-creepyyeha.jpg 2400w,"
    sizes="100vw"
    alt="Cardi B Did It Her Way"
  />




<span class="img_caption">

    <span class="caption">
      Robe ALLINA LIU, bra and necklace CREEPYYEHA.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




  </div>
</div>





    
<style>
</style>

  <div id="content_block-131874" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <i>Makeup by Jessica Smalls, hair by Tish Celestine.</i>
          </p>


          <p>
            <hr><br></hr>
          </p>


      </div>
      
    
  </div>
</div>




</div>

<!-- Collection Callout (prev <-> next article in collection) -->

<!-- END COLLECTION CALL OUT -->


<div class="meta_info_block triple_gutter_left triple_gutter_right gutter_top">


  <div class="posted">

    <div id="new_socials_bottom" class="new_socials contracted">

  <a target="new" href="javascript:$.popupWindow(&#39;https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thefader.com%2F2017%2F06%2F22%2Fcardi-b-cover-story-interview%3Futm_source%3Df%26utm_medium%3Dfb%26utm_campaign%3Dshare&#39;, {width: 680});" class="new_social_icon new_social_share_button facebook">
    <img alt="Fdr socialsharing facebook" class="fit_w" src="/assets/FDR_SocialSharing_Facebook-5a7724cbaf130a72b3f6ddab11981e76.png" />
  </a>

  <a target="new" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thefader.com%2F2017%2F06%2F22%2Fcardi-b-cover-story-interview%3Futm_source%3Df%26utm_medium%3Dtw%26utm_campaign%3Dshare&amp;text=Cardi B Did It Her Way&amp;via=thefader" class="new_social_icon new_social_share_button twitter">
    <img alt="Fdr socialsharing twitter" class="fit_w" src="/assets/FDR_SocialSharing_Twitter-058c2c63c3029ce49f06cfabb452129b.png" />
  </a>


  <a href="mailto:?subject=Cardi B Did It Her Way&amp;body=http%3A%2F%2Fwww.thefader.com%2F2017%2F06%2F22%2Fcardi-b-cover-story-interview%3Futm_source%3Df%26utm_medium%3De%26utm_campaign%3Dshare" target="new" class="new_social_icon new_social_share_button email">
    <img alt="Fdr socialsharing email" class="fit_w" src="/assets/FDR_SocialSharing_Email-f43f8715492c5881b21ead6b0c0ca44a.png" />
  </a>

</div>

<div style="clear: both;"></div>


    <div style="margin-top: 10px;">
      June 22, 2017
    </div>
    
  </div>
  
      <div class="meta_tags">
            <a href="/artist/cardi-b">cardi b, </a>
            <a href="/tag/hip-hop">Hip-Hop, </a>
            <a href="/artist/offset">offset</a>
      </div>


</div>



    <button class="read-full-story-button">Read full story</button>
  
  </article>

      

    <section class="ad full_width_ad banner_ad row" style="background: #f3f3f3;">
      <div class="ad_outer_wrapper">
        <div class="ad_inner_wrapper">
          <div id='div-breaker-above-the-fold-ad-1498425617'>
  <script type='text/javascript'>
    displayAdSlot('div-breaker-above-the-fold-ad-1498425617', 'fader_v3_article_breaker_above_the_fold_728_90', [728, 90]);
  </script>
</div>

        </div>
      </div>
    </section>

    <!-- <div class="article_trending"> -->
    <!-- </div> -->






  <!-- fullscreen wrapper -->
  <div class="fullscreen_wrapper">
    <div class="fullscreen_header_block">
      <div class="slug music double_gutter_left gutter_top"><a class="vertical" href="/music">music</a> / <a class="category" href="/Feature">Feature</a></div>
      <span class="title gutter_left_gutter_right gutter_top">Cardi B Did It Her Way</span>
      <div class="close gutter_right gutter_top"><span class="icon_close"></span></div>
    </div>
    <div class="fullscreen_slideshow_wrapper triple_gutter_left triple_gutter_right gutter_top gutter_btm"></div>
  </div>

  <div id="emberapp"></div>

  <div data-react-class="InfiniteScroll" data-react-props="{&quot;isMobile&quot;:false}"></div>


  
  <footer class="gutter_right gutter_left">
  <div class="footer_top_row">
    <a class="logo_wrapper" href="/home"> <div class="footer_logo"></div></a>
    <div class="footer_links gutter_left">
      <ul class="footer_page_links">
        <li><a href="/contact">Contact</a></li>
        <li><a target="_blank" href="http://advertising.thefader.com/">Advertising</a></li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a target="_blank" href="http://www.faderlabel.com">Fader Label</a></li>
      </ul>
      <ul class="footer_social_links">
        <li><a target="_blank" href="https://twitter.com/thefader">Twitter</a></li>
        <li><a target="_blank" href="https://www.facebook.com/thefader">Facebook</a></li>
        <li><a target="_blank" href="http://plus.google.com/+TheFADER">Google+</a></li>
        <li><a target="_blank" href="https://www.youtube.com/user/TheFaderTeam?sub_confirmation=1">Youtube</a></li>
        <li><a target="_blank" href="http://thefader.tumblr.com">Tumblr</a></li>
        <li><a target="_blank" href="https://www.instagram.com/thefader/">Instagram</a></li>
        <li><a target="_blank" href="https://itunes.apple.com/us/curator/the-fader/id999961432">Apple Music</a></li>
        <li><a target="_blank" href="http://soundcloud.com/fadermedia">Soundcloud</a></li>
        <li><a target="_blank" href="https://open.spotify.com/user/thefader">Spotify</a></li>
        <li><a target="_blank" href="/feed.rss">RSS</a></li>
        
      </ul>
    </div>
  </div>

  <div class="footer_content">
    <div class="current_issue">
      <div class="wrapper">
        <a href="/magazine" class="header mono_heading size_21">Magazine</a>
        <div class="issue_info gutter_left">
          <div class="issue_number_wrapper">
            <a href="/magazine/109">
              <div class="issue_number_sm" style="color: ffffff; border:2px solid ffffff">109</div>
            </a>
          </div>
          
          <a href="/magazine/109" class="issue_text_wrapper">
            <div class="issue_date">May/June 2017</div>
            <div class="issue_title">The Diaspora Issue</div>
          </a>
        </div>
      </div>
      <a href="/magazine/109" class="issue_cover">


        <img class="fit_w"
             srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 2400w,"
             sizes="320px"
             src="http://thefader-res.cloudinary.com/images/w_320,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg"
             alt=""
             />
        
      </a>
      <a class="subscribe_button border_btn white" href="http://shop.thefader.com/collections/subscriptions" target="_blank">Subscribe</a>
    </div>

    <div class="updates_form">
      <form id="updates">
        <div class="header mono_heading size_21">
          Important stuff ahead. The FADER newsletter.
        </div>
        <div class="options">
          <!-- <input type="checkbox" id="daily" name="daily" value="daily" checked>
               <label for="daily"><span></span>Daily</label> -->
          <!-- <input type="checkbox" id="events" name="events" value="events" checked>
               <label for="events"><span></span>Events</label> -->
        </div>
        <div class="signup">
          <input type="text" class="email" placeholder="Email address" name="email" />
          <!-- <span class="first_name"><input type="text" class="first_name" placeholder="First Name" name="first" /></span>
               <span class="last_name"><input type="text" class="last_name" placeholder="Last Name" name="last" /></span>
               <span class="zipcode"><input type="text" class="zipcode" placeholder="Zip/Postal Code" name="zipcode" /></span> -->
          <!-- <p>
               To get invites for parties near where you live, make sure to add your Zip/Postal Code.
               </p> -->
          <input type="hidden" id="signup_location" name="signup_location" value="email_footer_form">
          <input type="submit" class="submit border_btn white" value="Sign Up" >
        </div>
      </form>
    </div>

  </div>
  
  <div class="credits">
    <div class="fader_copyright">©2017  The Fader, Inc. All rights reserved.</div>
    <div class="ws_credit">
      <a href="http://www.wondersauce.com" target="_blank">
        <div class="ws_logo"></div>
        <span>Site By Wondersauce</span>
      </a>
    </div>
</footer>

  <div class="overlay"></div>
</div>




<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
  _qevents.push( { qacct:"p-579gYVoxaB70s"} );
</script>
<noscript>
  <div style="display: none;">
    <img src="http://pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>

<!-- Begin comScore Tag -->
<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "16442793" });
 (function() {
   var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
   s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
   el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16442793&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!--     <script type="text/javascript"> -->
<!-- setTimeout(function(){var a=document.createElement("script"); -->
<!-- var b=document.getElementsByTagName("script")[0]; -->
<!-- a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0025/8418.js?"+Math.floor(new Date().getTime()/3600000); -->
<!-- a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1); -->
<!-- </script> -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="thefader.com"></div>
</div>
<script>
 (function(s, p, d) {
   var h=d.location.protocol, i=p+"-"+s,
       e=d.getElementById(i), r=d.getElementById(p+"-root"),
       u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
   if (e) return;
   e = d.createElement(s); e.id = i; e.async = true;
   e.src = h+"//"+u+"/p.js"; r.appendChild(e);
 })("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1010l4BX']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<!-- new neilson code -->

<script type="text/JavaScript">
var _nolggGlobalParams = {sfcode : "dcr",apid : "P89B5263F-4A31-47D1-A3C9-0262AE2EF037",
apn : "thefader.com"};
var assetidRnd = Math.round(1000000 * Math.random());
var gg1 = NOLCMB.getInstance(_nolggGlobalParams);
gg1.ggInitialize(_nolggGlobalParams);
var staticmeta = {
type:"static",
assetid:assetidRnd,
section:"music", //Reporting name associated to each section
segA:"", 
segB:"",
segC:""};
gg1.ggPM("staticstart",staticmeta);
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/thefader/v0/keywee.min.js" type="text/javascript" async></script>

<ins class="AdSense" style="display: block; position:absolute; top: -1px; height: 1px;"></ins>

<!-- Hotjar Tracking Code for http://www.thefader.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:230774,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<script>
  !function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
  a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
  t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
  s.parentNode.insertBefore(t,s))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','nv3j0');
  twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->



    </div>


  </body>
</html>
