<!DOCTYPE html>
<!--[if IE 8 ]> <html lang="en" class="ie8 lte8 lte9 lte10">    <![endif]-->
<!--[if IE 9 ]> <html lang="en" class="ie9 lte9 lte10">    <![endif]-->
<!--[if (gt IE 9)]><!--><html lang="en"><!--<![endif]-->
<!--[if !IE]><!--><html lang="en"><!--<![endif]-->
  <head>
    <title>The Eternal Sunshine Of Lil Yachty | The FADER</title>

    <link href="/assets/application-f0a860b0ad3b44f8119981e0bb8b7dc4.css" media="all" rel="stylesheet" />

      <base href="/">
      <script src="/assets/application_article_desktop-b0b2a500984b0affe6a1d5302cf52387.js"></script>
    
    <meta content="authenticity_token" name="csrf-param" />
<meta content="YASQai2HBLVlC4KoEpDySImmvHr18z9FO3nRcNOZClY=" name="csrf-token" />

    <meta name="viewport" content="initial-scale=1, maximum-scale=1">
    <meta name="msvalidate.01" content="CFDCCD68D11A9B3C2CE7EE854D821682" />

    <link rel="apple-touch-icon" href="/assets/apple-touch-icon-44de6bab008495d2306e3a034e797af0.png"/>
    <link rel="apple-touch-icon" sizes="180x180" href="/assets/apple-touch-iphone6-e482d0157bd713f17a00825b1bb0a3f1.png"/>
    <link rel="apple-touch-icon" sizes="76x76" href="/assets/apple-touch-ipad2_mini-60460ea8766d428c4def5dc7332dcc1d.png"/>
    <link rel="apple-touch-startup-image" href="/assets/apple-touch-icon-44de6bab008495d2306e3a034e797af0.png"/>

    <script type='text/javascript'>
 googletag = googletag || {};
 var googletag = googletag;
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + 
              '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {


  
  
  
  
  
  
  
  

  // Infinite scroll requires SRA
  googletag.pubads().enableSingleRequest();

  // Disable initial load, we will use refresh() to fetch ads.
  // Calling this function means that display() calls just
  // register the slot as ready, but do not fetch ads for it.
  googletag.pubads().disableInitialLoad();

  googletag.enableServices();
});
</script>

<!-- Google Analytics -->
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 // Creates an adblock detection plugin.
 ga('provide', 'adblockTracker', function(tracker, opts) {
   var ad = document.createElement('ins');
   ad.className = 'AdSense';
   ad.style.display = 'block';
   ad.style.position = 'absolute';
   ad.style.top = '-1px';
   ad.style.height = '1px';
   document.body.appendChild(ad);
   tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
   document.body.removeChild(ad);
 });
 
 ga('create', 'UA-272695-2', 'auto');
 ga('require', 'adblockTracker', {dimensionIndex: '4'});

 if (window.location.pathname === "home") {
   ga('set', 'page', '/');
 }

 ga('send', 'pageview');
</script>

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
  var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!--  <script src="//load.sumome.com/" data-sumo-site-id="5b333e0665485bc04e07c4bd8cdf35469749a8b11e1fdea694f1113eedd77007" async="async"></script> -->

<script type="text/javascript" async src="https://platform.twitter.com/widgets.js"></script>

<script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

<script aysnc src="//www.youtube.com/iframe_api"></script>


      



    <link rel="canonical" href="http://www.thefader.com/2017/07/05/lil-yachty-cover-story-interview" />

      <link rel="amphtml" href="https://www.thefader.com/2017/07/05/lil-yachty-cover-story-interview/amp" />

    
  <meta name="description" content="Lil Yachty&#39;s FADER cover story follows the young Atlanta rapper for the release of his debut album, Teenage Emotion."/>
<meta itemprop="url" content="http://www.thefader.com/2017/07/05/lil-yachty-cover-story-interview" />

<meta property="og:site_name" content="The FADER"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="The Eternal Sunshine Of Lil Yachty"/>

<meta itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
  <meta itemprop="name" content="The FADER">
</meta>

<meta itemprop="description" property="og:description" content="Can the king of teens thrive into his twenties? All the other rules are being broken, so why not?"/>

<meta property="og:url" content="http://www.thefader.com/2017/07/05/lil-yachty-cover-story-interview" />





  <meta property="og:image" content="http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_533,w_1024,x_0,y_377,f_auto,q_auto:best/lil-yachty-cover-story_qiuh4x/lil-yachty-cover-story_qiuh4x.jpg"/>
  <meta property="og:image:width" content="1024" />
  <meta property="og:image:height" content="533" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@thefader" />
<meta property="twitter:title" content="The Eternal Sunshine Of Lil Yachty" />
<meta property="twitter:description" content="Can the king of teens thrive into his twenties? All the other rules are being broken, so why not?" />

    <meta property="twitter:image" content="http://thefader-res.cloudinary.com/images/c_limit,w_1024/c_crop,h_533,w_1024,x_0,y_377,f_auto,q_auto:best/lil-yachty-cover-story_qiuh4x/lil-yachty-cover-story_qiuh4x.jpg"/>

<meta property="twitter:url" content="http://www.thefader.com/2017/07/05/lil-yachty-cover-story-interview" />

<meta name='parsely-metadata' content='{&quot;post_id&quot;:85223}' />

<script type="application/ld+json">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
   "mainEntityOfPage":{
      "@type":"WebPage",
      "@id":"http://www.thefader.com/2017/07/05/lil-yachty-cover-story-interview"
    },
  "headline": "The Eternal Sunshine Of Lil Yachty",
  "url": "http://www.thefader.com/2017/07/05/lil-yachty-cover-story-interview",
  "image": {
    "@type": "ImageObject",
    "url": "http://res.cloudinary.com/thefader/image/upload/lil-yachty-cover-story_qiuh4x.jpg",
    "height": "3113",
    "width": "2280"
  },
  "thumbnailUrl": "http://thefader-res.cloudinary.com/images/w_640,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_qiuh4x/lil-yachty-cover-story-interview.jpg",
  "dateCreated": "2017-07-05T17:03:12Z",
  "articleSection": "Music",
  "creator": "Rembert Browne",
  "keywords": ["Lil Yachty","Hip-Hop","Lil Yachty","Pop"],
  "author": {
    "@type": "Person",
    "name": "Rembert Browne"
  },
"datePublished": "2017-07-05T17:03:12Z",
"dateModified": "2017-07-05T21:22:52Z",
"publisher": {
      "@type": "Organization",
      "name": "The FADER",
      "logo": {
        "@type": "ImageObject",
        "url": "http://www.thefader.com/assets/Fader_192x60-3543d43bb0bbfae6e5382f86731ed8ed.png",
        "width": "192",
        "height": "60"
      }
}
}
</script>



    <script>
        ga('set', 'dimension1', 'Rembert Browne');
      ga('set', 'dimension2', 'Music');
      ga('set', 'dimension3', 'Feature');
    </script>


  <script>
   var nextPostIds = [85437,85433,85448,85450,85461,85473,85438,85482,85444,85470,85457,85466,85455,85435,85469,85453,85475,85291,85462,85436,85443,85479,85454,85480,85428,85477,85463,85434,85474,85472,85442,85430,85485,85468,85439,85481,85483,85486,85487,85432,85449,85484,85446];
   var recommendedPosts = null
  </script>



      <link href="/assets/max_width_override-693c58c9557b5e86e3869b1cf29a22bf.css" media="all" rel="stylesheet" />

    <meta property="fb:app_id" content="958226167632202" />
    <meta property="fb:pages" content="6815651902" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '974085915995561');
fbq('track', "PageView");
fbq('track', 'ViewContent');

</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=974085915995561&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  </head>
  <body class="united_states">

    <script type="text/javascript" src="http://secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js"></script>


    <div class="main_wrapper" id='main_wrapper'>
      <!-- HEADER -->
<!-- NEED TO CHECK IF WE ARE ON THE HOMEPAGE, if not, no war story -->
  <nav class="full">

    <!-- only include war story/expanded nav if it is NOT a mobile device -->


        <div class="expanded">
            <div class="ad top-ad banner_ad">
  
  <div class="ad-container">
    <div id='div-leaderboard-ad-1499345422'>
  <script type='text/javascript'>
    displayAdSlot('div-leaderboard-ad-1499345422', 'fader_v3_article_top_728_90', [728, 90]);
  </script>
</div>

  </div>

        </div>

      <div class="header_wrap gutter_left">
        <a href="/home" class="logo_wrap">
          <div class="logo "></div>
        </a>
          <a href="/magazine/109" class="current_issue_link">
            <div class="current_issue">
              <div class="issue_info">
                <span class="mono_heading size_16">ON NEWSSTANDS</span>
                <div class="wrapper">
                  <div class="issue_number_wrapper" style="color: ffffff; border-color: ffffff">
                      <div class="issue_number">109</div>
                  </div>
                  <div class="issue_title">
                    <span class="date">May/June 2017</span>
                    <span>The Diaspora Issue</span>
                  </div>
                </div>
              </div>
              <div class="issue_img">


                <img class=""
                     srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 2400w,"
                     sizes="212px"
                     src="http://thefader-res.cloudinary.com/images/w_200,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg"
                     alt=""
                 />

                
              </div>
            </div>
          </a>
        <form action='/search' method='GET' name='search_form' id='search_form' class="gutter_left" autocomplete="off" data-search='true'>
  <input type='text' name='query' value='' placeholder="" id=''>
</form>

        <span class="icon_wrap search_wrap">
          <div class="icon search_icon"></div>
        </span>
      </div>
    </div>


    <div class="main_nav ">
      <div class="small_logo_wrap">
        <a href="/home"><div class="small_logo"></div></a>
      </div>
      <div class="nav_inner_wrap">

        <div id="verticals_nav" class="verticals_wrap" style="">
          <ul class="verticals_links">

              <li class="music "><a id="music_nav_link" href="/music"><span>Music</span></a></li>
              <li class="style "><a id="style_nav_link" href="/style"><span>Style</span></a></li>
              <li class="culture "><a id="culture_nav_link" href="/culture"><span>Culture</span></a></li>
              <li class="culture "><a id="video_nav_link" href="/fader-tv"><span>Video</span></a></li>
          </ul>
        </div>

        <div id="new_socials_nav" class="verticals_wrap new_socials_top" style="display: none;">
          <ul class="verticals_links">
            <li class="facebook" style="background: #3d5a9a;">              
              <a class="new_social_share_button facebook" target="new" href="javascript:$.popupWindow(&#39;https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thefader.com%2F2017%2F07%2F05%2Flil-yachty-cover-story-interview%3Futm_source%3Df%26utm_medium%3Dfb%26utm_campaign%3Dshare&#39;, {width: 680});">
                <img alt="Fdr socialsharing facebook" class="" height="30" src="/assets/FDR_SocialSharing_Facebook-5a7724cbaf130a72b3f6ddab11981e76.png" width="30" />
                <span>share</span>
              </a>
            </li>
            <li class="twitter" style="background: #60a9dd;">
              <a class="new_social_share_button twitter" target="new" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thefader.com%2F2017%2F07%2F05%2Flil-yachty-cover-story-interview%3Futm_source%3Df%26utm_medium%3Dtw%26utm_campaign%3Dshare&amp;text=The Eternal Sunshine Of Lil Yachty&amp;via=thefader">
                <img alt="Fdr socialsharing twitter" class="" height="30" src="/assets/FDR_SocialSharing_Twitter-058c2c63c3029ce49f06cfabb452129b.png" width="30" />
                <span>tweet</span>
              </a>
            </li>
          </ul>
        </div>
        
        <div class="links_wrap ui_control_element" ui-toggle="Menu">
          <div class="search_wrap">
            <form action='/search' method='GET' name='search_form_small' id='search_form_small' class="gutter_left" autocomplete="off" data-search='true'>
  <input type='text' name='query' value='' placeholder="" id=''>
</form>

            <div class="icon search_icon_sm"></div>
          </div>
          <div class="hamburger_wrap ui_control" ui-toggle="Menu" ui-toggle-el=".links_wrap">
            <div class="hamburger"></div>
          </div>
          <ul class="links">
            <li class="mobile_only accordion"><a class="gutter_left" href="#"><span>Feed</span><span class="mobile_only icon_arrow"></span></a>
              <ul class="mobile_only mobile_filter">
                <li><a class="active" href="?">All Posts</a></li>
                <li><a href="/posts/featured">Featured Posts</a></li>
                <li><a class="" href="/trending">Trending Posts</a></li>
              </ul>
            </li>

            <li class="li_magazine "><a id="magazine_nav_link" class="gutter_left" href="/magazine"><span>Magazine</span></a></li>
            <li class="li_events "><a id="events_nav_link" class="gutter_left" href="/events"><span>Events</span></a></li>
            <li class="li_shop"><a class="gutter_left" target="_blank" id="shop_nav_link" href="https://shop.thefader.com/"><span>Shop</span></a></li>

            <li class="li_socials">

              <div class="social_links_wrap">
                <a target="new" class="twitter" href="https://twitter.com/thefader">Twitter</a>
                <a target="new" class="facebook" href="https://www.facebook.com/thefader">facebook</a>
                <a target="new" class="youtube" href="https://www.youtube.com/user/TheFaderTeam?sub_confirmation=1">youtube</a>
                <a target="new" class="instagram" href="https://www.instagram.com/thefader/">instagram</a>
                <a target="new" class="tumblr" href="http://thefader.tumblr.com">tumblr</a>
              </div>

            </li>

            <li class="li_countries">

              <div class="dropdown nav_radio_wrap" style="">
                  <button class="dropdown-toggle country-dropdown" type="button" id="countryDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true" style="">
                    US
                    <span class="caret"></span>
                  </button>
                  <ul class="dropdown-menu" aria-labelledby="countryDropdown">
                    <li>
                      <a href="http://www.thefader.com/home">
                        US
                      </a>
                    </li>
                    <li>
                      <a href="http://www.thefader.com/uk">
                        UK
                      </a>
                    </li>

                  </ul>
              </div>              
            </li>

            <li>
              <a href="http://www.thefader.com/home">
                US Edition
              </a>
            </li>
            
            <li>
              <a href="http://www.thefader.com/uk">
                UK Edition
              </a>
            </li>

            <li>
              <a href="http://www.thefader.com/ca">
                Canada Edition
              </a>
            </li>

          </ul>

        </div>

      </div>

      <div class='nav_radio_wrap' style="display: none;">
        <div class='nav_radio_controls'>
          <ul><li class='prev'><span></span></li><li class='toggle'><span></span></li><li class='next'><span></span></li></ul>
        </div>
        <div class="icon_wrap radio_wrap ui_control ui_control_element" ui-toggle="faderRadio">
          <div class="icon radio_icon"></div>
          <div class="icon radio_icon_close"></div>
        </div>
      </div>

      
      

      <div class="icon_wrap search_wrap ui_control " ui-toggle="collapsedSearch" ui-toggle-el=".collapsed_search">
        <div class="icon search_icon_sm "></div>
      </div>
      
    </div>
    <!-- FOLLOW OVERLAY desktop -->
    <div class="follow_overlay ui_control_element gutter_left gutter_right" ui-toggle="followOverlay">
      <div class="icon_close"></div>
      <h2 class="mono_heading size_28">Follow the Fader</h2>
      <ul class="follow_links">
        <li class="social twitter"><a class="twitter" target="_blank" href="https://twitter.com/thefader"></a></li>
        <li class="social facebook"><a class="facebook" target="_blank" href="https://www.facebook.com/thefader"></a></li>
        <li class="social youtube"><a class="youtube" target="_blank" href="http://www.youtube.com/user/TheFaderTeam?sub_confirmation=1"></a></li>
        <li class="social pinterest"><a class="pinterest" target="_blank" href="https://www.pinterest.com/thefader/"></a></li>
        <li class="social tumblr"><a class="tumblr" target="_blank" href="http://thefader.tumblr.com/"></a></li>
        <li class="social instagram"><a class="instagram" target="_blank" href="http://instagram.com/thefader"></a></li>
        <li class="social soundcloud"><a class="soundcloud" target="_blank" href="http://soundcloud.com/fadermedia"></a></li>
        <li class="social spotify"><a class="spotify" target="_blank" href="http://open.spotify.com/app/thefader"></a></li>
        <li class="social vsco"><a class="vsco" target="_blank" href="http://thefader.vsco.co/grid/1"></a></li>
        <li class="social google"><a class="google" target="_blank" href="http://plus.google.com/+TheFADER"></a></li>
        <li class="social RSS"><a class="rss" target="_blank" href="http://feeds.feedburner.com/TheFaderMagazine/"></a></li>
      </ul>
    </div>
    <div class="collapsed_search ui_control_element gutter_left " ui-toggle="collapsedSearch" >
      <div class="icon search_icon"></div>
      <form action='/search' method='GET' name='search_form_small' id='search_form_small' class="gutter_left" autocomplete="off" data-search='true'>
  <input type='text' name='query' value='' placeholder="" id=''>
</form>

      <div class='right_text'>
        <span class='enter_to_search'>Press Enter to Search</span>
      </div>
    </div>
  </nav>

  <div class="mobile_nav_wrapper">
    <div class="links_wrapper">
      <ul class="links">
        <li><a class="gutter_left music " href="/music">Music</a></li>
        <li><a class="gutter_left style " href="/style">Style</a></li>
        <li><a class="gutter_left culture " href="/culture">Culture</a></li>
        <li ><a class="gutter_left" href="/fader-tv"><span>Video</span></a></li>
        <li  ><a class="gutter_left" href="/magazine"><span>Magazine</span></a></li>
        <li ><a class="gutter_left" href="/events"><span>Events</span></a></li>
        <li><a class="gutter_left" target="_blank" href="https://shop.thefader.com/"><span>Shop</span></a></li>
        <li>
          <a class="gutter_left" href="http://www.thefader.com/home">
            US Edition
          </a>
        </li>
        <li>
          <a class="gutter_left" href="http://www.thefader.com/uk">
            UK Edition
          </a>
        </li>

        <li>
          <a class="gutter_left" href="http://www.thefader.com/ca">
            Canada Edition
          </a>
        </li>
        
        <!-- <li class="mobile_only ui_control" ui-toggle="faderRadio"><a class="gutter_left" href="#"><span>Fader Radio</span></a></li> -->
        <!-- <li class="follow_mobile accordion mobile_only"><span class="gutter_left"><span>Follow the Fader</span><span class="mobile_only icon_arrow"></span></span> -->
        <!--   <\!-- FOLLOW LINKS LIST MOBILE -\-> -->
        <!--   <ul class="mobile_only mobile_follow"> -->
        <!--     <li><a target="_blank" href="https://twitter.com/thefader">Twitter</a></li> -->
        <!--     <li><a target="_blank" href="https://www.facebook.com/thefader">Facebook</a></li> -->
        <!--     <li><a target="_blank" href="http://www.youtube.com/user/TheFaderTeam">Youtube</a></li> -->
        <!--     <li><a target="_blank" href="https://www.pinterest.com/thefader/">Pinterest</a></li> -->
        <!--     <li><a target="_blank" href="http://thefader.tumblr.com/">Tumblr</a></li> -->
        <!--     <li><a target="_blank" href="http://instagram.com/thefader">Instagram</a></li> -->
        <!--     <li><a target="_blank" href="http://soundcloud.com/fadermedia">Soundcloud</a></li> -->
        <!--     <li><a target="_blank" href="http://open.spotify.com/app/thefader">Spotify</a></li> -->
        <!--     <li><a target="_blank" href="http://thefader.vsco.co/grid/1">VSCO</a></li> -->
        <!--     <li><a target="_blank" href="http://plus.google.com/+TheFADER">Google+</a></li> -->
        <!--     <li><a target="_blank" href="http://feeds.feedburner.com/TheFaderMagazine/">RSS</a></li> -->
        <!-- </ul> -->

        <!-- </li> -->

      </ul>
    </div>
  </div>




<div class="main_content">
  



<style>
  
</style>

<!-- ARTICLE TYPES: super_feature, feature, simple -->

<section class="main article vertical_music " data-page-type="article" itemscope itemtype="http://schema.org/Article" data-article-id="85223" data-post-model-version="2">


                <!--======= CUSTOM =======-->

              <article id="article-85223" class="custom gutter_top feature_article_type custom ">





    
  <style>
   article.custom {
     background: ;
   }

   article.custom .content_blocks .content_block {
     background: ;
   }

   article.custom .ad {
     background: ;
   }
  </style>

<div class="content_blocks" itemprop="articleBody">



    
<style>
 #content_block-132340 {
   background: #b34331;
   padding-bottom: 40px;
 }

</style>

  <style>

 #content_block-132340 {
   background: #b34331;
 }

 article.custom .custom-title, article.custom .custom-media .caption {
   color: #ffffff;
 }

 article.custom .custom-attribution, article.custom .custom-attribution a {
   color: #ffffff;
 }

 article.custom .content_block blockquote.pull_quote {
   color: #ffffff;
 }
</style>

<div id="content_block-132340" class="content_block flush title center_align">

  <div class="content_inner_wrapper">

    <div class="custom-title">
      Eternal Sunshine
    </div>

    <div class="custom-description">
      Can the king of teens thrive into his twenties? Lil Yachty is breaking all the other rules, so why not?
    </div>

    <div class="custom-attribution">
        <div class="author">
    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
      By <span itemprop="name" class="credit_name"><a href="/contributor/rembert-browne-1">Rembert Browne</a></span>
  </div>

  <div class="photographer">Fashion by <span class="credit_name"><a href="/contributor/shibon-kennedy">Shibon Kennedy</a></span></div>
  <div class="photographer">Photographer <span class="credit_name"><a href="/contributor/brad-ogbonna">Brad Ogbonna</a></span></div>


    </div>


    <div class="custom-media">
      <div class="media_wrapper image triple_gutter_right triple_gutter_left center_align">
        





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_jijoyg/shirt-acne-studios.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_jijoyg/shirt-acne-studios.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_jijoyg/shirt-acne-studios.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_jijoyg/shirt-acne-studios.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_jijoyg/shirt-acne-studios.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_jijoyg/shirt-acne-studios.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_jijoyg/shirt-acne-studios.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_jijoyg/shirt-acne-studios.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_jijoyg/shirt-acne-studios.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_jijoyg/shirt-acne-studios.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_jijoyg/shirt-acne-studios.jpg 2400w,"
    sizes="(max-width: 768px) 100vw, 640px"
    alt="The Eternal Sunshine Of Lil Yachty"
  />


        <span class="img_caption">

    <span class="caption">
      Shirt ACNE STUDIOS.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>

      </div>
    </div>

  </div>
</div>



      <div class="custom_share_buttons_top " style="" %>
        <div data-title="The Eternal Sunshine Of Lil Yachty" id="new_socials_top" class="new_socials contracted   new_socials_top_of_article">

  <a href="javascript:$.popupWindow(&#39;https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thefader.com%2F2017%2F07%2F05%2Flil-yachty-cover-story-interview%3Futm_source%3Df%26utm_medium%3Dfb%26utm_campaign%3Dshare&#39;, {width: 680});" class="new_social_icon new_social_share_button facebook">
    <img alt="Fdr socialsharing facebook" class="fit_w" src="/assets/FDR_SocialSharing_Facebook-5a7724cbaf130a72b3f6ddab11981e76.png" />
  </a>

  <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thefader.com%2F2017%2F07%2F05%2Flil-yachty-cover-story-interview%3Futm_source%3Df%26utm_medium%3Dtw%26utm_campaign%3Dshare&amp;text=The Eternal Sunshine Of Lil Yachty&amp;via=thefader" class="new_social_icon new_social_share_button twitter">
    <img alt="Fdr socialsharing twitter" class="fit_w" src="/assets/FDR_SocialSharing_Twitter-058c2c63c3029ce49f06cfabb452129b.png" />
  </a>


  <a href="mailto:?subject=The Eternal Sunshine Of Lil Yachty&amp;body=http%3A%2F%2Fwww.thefader.com%2F2017%2F07%2F05%2Flil-yachty-cover-story-interview%3Futm_source%3Df%26utm_medium%3De%26utm_campaign%3Dshare" target="new" class="new_social_icon new_social_share_button email">
    <img alt="Fdr socialsharing email" class="fit_w" src="/assets/FDR_SocialSharing_Email-f43f8715492c5881b21ead6b0c0ca44a.png" />
  </a>

</div>

<div style="clear: both;"></div>

      </div>


    
<style>

</style>

  <div id="content_block-132341" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <span class="lead-text">“I hate being alone.</span> That’s why I like being with my friends: we’ve got energy, we’re social as hell. I’m not 30 or anything — I’m 19.”
          </p>


          <p>
            It was early June when <a href="http://www.thefader.com/artist/lil-yachty">Lil Yachty</a> said this to my face, the two of us finally finding solitude in his Midtown Manhattan hotel room, moments after he took a FaceTime about an $80,000 watch and just two months since I turned 30. I alerted him to my age, and we both laughed at this mildly awkward moment.
          </p>


          <p>
            When he said he hated being alone, he wasn’t lying. I had trailed him for the past four days in Los Angeles — in cars, hotels, radio stations, restaurants, recording studios, television studios, and retail stores — always in the company of others. Though I was never able to get him alone during this West Coast stretch, I did leave L.A. understanding his likes and dislikes. If I were ever charged with outfitting his green room, I’d know not to get weed and liquor but Domino’s, soda, and Fruit by the Foot.
          </p>


          <p>
            I’d seen him be exceedingly polite to his elders, laugh at offensive jokes, talk about girls with the moxy of a kid that just made Varsity, handle business in a manner well beyond his years, and yell at his father over the phone, repeating the phrases “I’m not a child” and “You’re treating me like I’m 12,” the argument lasting for so long that the Beats 1 staff was in a literal standstill, wondering if he’d ever hang up the phone and talk to Zane Lowe.
          </p>


          <p>
            That uninhibited earnestness, blissful ignorance, and ever-connectedness to the grid makes sense for someone who named his debut album <i>Teenage Emotion</i>, then just a few days from being released. It’s an exhausting, almost campaign-like undertaking — to be the teen. But he’s also almost done. In August, his tour of duty concludes. Lil Yachty turns 20.
          </p>


      </div>
      
    
  </div>
</div>





    
<style>

</style>

  <div id="content_block-132353" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/F110_Cover_Lil_Yachty_zc6hpj/hoodie-alexander-wang-sunglasses-krewe.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/F110_Cover_Lil_Yachty_zc6hpj/hoodie-alexander-wang-sunglasses-krewe.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/F110_Cover_Lil_Yachty_zc6hpj/hoodie-alexander-wang-sunglasses-krewe.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/F110_Cover_Lil_Yachty_zc6hpj/hoodie-alexander-wang-sunglasses-krewe.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/F110_Cover_Lil_Yachty_zc6hpj/hoodie-alexander-wang-sunglasses-krewe.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/F110_Cover_Lil_Yachty_zc6hpj/hoodie-alexander-wang-sunglasses-krewe.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/F110_Cover_Lil_Yachty_zc6hpj/hoodie-alexander-wang-sunglasses-krewe.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/F110_Cover_Lil_Yachty_zc6hpj/hoodie-alexander-wang-sunglasses-krewe.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/F110_Cover_Lil_Yachty_zc6hpj/hoodie-alexander-wang-sunglasses-krewe.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/F110_Cover_Lil_Yachty_zc6hpj/hoodie-alexander-wang-sunglasses-krewe.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/F110_Cover_Lil_Yachty_zc6hpj/hoodie-alexander-wang-sunglasses-krewe.jpg 2400w,"
    sizes="100vw"
    alt="The Eternal Sunshine Of Lil Yachty"
  />




<span class="img_caption">

    <span class="caption">
      Hoodie ALEXANDER WANG, sunglasses KREWE.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




  </div>
</div>





    
<style>

</style>

  <div id="content_block-133010" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <i><b><a target="_new" href="https://shop.thefader.com/products/issue-110-cardi-b-hayley-williams?variant=36033572369">Buy the Lil Yachty issue of The FADER</a>, and <a target="_new" href="https://shop.thefader.com/products/lil-yachty-the-fader-issue-110-cover-20-x-30-poster?variant=36518444497">order a poster of the cover here</a>.<br /></b></i><br />
          </p>

            <div class="" style="padding-bottom: 20px; margin-top: 20px; text-align: left;">
  <div class="ad ">
    <div style="color: #ccc; font-size: 12px; margin-bottom: 5px;">ADVERTISEMENT</div>
        <div id='div-above-latest-ad-1499345422'>
  <script type='text/javascript'>
    displayAdSlot('div-above-latest-ad-1499345422', 'fader_v3_article_above_latest_300x250', [300, 250]);
  </script>
</div>





  </div>
</div>


      </div>
      
    
  </div>
</div>





    
<style>

</style>

  <div id="content_block-133012" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <span class="lead-text">Achieving fame for your movement</span> as much as for your music is, to many, suspicious. Red flags are often raised when the public can’t figure out what they’re being sold, if this new, different thing is real or a joke, if an artist cares about their craft or is trolling for stardom simply because they can. Years ago, when Donald Glover — then just a successful comedian — introduced the world to <a href="http://www.thefader.com/artist/childish-gambino">Childish Gambino</a>, a die-hard fanbase emerged, as did an equally large contingent of haters and skeptics. Some people just didn’t like the music, from his voice to his subject matter, but most of the distrust was due to the assumption that this was nothing more than a vanity project. And when that happens in hip-hop, a notoriously proud universe, it’s often frowned upon.
          </p>


          <p>
            In the past year, Lil Yachty has been an easy target for those who simply can’t figure him out. While speaking to Zane Lowe, he went on about the music he likes and his inspirations, a list that, seen through a cynical lens, may be random for the sake of being random and, through another, completely understandable. In a matter of minutes, he brought up <a href="http://www.thefader.com/2017/06/08/nelly-story-behind-hot-in-herre">Nelly</a> and Tim McGraw’s <a target="_new" href="https://www.youtube.com/watch?v=n3htOCjafTc">“Over and Over Again,”</a> Baby Bash, <a target="_new" href="https://www.youtube.com/watch?v=7flrKMGfwjw">“Can You Stand the Rain”</a> by New Edition, Slipknot, Gambino, and Fall Out Boy. When he got to Kid Cudi, he slowed down. Phrases he used to describe his love for Cudi included “relatable for emotional people,” “pioneer,” “dream journeys,” “dope sense of style,” “guardian angel,” and “tour guide.” These are the influences of a rapper who infamously said he couldn’t name five songs by Biggie or Tupac, then doubled down by calling Biggie “overrated.”<br />
          </p>


      </div>
      
    
  </div>
</div>





    
<style>

</style>

  <div id="content_block-133240" class="content_block paragraph embed triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      <div class="media_wrapper">
        <div class="">
    <iframe width="560" height="315" src="https://www.youtube.com/embed/yPtBfZqdrZE?list=PLPH2E2Ybj9J5ywGxVPNSx5aa_SOJx_U_e" frameborder="0" allowfullscreen></iframe>
</div>






      </div>
    
  </div>
</div>





    
<style>

</style>


  <div id="content_block-133013" class="content_block paragraph newsletter_signup triple_gutter_right triple_gutter_left center_align">
    <div class="content_inner_wrapper">
      <section class="popular_posts row" style="background: #f5db00;">
  <div class="">

    <div class="row gutter_left gutter_right" style="margin-top: 20px;">

      <div class="updates_form breaker_updates_form" style="padding-bottom: 20px;">
        <form id="updates">

          <h3 class="mono_heading size_28" style="color: #000; text-decoration: none; font-size: 1rem;">Important stuff ahead. The FADER newsletter.</h3>

          <div class="signup">
            <input type="text" class="email" placeholder="Email address" name="email" style="background: #fff;"/>
            <input type="submit" class="submit border_btn" value="Subscribe" style="">
          </div>

          <input type="hidden" id="events" name="events" value="events">

            <input type="hidden" id="signup_location" name="signup_location" value="email_breaker_form">

        </form>
      </div>

    </div>

  </div>
</section>

    </div>
  </div>





    
<style>

</style>

  <div id="content_block-132344" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <br />Both Funkmaster Flex and Joe Budden — hip hop’s current Statler and Waldorf — have taken issue with Yachty’s way of approaching life, Flex referring to him as a “mumble rapper” and Budden calling shenanigans on Yachty’s incessant positivity. For Budden, a man currently having a career resurgence purely off the strength of being a curmudgeon, Yachty was the perfect target. Unfortunately, it’s hard to win a shouting match against someone who won’t shout back. When Budden brought Yachty on his <i>Everyday Struggle</i> web show and said, “You can’t tell me you wake up every day happy 24/7, because to say that you are lying,” Yachty responded with a soft seriousness: “When you come from living in a dorm room with no clothes, no girls, no cars, and then you go to having three cars, girls, and money, you can’t help but be genuinely happy that things are moving in a positive direction.” As for his response to Funk Flex, a man almost 30 years his senior, Yachty said on Instagram: “I’m just enjoying life countin’ up my change. None of this is that serious to me. Take a chill pill my guy.”
          </p>


          <p>
            It’s a masterful, near-political dismantling of the old heads, just another thing that makes Yachty a heroic figure to many of his teenage peers and a thorn in the side of many of his rap elders. He is his own spin room, polling phenomenally in his district, even while outside detractors continue to get louder.
          </p>


          <p>
            Still, inquiries into whether or not it’s all a schtick aren’t without warrant. And the more you keep digging, with the young rapper constantly providing reasons for you to question the seriousness of his professional existence, the more you’re forced to realize that the teens have changed the rules, and the easiest way to get left behind is to get hung up on reality.
          </p>


      </div>
      
    
  </div>
</div>





    
<style>

</style>

  <div id="content_block-132342" class="content_block paragraph image triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      <div class="media_wrapper">
        
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_1_pxedfa/shirt-palmier-du-mal-hair-by-illy-lussiano-fashion-assistant-nathaniel-louis-capois.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_1_pxedfa/shirt-palmier-du-mal-hair-by-illy-lussiano-fashion-assistant-nathaniel-louis-capois.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_1_pxedfa/shirt-palmier-du-mal-hair-by-illy-lussiano-fashion-assistant-nathaniel-louis-capois.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_1_pxedfa/shirt-palmier-du-mal-hair-by-illy-lussiano-fashion-assistant-nathaniel-louis-capois.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_1_pxedfa/shirt-palmier-du-mal-hair-by-illy-lussiano-fashion-assistant-nathaniel-louis-capois.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_1_pxedfa/shirt-palmier-du-mal-hair-by-illy-lussiano-fashion-assistant-nathaniel-louis-capois.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_1_pxedfa/shirt-palmier-du-mal-hair-by-illy-lussiano-fashion-assistant-nathaniel-louis-capois.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_1_pxedfa/shirt-palmier-du-mal-hair-by-illy-lussiano-fashion-assistant-nathaniel-louis-capois.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_1_pxedfa/shirt-palmier-du-mal-hair-by-illy-lussiano-fashion-assistant-nathaniel-louis-capois.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_1_pxedfa/shirt-palmier-du-mal-hair-by-illy-lussiano-fashion-assistant-nathaniel-louis-capois.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_1_pxedfa/shirt-palmier-du-mal-hair-by-illy-lussiano-fashion-assistant-nathaniel-louis-capois.jpg 2400w,"
    sizes="100vw"
    alt="The Eternal Sunshine Of Lil Yachty"
  />




<span class="img_caption">

    <span class="caption">
      Shirt PALMIER DU MAL. Hair by Illy Lussiano. Fashion assistant Nathaniel Louis-Capois.

    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




      </div>
    
  </div>
</div>





    
<style>

</style>

  <div id="content_block-132347" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <span class="lead-text">Atlanta, Georgia,</span> hosted the Summer Olympics in 1996. A year later, Lil Yachty was born Miles McCollum in Mableton, a northside suburb. He grew up mainly with his mother, but he remembers his father, a prominent hip-hop photographer, playing J Dilla in the house, and fondly calls back the first tape he ever owned: Kris Kross. Yachty’s upbringing was polar, some moments highly relatable, others not even close. While at Pebblebrook High School, his mother made him cut his hair — then long black braids — so he could get a job at McDonald’s. After his tenure of mopping floors began, however, everyone around him started to colorfully style their hair. The result: the Yachty that visually stands out from the pack, his signature mop of red braids now famously adorned with beads that chandelier on his face. At the start of the summer of 2015, he moved himself to New York City, doing what so many others do — trying to get noticed. By August, he was back down South, arrested for credit card fraud. 
          </p>


          <p>
            The arrest proved to be a hurdle, but in no way a roadblock. His ability to make connections proved to be his truest early skill. By February of 2016, his public existence of a few songs, a look, and an Instagram account made it to Kanye West, who put him in his Yeezy Season 3 fashion show. In March, he put out his debut mixtape, Lil Boat, which included the breakthrough hit <a target="_new" href="https://www.youtube.com/watch?v=FvpWJKRPadk">“Minnesota.”</a> In April, he contributed the catchy opening verse to the D.R.A.M. song <a href="http://www.thefader.com/2016/07/22/watch-dram-and-lil-yachtys-joyous-video-for-broccoli">“Broccoli,”</a> a radio mainstay. In May, he released the video for <a href="http://www.thefader.com/2016/05/03/lil-yachty-one-night-video-premiere">“1 NIGHT,”</a> which is like rolling Tumblr, MGMT, Lisa Frank, and Montauk into four minutes of film. That same month, he appeared on Chance The Rapper’s critically adored <i>Coloring Book</i>. Like that, Yachty had arrived — a snowball effect of success.
          </p>


          <p>
            In June, he did his first interview on New York City’s famed Hot 97, in which many of his ongoing conversation tropes appear: explaining the youth, discussing fans online, debating old vs. new rap, and talking about how much money he’s made in a relatively short amount of time. “Yachty’s always gotten it,” Hot 97 personality Peter Rosenberg told me. “We had to have the old heads conversation, but we liked him personally. He’s wise beyond his years for sure.” 
          </p>


          <p>
            As 2016 trucked along, he made the <i>XXL</i> Freshman list and signed with Quality Control Records, the home of then-rapidly rising trio <a href="http://www.thefader.com/2017/01/23/migos-interview-culture">Migos</a>. By October, Yachty was in a <a href="http://www.thefader.com/2016/10/12/lebron-james-lil-yachty-sprites-commercial">Sprite commercial</a> with LeBron James. Once caught scamming, he was now in a very real position to not only pay for things, but to provide. Yachty, truly a mama’s boy, routinely acknowledges how he “over-spoils” his mother. But it’s clear how much he loves her, and the feeling is mutual. When I was sitting with one of Yachty’s publicists during a photoshoot in New York, she showed me a text from “Mama Boat.” It was a lengthy Flipagram slideshow she made of photos of her son as a child: class pictures, mother-and-son shots, the requisite naked baby photos. It went on for so long I thought I’d blinked and it was actually on a loop. But no. It was still going. Because moms.
          </p>


      </div>
      
    
  </div>
</div>





    
<style>

</style>

  <div class="content_block flush image" id="content_block-132348">


    <div class="media_wrapper">
      
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/42190003_WEB_kwpoc6/jeans-diesel-sneakers-nike.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/42190003_WEB_kwpoc6/jeans-diesel-sneakers-nike.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/42190003_WEB_kwpoc6/jeans-diesel-sneakers-nike.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/42190003_WEB_kwpoc6/jeans-diesel-sneakers-nike.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/42190003_WEB_kwpoc6/jeans-diesel-sneakers-nike.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/42190003_WEB_kwpoc6/jeans-diesel-sneakers-nike.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/42190003_WEB_kwpoc6/jeans-diesel-sneakers-nike.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/42190003_WEB_kwpoc6/jeans-diesel-sneakers-nike.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/42190003_WEB_kwpoc6/jeans-diesel-sneakers-nike.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/42190003_WEB_kwpoc6/jeans-diesel-sneakers-nike.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/42190003_WEB_kwpoc6/jeans-diesel-sneakers-nike.jpg 2400w,"
    sizes="100vw"
    alt="The Eternal Sunshine Of Lil Yachty"
  />




<span class="img_caption">

    <span class="caption">
      Jeans DIESEL, sneakers NIKE.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




    </div>
</div>





    
<style>

</style>

  <div id="content_block-132349" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <span class="lead-text">Talking about the cuteness</span> of little Lil Yachty was a far cry from how we began. I’d met him for the first time a week earlier, on a Tuesday morning at Los Angeles’s Power 106 radio station, before he was slated to be a guest on <i>The Cruz Show</i>. Within seconds, I was already confused. I extended my hand for a shake and Yachty, his assistant, Nick, and his security, Twan, all opted for the pound. As I followed them into the green room, the three passed around hand sanitizer. None of them had even looked me in the eyes. The first thing I wrote down: “brats.”
          </p>

            <div class="" style="padding-bottom: 20px; margin-top: 20px; text-align: left;">
  <div class="ad ">
    <div style="color: #ccc; font-size: 12px; margin-bottom: 5px;">ADVERTISEMENT</div>
        <div id='div-above-latest-ad-1499345422'>
  <script type='text/javascript'>
    displayAdSlot('div-above-latest-ad-1499345422', 'fader_v3_article_above_latest_300x250', [300, 250]);
  </script>
</div>





  </div>
</div>


          <p>
            The exception was Yachty’s manager, Kevin <a target="_new" href="https://www.instagram.com/coachk44/?hl=en">“Coach K”</a> Lee. Seeing Coach, I lost interest in Yachty. Atlanta is a big city, but damn near microscopic when you have two black people of a certain age both intertwined with the city’s music landscape. Within minutes, our name game had gotten lengthy, and in the green room both Coach and I FaceTimed a mutual friend, DJ Speakerfoxxx. As Coach ended the call, I looked up — Yachty had a different expression for me. Knowing Coach had garnered me a brief smile. 
          </p>


          <p>
            Wiping it quickly away, he found a marker and began writing on a nearby dry-erase board. As a guy from the station came to alert him that it was time to begin, Yachty left a message, seemingly to no one in the room.
          </p>


          <p>
            “Shout out 2 the vegans.”
          </p>


          <p>
            I hung back for a second and stared at the board. Yes, this was weird. It felt like I was being baited by a manufactured faux-savant. But it also felt oddly familiar.
          </p>


          <p>
            Finally entering the studio, Yachty sat in a chair, surrounded by a bounty of candy. Questioned about his food choices, he responded, “I don’t eat fruit.” Who was this kid? 
          </p>


      </div>
      
    
  </div>
</div>





    
<style>

</style>

  <div id="content_block-132365" class="content_block paragraph image triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      <div class="media_wrapper">
        
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/62700009_WEB_h5hagh/sweater-supreme-turtleneck-marni-trousers-marni-socks-fenty-x-stance-sandals-versace.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/62700009_WEB_h5hagh/sweater-supreme-turtleneck-marni-trousers-marni-socks-fenty-x-stance-sandals-versace.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/62700009_WEB_h5hagh/sweater-supreme-turtleneck-marni-trousers-marni-socks-fenty-x-stance-sandals-versace.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/62700009_WEB_h5hagh/sweater-supreme-turtleneck-marni-trousers-marni-socks-fenty-x-stance-sandals-versace.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/62700009_WEB_h5hagh/sweater-supreme-turtleneck-marni-trousers-marni-socks-fenty-x-stance-sandals-versace.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/62700009_WEB_h5hagh/sweater-supreme-turtleneck-marni-trousers-marni-socks-fenty-x-stance-sandals-versace.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/62700009_WEB_h5hagh/sweater-supreme-turtleneck-marni-trousers-marni-socks-fenty-x-stance-sandals-versace.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/62700009_WEB_h5hagh/sweater-supreme-turtleneck-marni-trousers-marni-socks-fenty-x-stance-sandals-versace.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/62700009_WEB_h5hagh/sweater-supreme-turtleneck-marni-trousers-marni-socks-fenty-x-stance-sandals-versace.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/62700009_WEB_h5hagh/sweater-supreme-turtleneck-marni-trousers-marni-socks-fenty-x-stance-sandals-versace.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/62700009_WEB_h5hagh/sweater-supreme-turtleneck-marni-trousers-marni-socks-fenty-x-stance-sandals-versace.jpg 2400w,"
    sizes="100vw"
    alt="The Eternal Sunshine Of Lil Yachty"
  />




<span class="img_caption">

    <span class="caption">
      Sweater SUPREME, turtleneck MARNI, trousers MARNI, socks FENTY x STANCE , sandals VERSACE.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




      </div>
    
  </div>
</div>





    
<style>

</style>

  <div id="content_block-133014" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            The interview was a buildup for the show’s now-viral, entertaining gimmick: having rappers read the children’s book <i>Llama Llama Red Pajama</i> over a popular beat while throwing in their own ad-libs. Before this happened, however, the hosts told Yachty that there was someone on the phone that wanted to congratulate him on his album. It was <a href="http://www.thefader.com/2015/10/01/lil-b-interview">Lil B</a>. 
          </p>


          <p>
            “He’s my inspiration,” Yachty said, stunned. “If it wasn’t for him I probably wouldn’t be here.” I thought back to the note he left on the dry erase board.
          </p>


          <p>
            “Shout out 2 the vegans.”
          </p>


          <p>
            In 2011, the height of the cult of Lil B, I saw his first show in New York at Hammerstein Ballroom. At one point, after the room full of teens were done throwing their shirts, chef hats, jewelry, shoes, and even a cell phone onstage as offerings to Lil B, he knighted a kid, said “I knighted him,” and declared, “Shout out to all my dudes that got hair on they chest. Shout out to all my dudes that got hair on they butts.”
          </p>


          <p>
            At the time, the rap world was wildly divided on Lil B: was he a shame or a shaman? Six years ago, I was firmly convinced of the latter, often laughed out of conversations with rap purists for expressing a genuine appreciation for the liberating music and movement of Lil B. And now here I was, an older skeptic of a rapper who came up on Lil B, has a framed picture of Lil B in his Atlanta home, and, while more commercially popular, is essentially Charmeleon to Lil B’s Charmander.
          </p>


          <p>
            Yachty acknowledged the connection on the show, saying that he admired the way Lil B connected to his fans, made his fans feel as if they knew him and that he cared. But even musically, there’s some connective tissue — lyrical moments of brilliance surrounded by stretches of “What is he talking about?” and “Is he a good rapper?” 
          </p>


      </div>
      
    
  </div>
</div>





    
<style>

</style>

  <div id="content_block-132354" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/42190001.tiff_WEB_dfsom8/hoodie-alexander-wang.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/42190001.tiff_WEB_dfsom8/hoodie-alexander-wang.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/42190001.tiff_WEB_dfsom8/hoodie-alexander-wang.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/42190001.tiff_WEB_dfsom8/hoodie-alexander-wang.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/42190001.tiff_WEB_dfsom8/hoodie-alexander-wang.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/42190001.tiff_WEB_dfsom8/hoodie-alexander-wang.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/42190001.tiff_WEB_dfsom8/hoodie-alexander-wang.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/42190001.tiff_WEB_dfsom8/hoodie-alexander-wang.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/42190001.tiff_WEB_dfsom8/hoodie-alexander-wang.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/42190001.tiff_WEB_dfsom8/hoodie-alexander-wang.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/42190001.tiff_WEB_dfsom8/hoodie-alexander-wang.jpg 2400w,"
    sizes="100vw"
    alt="The Eternal Sunshine Of Lil Yachty"
  />




<span class="img_caption">

    <span class="caption">
      Hoodie ALEXANDER WANG.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




  </div>
</div>





    
<style>

</style>

  <div id="content_block-132352" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            Yachty’s process of making music, however, has been lauded by those who have worked with him. Atlanta producer Su$h! Ceej spent time toward the end of 2016 with him, and described studio sessions as “no pressure, all fun, all natural”: “He knows what beats he wants and is very specific with the sound he’s trying to create, freestyling everything at first and fine-tuning as he goes, making a lot of songs in a short amount of time depending on how many pizza breaks or what video games are in the other room.” As for Cleveland’s <a href="http://www.thefader.com/2016/10/19/fader-mix-trapmoneybenny">TrapMoneyBenny</a>, who produced <i>Teenage Emotions</i>’s final track, <a target="_new" href="https://www.youtube.com/watch?v=IsSjuz3ZQmI">“Momma (Outro)”</a>: “He’s one of my favorite people to work with.”
          </p>

            <div class="" style="padding-bottom: 20px; margin-top: 20px; text-align: left;">
  <div class="ad ">
    <div style="color: #ccc; font-size: 12px; margin-bottom: 5px;">ADVERTISEMENT</div>
        <div id='div-above-latest-ad-1499345422'>
  <script type='text/javascript'>
    displayAdSlot('div-above-latest-ad-1499345422', 'fader_v3_article_above_latest_300x250', [300, 250]);
  </script>
</div>





  </div>
</div>


          <p>
            The combination of lyrical question marks, cosigns, and an intense connection to fans are the hereditary traits between The Based God and Lil Boat, resulting in rappers who are both atypical and vulnerable. And for anyone who has a rigid idea of how a rapper should act, it’s uncomfortable.
          </p>


          <p>
            This connection to his fans trumping all was on full display back at the Beats 1 offices. Yachty sat in a chair, smiling from ear to ear, surrounded by producers and cameras, preparing to FaceTime fans for a segment. He’d just launched into yet another Fruit Roll Up as they waited for a guy named Lars from Norway to answer the phone. Lars never answered. “I get it, my family would murder me if I was talking on the phone at that hour,” Yachty said. “But no lie, if I was Lars, I would have taken that beating.”
          </p>


          <p>
            The second person picked up. “It is I,” Yachty said. A guy wanted advice about how to find a girl he met in a moshpit at his concert. Instead of giving him a short answer, Yachty earnestly went through the most logical ways to track her down. “Go through the hashtags,” he said. “Or maybe she’ll hear this? You never know.” It was clear this was his happy place: talking to fans. The next caller was a woman. As soon as Yachty popped up, she began to cry. “Ohhhh, don’t cry,” he said, his face playfully scrunching up. 
          </p>


          <p>
            A third caller mentioned that she wished her boyfriend were there, because he’s a huge fan. Yachty suggested that they get his number. The girl was shocked, as was everyone in the room. They got the boyfriend’s number and called him. He freaked out. “Weird, I’ve never called another girl’s boyfriend,” Yachty said in a deadpan. 
          </p>


          <p>
            The entire room, once doing a great job holding back laughter, could no longer contain silence. It was like watching a 19-year-old black, male Delilah, from the calming voice, mild demeanor, extreme comfort as he talked to strangers, and genuine care about people that like him. “That definitely wasn’t the first time I’ve FaceTimed with fans,” Yachty said afterward. “It was just the first time it was recorded. I used to do that shit just for the fun of it.”
          </p>


          <p>
            He’s not always so positive, though. Just 30 minutes earlier, he was forced to experience the full onslaught of the content machine. Two men talked to him about Musical.ly, a video social network app, while he wore a crown and giant star shades. He wore an unchecked pout on his face. In this moment, I was watching the self-proclaimed champion of youth age out of something.
          </p>


          <p>
            “Some of that shit is so lame,” he later told me. “I push this ‘king of the teens’ shit, but they be thinking teens like 13. On some super corny, under-underage shit. It happens all the time.”
          </p>


      </div>
      
    
  </div>
</div>





    
<style>

</style>

  <div id="content_block-132361" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_pdoeos/shirt-nautica.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_pdoeos/shirt-nautica.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_pdoeos/shirt-nautica.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_pdoeos/shirt-nautica.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_pdoeos/shirt-nautica.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_pdoeos/shirt-nautica.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_pdoeos/shirt-nautica.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_pdoeos/shirt-nautica.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_pdoeos/shirt-nautica.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_pdoeos/shirt-nautica.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_pdoeos/shirt-nautica.jpg 2400w,"
    sizes="100vw"
    alt="The Eternal Sunshine Of Lil Yachty"
  />




<span class="img_caption">

    <span class="caption">
      Shirt NAUTICA.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




  </div>
</div>





    
<style>

</style>

  <div id="content_block-132355" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <span class="lead-text">With each passing day,</span> I became more interested in sitting down privately with him, finding out what he was like once all the distractions disappeared. Yet as we spent more time together, that sit-down also started to feel less essential. Not only was I getting the real him, all the time, but the distractions were never going to disappear. 
          </p>


          <p>
            At first, it was slightly off-putting to watch him seem uninterested in the beginning of interviews and side conversations. Yachty doesn’t necessarily love being on all the time, and his days in a press cycle often involve a great deal of stasis followed by the immediate ask to be Lil Yachty The Rap Star. But the more I saw, his changing moods yet constant effort became increasingly relatable and human — he’d set himself up to be a machine, within the machine. 
          </p>


          <p>
            Maybe Yachty will become a marionette like so many other celebrities, a rapper that promotes more brands than has songs. So far, he’s done a Target ad with the pop singer Carly Rae Jepsen and has a <a href="http://www.thefader.com/2017/01/06/lil-yachty-nautica-creative-designer">partnership with Nautica</a>, in addition to Sprite. Or perhaps he’ll gravitate in another direction and just be subversive for the sake of drama, another thing he has experience in, from tweeting “fuck J. Cole” to a past beef with Soulja Boy over a fashion model. 
          </p>


          <p>
            Listening to his album <i>Teenage Emotions</i>, it’s an identity crisis. It’s what you expect from someone being pulled in 10 directions at once, caught between youth and adulthood. On <a href="http://www.thefader.com/2017/05/18/lil-yachty-evander-griiim-x-men-single-teenage-emotions">“X Men,”</a> arguably the album’s gulliest moment, he still finds a way to do it with a slight wink, ending a verse with, “All of you niggas is marks/ You stinky and dirty like farts.” It’s as if he’s trying to find the right way to rebel, this album showing the various lanes that he might pick: hard and tough, sweet and romantic, young and goofy.
          </p>


          <p>
            Right now, though, he’s opting out of a singular path, primarily choosing calm and collected. I pushed him on talking about <a href="http://www.thefader.com/2017/02/14/lil-uzi-vert-cover-story-interview-hawaii">Lil Uzi Vert</a>, for example, with whom a rivalry had been suggested in an earlier radio interview, his answer prompting a clickbait-drenched blog post suggesting there was beef. That bothered Yachty. “Me and Uzi aren’t friends,” Yachty calmly offered. “We used to be cool. It’s not beef, it’s just competition. That’s all it is. We’re not friends.” He says what’s on his mind, and he’s quite personable, eventually. Just sometimes it takes a bit for him to recharge the battery. 
          </p>


      </div>
      
    
  </div>
</div>





    
<style>

</style>

  <div id="content_block-132363" class="content_block paragraph image triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      <div class="media_wrapper">
        
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/IMG_9820__u2z4h0/sweater-nautica.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/IMG_9820__u2z4h0/sweater-nautica.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/IMG_9820__u2z4h0/sweater-nautica.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/IMG_9820__u2z4h0/sweater-nautica.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/IMG_9820__u2z4h0/sweater-nautica.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/IMG_9820__u2z4h0/sweater-nautica.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/IMG_9820__u2z4h0/sweater-nautica.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/IMG_9820__u2z4h0/sweater-nautica.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/IMG_9820__u2z4h0/sweater-nautica.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/IMG_9820__u2z4h0/sweater-nautica.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/IMG_9820__u2z4h0/sweater-nautica.jpg 2400w,"
    sizes="100vw"
    alt="The Eternal Sunshine Of Lil Yachty"
  />




<span class="img_caption">

    <span class="caption">
      Sweater NAUTICA.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




      </div>
    
  </div>
</div>





    
<style>

</style>

  <div id="content_block-132358" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <span class="lead-text">The morning after</span> Yachty’s full day of radio, he turned his attention to doing television. And on set in the CBS Studio Center lot, the room just let out a collective gasp. Did Martha Stewart realize what she just said to Lil Yachty, out loud, in front of an entire studio audience? Yachty had just come on stage as a guest on the weed-and-euphemism-filled circus that is <i>Martha and Snoop’s Potluck Dinner Party</i>, a VH1 show that often makes SNL’s “What’s Up With That?” sketch look like Catholic mass. 
          </p>

            <div class="" style="padding-bottom: 20px; margin-top: 20px; text-align: left;">
  <div class="ad ">
    <div style="color: #ccc; font-size: 12px; margin-bottom: 5px;">ADVERTISEMENT</div>
        <div id='div-above-latest-ad-1499345422'>
  <script type='text/javascript'>
    displayAdSlot('div-above-latest-ad-1499345422', 'fader_v3_article_above_latest_300x250', [300, 250]);
  </script>
</div>





  </div>
</div>


          <p>
            It was clear the only prep Martha received about him was that he didn’t drink or smoke, so she talked to him like an innocent child. When it was time to discuss the <i>Teenage Emotions</i> album cover — an artistic exercise in inclusion — the image was not available. The network hadn’t gotten the image cleared. Taping stopped and the Doggfather stood up, chastising the powers that be for never getting stuff cleared. In a very loud, swear-filled finger wag, Snoop appropriately referred to Yachty’s album cover as “this nigga’s shit.” So Martha, sitting at a table with her co-host, Yachty, comedian Gary Owen, and actress Laverne Cox, leaned over — while wearing a sari for their Indian food-themed episode — and, both maternally and ignorantly, said, “Yachty, does it upset you when Snoop says ‘nigga shit?’”
          </p>


          <p>
            The room filled with every imaginable reaction: anger, horror, embarrassment, laughter, joy, pain. Throughout the exchange, Martha Stewart did not seem to understand what the big deal was. Yachty’s reaction: a huge smile. It had been a long morning of sitting and waiting, following a day of interviews that involved a great deal of sitting and waiting. Once he finally made it on stage, he was charismatic, but seemed to be running on fumes. When Martha had her record scratch moment, though, Yachty came alive. By the end of the show’s taping, he was playfully running around the stage with Snoop, avoiding a crew of belly dancers that had just brought out a giant yellow snake, in this, a wildly appropriative episode of television.
          </p>


          <p>
            The taping of the show lasted so long, Yachty missed his next engagement, a meeting at the Grammy offices to become a member. That meant the following stop was Urban Outfitters, to sign posters of his album cover. Pulling up to the Hollywood locale, however, we were early, a fact that puzzled Yachty almost to the point of embarrassment: “Wait, so y’all got me, the rapper, here first?”
          </p>


          <p>
            It was true — it looked as if no one had come to see him. Twan, his security, countered with, “No, there’s a long line.” Everyone in the car thought this was just him being a supportive friend. But when the van circled the block, a long line snaked through a side alley, causing Yachty’s crew to erupt in laughter. Seconds later, a car drove by playing “Broccoli.”
          </p>


          <p>
            “Ooh, that’s me,” he said, finishing a pack of M&Ms. Yachty was alive, yet again.
          </p>


          <p>
            In our time together, the black Sprinter van we travelled in became something of a second home, powerless against the lull of Los Angeles traffic. The swings in his personality were on full display during these rides. Sometimes he was dead quiet, other times chatting on his phone, once or twice making fun of his boys for literally anything. It also was a time for him and Coach to catch up on news, like the moment Coach found out they were being sued over the song <a href="http://www.thefader.com/2017/04/14/lil-yachty-peek-a-boo-video-migos">“Peek A Boo”</a> by a rapper who made a song titled “Pikachu.”
          </p>


          <p>
            Coach played “Pikachu” for the van and we all laughed. Yachty seemed a bit nervous, not knowing if this was real or not, but Coach reassured him that it was nothing. The brief back-and-forth was representative of their relationship, less of the typical manager-artist vibe and more super smart kid and wise camp counselor.
          </p>


          <p>
            “It makes things pretty one-sided sometimes,” Yachty said of Coach. “Like, technically the manager works for the artist. What the artist says goes. But I know Coach always has the best intentions, so sometimes he just tells me what to do. And I don’t really have any say. I mean, I have a say so, but for the most part I don’t really care to say anything.”
          </p>


      </div>
      
    
  </div>
</div>





    
<style>

</style>

  <div id="content_block-133009" class="content_block breaker triple_gutter_right triple_gutter_left image">

  
  <div class="media_wrapper">
    
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_1_w6zoyh/hoodie-alexander-wang.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_1_w6zoyh/hoodie-alexander-wang.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_1_w6zoyh/hoodie-alexander-wang.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_1_w6zoyh/hoodie-alexander-wang.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_1_w6zoyh/hoodie-alexander-wang.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_1_w6zoyh/hoodie-alexander-wang.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_1_w6zoyh/hoodie-alexander-wang.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_1_w6zoyh/hoodie-alexander-wang.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_1_w6zoyh/hoodie-alexander-wang.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_1_w6zoyh/hoodie-alexander-wang.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/lil-yachty-cover-story-interview_1_w6zoyh/hoodie-alexander-wang.jpg 2400w,"
    sizes="100vw"
    alt="The Eternal Sunshine Of Lil Yachty"
  />




<span class="img_caption">

    <span class="caption">
      Hoodie ALEXANDER WANG.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




  </div>
</div>





    
<style>

</style>

  <div id="content_block-132362" class="content_block paragraph text triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">




      <div class="paragraph_wrapper center_align">

          <p>
            <span class="lead-text">The following day</span> was Yachty’s final media jaunt before the release of <i>Teenage Emotions</i>. The excitement began at Mel’s Drive-In, a retro diner in Hollywood. The old-school feel of the restaurant echoed the attire Yachty would be wearing during his performance: a baby blue prom blazer, white tuxedo pants, and a white ruffled shirt a la Randy Watson from <i>Coming To America</i>. The restaurant overflowed with people having meals with their families, plus a scattering of teenagers who knew Yachty was en route. When he walked in, his red beads and camouflage jacket both matching and contrasting, the place became a zoo. Yachty stood on a table in a side patio amid screams of “Fuck Joe Budden” and kids offering him things they brought, from cash to their own shoes.
          </p>


          <p>
            Yachty’s Lil B moment had come full circle. Attempting to give a speech, his words were drowned out by the throng of screaming fans. Finally, they got quiet and Yachty simply said, “Follow me.” 
          </p>


          <p>
            There were enough fans to fill Hollywood Boulevard, but we walked up the sidewalk. From a distance, it looked as if a young Venus Williams was leading an army with the tactical knowledge of Douglas MacArthur, and the masses were ever-growing. At one point, two teenage girls saw the Million Teen March, ditched their Uber ride, and ran across a busy intersection to join in.
          </p>


          <p>
            Yachty brought his faithful to the entrance of the Hollywood Masonic Temple, home of the <i>Jimmy Kimmel Show</i>, then disappeared into the building. The mob scene was over, for now. The next few hours involved a soundcheck with the band at the outdoor stage and prep in the green room before the show. Yachty was back to more sitting and waiting, which didn’t bode well for his biggest television performance to date.
          </p>


          <p>
            But just as his energy began to dip, the one missing piece of the puzzle exploded into his room, as if to make everything right: <a href="http://www.thefader.com/2016/07/19/lil-yachty-documentary-keep-sailing-petra-collins">the Sailing Team</a>.
          </p>


          <p>
            Yachty’s crew from home had flown in from Atlanta, flooding the green room with bodies, dreads, and hugs just as Yachty prepared to hit the <i>Kimmel</i> outdoor stage. It suddenly felt like a party, and the smile on Yachty’s face was a smile I’d never seen, a smile I’d been waiting on. A pizza the size of an ottoman appeared. It wasn’t Domino’s or Papa John’s, but it was large enough to feed all his boys, so it was perfect. Yachty had all he needed: pizza, candy, and his best friends.
          </p>


          <p>
            Hours later, after his Kimmel performance, the venue was a hotel ballroom full of pink and lavender balloons, a DJ, a photobooth, a stage, and people dressed up. His day had gotten even better. Yachty threw himself, and his friends and fans, a prom.
          </p>

            <div class="" style="padding-bottom: 20px; margin-top: 20px; text-align: left;">
  <div class="ad ">
    <div style="color: #ccc; font-size: 12px; margin-bottom: 5px;">ADVERTISEMENT</div>
        <div id='div-above-latest-ad-1499345422'>
  <script type='text/javascript'>
    displayAdSlot('div-above-latest-ad-1499345422', 'fader_v3_article_above_latest_300x250', [300, 250]);
  </script>
</div>





  </div>
</div>


          <p>
            Of all the elements I’d watched him hop between in three days, this was Yachty at his best. He and the Sailing Team performed Yachty songs old and new. But, in a move you rarely see, they also rapped along and danced to other people’s songs. Jumping around and throwing water into the crowd, they were simultaneously attending their prom and that of the hired prom band.
          </p>


          <p>
            And although it took him a little while, right before the buzzer went off on his teenage years, Yachty finally got what he wanted, what he deserved, what he earned. For one night, he was Prom King.
          </p>


      </div>
      
    
  </div>
</div>





    
<style>

</style>

  <div id="content_block-133011" class="content_block paragraph image triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">



      <div class="media_wrapper">
        
  





  <img
    src="http://thefader-res.cloudinary.com/images/w_1440,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_3_nx65pd/shirt-acne-studios-trouser-nautica-sunglasses-fendi.jpg"
    srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_3_nx65pd/shirt-acne-studios-trouser-nautica-sunglasses-fendi.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_3_nx65pd/shirt-acne-studios-trouser-nautica-sunglasses-fendi.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_3_nx65pd/shirt-acne-studios-trouser-nautica-sunglasses-fendi.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_3_nx65pd/shirt-acne-studios-trouser-nautica-sunglasses-fendi.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_3_nx65pd/shirt-acne-studios-trouser-nautica-sunglasses-fendi.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_3_nx65pd/shirt-acne-studios-trouser-nautica-sunglasses-fendi.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_3_nx65pd/shirt-acne-studios-trouser-nautica-sunglasses-fendi.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_3_nx65pd/shirt-acne-studios-trouser-nautica-sunglasses-fendi.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_3_nx65pd/shirt-acne-studios-trouser-nautica-sunglasses-fendi.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/lil-yachty-cover-story_3_nx65pd/shirt-acne-studios-trouser-nautica-sunglasses-fendi.jpg 2400w,"
    sizes="(max-width: 768px) 100vw, 640px"
    alt="The Eternal Sunshine Of Lil Yachty"
  />




<span class="img_caption">

    <span class="caption">
      Shirt ACNE STUDIOS , trouser NAUTICA, sunglasses FENDI.
    </span>

  <span class="credit">
    &nbsp;
    
  </span>

</span>




      </div>
    
  </div>
</div>





    
<style>

</style>

  <div id="content_block-133241" class="content_block paragraph embed triple_gutter_right triple_gutter_left center_align">
  <div class="content_inner_wrapper">


      <h5 class="headline" style="margin-bottom: 30px;">
        Watch <i>Keep Sailing</i>, The FADER’s Lil Yachty short film.
      </h5>

      <div class="media_wrapper">
        <div class="">
    <iframe width="560" height="315" src="https://www.youtube.com/embed/AkmbjpuxtqU?list=PLPH2E2Ybj9J6Eu7YzQPGNJEFCthHhP48Y" frameborder="0" allowfullscreen></iframe>
</div>






      </div>
    
  </div>
</div>




</div>

<!-- Collection Callout (prev <-> next article in collection) -->

<!-- END COLLECTION CALL OUT -->


<div class="meta_info_block triple_gutter_left triple_gutter_right gutter_top">


  <div class="posted">

    <div id="new_socials_bottom" class="new_socials contracted">

  <a target="new" href="javascript:$.popupWindow(&#39;https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thefader.com%2F2017%2F07%2F05%2Flil-yachty-cover-story-interview%3Futm_source%3Df%26utm_medium%3Dfb%26utm_campaign%3Dshare&#39;, {width: 680});" class="new_social_icon new_social_share_button facebook">
    <img alt="Fdr socialsharing facebook" class="fit_w" src="/assets/FDR_SocialSharing_Facebook-5a7724cbaf130a72b3f6ddab11981e76.png" />
  </a>

  <a target="new" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thefader.com%2F2017%2F07%2F05%2Flil-yachty-cover-story-interview%3Futm_source%3Df%26utm_medium%3Dtw%26utm_campaign%3Dshare&amp;text=The Eternal Sunshine Of Lil Yachty&amp;via=thefader" class="new_social_icon new_social_share_button twitter">
    <img alt="Fdr socialsharing twitter" class="fit_w" src="/assets/FDR_SocialSharing_Twitter-058c2c63c3029ce49f06cfabb452129b.png" />
  </a>


  <a href="mailto:?subject=The Eternal Sunshine Of Lil Yachty&amp;body=http%3A%2F%2Fwww.thefader.com%2F2017%2F07%2F05%2Flil-yachty-cover-story-interview%3Futm_source%3Df%26utm_medium%3De%26utm_campaign%3Dshare" target="new" class="new_social_icon new_social_share_button email">
    <img alt="Fdr socialsharing email" class="fit_w" src="/assets/FDR_SocialSharing_Email-f43f8715492c5881b21ead6b0c0ca44a.png" />
  </a>

</div>

<div style="clear: both;"></div>


    <div style="margin-top: 10px;">
      July 05, 2017
    </div>
    
  </div>
  
      <div class="meta_tags">
            <a href="/tag/hip-hop">Hip-Hop, </a>
            <a href="/artist/lil-yachty">Lil Yachty, </a>
            <a href="/tag/pop">Pop</a>
      </div>


</div>



    <button class="read-full-story-button">Read full story</button>
  
  </article>

      

    <section class="ad full_width_ad banner_ad row" style="background: #f3f3f3;">
      <div class="ad_outer_wrapper">
        <div class="ad_inner_wrapper">
          <div id='div-breaker-above-the-fold-ad-1499345422'>
  <script type='text/javascript'>
    displayAdSlot('div-breaker-above-the-fold-ad-1499345422', 'fader_v3_article_breaker_above_the_fold_728_90', [728, 90]);
  </script>
</div>

        </div>
      </div>
    </section>

    <!-- <div class="article_trending"> -->
    <!-- </div> -->






  <!-- fullscreen wrapper -->
  <div class="fullscreen_wrapper">
    <div class="fullscreen_header_block">
      <div class="slug music double_gutter_left gutter_top"><a class="vertical" href="/music">music</a> / <a class="category" href="/Feature">Feature</a></div>
      <span class="title gutter_left_gutter_right gutter_top">The Eternal Sunshine Of Lil Yachty</span>
      <div class="close gutter_right gutter_top"><span class="icon_close"></span></div>
    </div>
    <div class="fullscreen_slideshow_wrapper triple_gutter_left triple_gutter_right gutter_top gutter_btm"></div>
  </div>

  <div id="emberapp"></div>

  <div data-react-class="InfiniteScroll" data-react-props="{&quot;isMobile&quot;:false}"></div>


  
  <footer class="gutter_right gutter_left">
  <div class="footer_top_row">
    <a class="logo_wrapper" href="/home"> <div class="footer_logo"></div></a>
    <div class="footer_links gutter_left">
      <ul class="footer_page_links">
        <li><a href="/contact">Contact</a></li>
        <li><a target="_blank" href="http://advertising.thefader.com/">Advertising</a></li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a target="_blank" href="http://www.faderlabel.com">Fader Label</a></li>
      </ul>
      <ul class="footer_social_links">
        <li><a target="_blank" href="https://twitter.com/thefader">Twitter</a></li>
        <li><a target="_blank" href="https://www.facebook.com/thefader">Facebook</a></li>
        <li><a target="_blank" href="http://plus.google.com/+TheFADER">Google+</a></li>
        <li><a target="_blank" href="https://www.youtube.com/user/TheFaderTeam?sub_confirmation=1">Youtube</a></li>
        <li><a target="_blank" href="http://thefader.tumblr.com">Tumblr</a></li>
        <li><a target="_blank" href="https://www.instagram.com/thefader/">Instagram</a></li>
        <li><a target="_blank" href="https://itunes.apple.com/us/curator/the-fader/id999961432">Apple Music</a></li>
        <li><a target="_blank" href="http://soundcloud.com/fadermedia">Soundcloud</a></li>
        <li><a target="_blank" href="https://open.spotify.com/user/thefader">Spotify</a></li>
        <li><a target="_blank" href="/feed.rss">RSS</a></li>
        
      </ul>
    </div>
  </div>

  <div class="footer_content">
    <div class="current_issue">
      <div class="wrapper">
        <a href="/magazine" class="header mono_heading size_21">Magazine</a>
        <div class="issue_info gutter_left">
          <div class="issue_number_wrapper">
            <a href="/magazine/109">
              <div class="issue_number_sm" style="color: ffffff; border:2px solid ffffff">109</div>
            </a>
          </div>
          
          <a href="/magazine/109" class="issue_text_wrapper">
            <div class="issue_date">May/June 2017</div>
            <div class="issue_title">The Diaspora Issue</div>
          </a>
        </div>
      </div>
      <a href="/magazine/109" class="issue_cover">


        <img class="fit_w"
             srcset="http://thefader-res.cloudinary.com/images/w_220,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 220w,http://thefader-res.cloudinary.com/images/w_300,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 300w,http://thefader-res.cloudinary.com/images/w_400,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 400w,http://thefader-res.cloudinary.com/images/w_600,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 600w,http://thefader-res.cloudinary.com/images/w_750,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 750w,http://thefader-res.cloudinary.com/images/w_840,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 840w,http://thefader-res.cloudinary.com/images/w_960,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 960w,http://thefader-res.cloudinary.com/images/w_1260,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 1260w,http://thefader-res.cloudinary.com/images/w_1800,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 1800w,http://thefader-res.cloudinary.com/images/w_2400,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg 2400w,"
             sizes="320px"
             src="http://thefader-res.cloudinary.com/images/w_320,c_limit,f_auto,q_auto:best/ixee063kxjblt6t9lkja/109.jpg"
             alt=""
             />
        
      </a>
      <a class="subscribe_button border_btn white" href="http://shop.thefader.com/collections/subscriptions" target="_blank">Subscribe</a>
    </div>

    <div class="updates_form">
      <form id="updates">
        <div class="header mono_heading size_21">
          Important stuff ahead. The FADER newsletter.
        </div>
        <div class="options">
          <!-- <input type="checkbox" id="daily" name="daily" value="daily" checked>
               <label for="daily"><span></span>Daily</label> -->
          <!-- <input type="checkbox" id="events" name="events" value="events" checked>
               <label for="events"><span></span>Events</label> -->
        </div>
        <div class="signup">
          <input type="text" class="email" placeholder="Email address" name="email" />
          <!-- <span class="first_name"><input type="text" class="first_name" placeholder="First Name" name="first" /></span>
               <span class="last_name"><input type="text" class="last_name" placeholder="Last Name" name="last" /></span>
               <span class="zipcode"><input type="text" class="zipcode" placeholder="Zip/Postal Code" name="zipcode" /></span> -->
          <!-- <p>
               To get invites for parties near where you live, make sure to add your Zip/Postal Code.
               </p> -->
          <input type="hidden" id="signup_location" name="signup_location" value="email_footer_form">
          <input type="submit" class="submit border_btn white" value="Sign Up" >
        </div>
      </form>
    </div>

  </div>
  
  <div class="credits">
    <div class="fader_copyright">©2017  The Fader, Inc. All rights reserved.</div>
    <div class="ws_credit">
      <a href="http://www.wondersauce.com" target="_blank">
        <div class="ws_logo"></div>
        <span>Site By Wondersauce</span>
      </a>
    </div>
</footer>

  <div class="overlay"></div>
</div>




<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
  _qevents.push( { qacct:"p-579gYVoxaB70s"} );
</script>
<noscript>
  <div style="display: none;">
    <img src="http://pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>

<!-- Begin comScore Tag -->
<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "16442793" });
 (function() {
   var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
   s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
   el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16442793&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!--     <script type="text/javascript"> -->
<!-- setTimeout(function(){var a=document.createElement("script"); -->
<!-- var b=document.getElementsByTagName("script")[0]; -->
<!-- a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0025/8418.js?"+Math.floor(new Date().getTime()/3600000); -->
<!-- a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1); -->
<!-- </script> -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="thefader.com"></div>
</div>
<script>
 (function(s, p, d) {
   var h=d.location.protocol, i=p+"-"+s,
       e=d.getElementById(i), r=d.getElementById(p+"-root"),
       u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
   if (e) return;
   e = d.createElement(s); e.id = i; e.async = true;
   e.src = h+"//"+u+"/p.js"; r.appendChild(e);
 })("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1010l4BX']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<!-- new neilson code -->

<script type="text/JavaScript">
var _nolggGlobalParams = {sfcode : "dcr",apid : "P89B5263F-4A31-47D1-A3C9-0262AE2EF037",
apn : "thefader.com"};
var assetidRnd = Math.round(1000000 * Math.random());
var gg1 = NOLCMB.getInstance(_nolggGlobalParams);
gg1.ggInitialize(_nolggGlobalParams);
var staticmeta = {
type:"static",
assetid:assetidRnd,
section:"music", //Reporting name associated to each section
segA:"", 
segB:"",
segC:""};
gg1.ggPM("staticstart",staticmeta);
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/thefader/v0/keywee.min.js" type="text/javascript" async></script>

<ins class="AdSense" style="display: block; position:absolute; top: -1px; height: 1px;"></ins>

<!-- Hotjar Tracking Code for http://www.thefader.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:230774,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<script>
  !function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
  a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
  t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
  s.parentNode.insertBefore(t,s))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','nv3j0');
  twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->



    </div>


  </body>
</html>
